Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 11 123 ... LastLast
Results 1 to 10 of 105

Thread: GA-MA790FX-DS5 oh dear




  1. #1
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default GA-MA790FX-DS5 oh dear

    So i got my GA-MA790FX-DS5 running with crossfire 5770s and it was all good with a furmark benchmark of around 145fps (up to 260pfs). I read somewhere that the cpu was a bit slow and would help if i overclocked it so off i went to bios... After changing cpu frequency,cpu nb multiplier and cpu clock ratio i dont even get to bios. I've tried tacking out the battery for 10 minutes to no avail. Oh dear. Have i bricked it?

    GA-MA790FX-DS5
    Phenom X4 9650
    2x5770 (saphire&manli)
    ocz vertex 60gb ssd (os only)
    2xseagate 320gb hdd
    ocz 600w psu

    Eventually got it going with 1 stick of ram instead of 4. Mental note:NEVER DO THAT AGAIN!

    Could someone give me a few pointers on overclocking my cpu before i fry it please

  2. #2
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: GA-MA790FX-DS5 oh dear

    A bit of further inspection and it seems one of the ram slots no longer works. Any ideas?

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA790FX-DS5 oh dear

    Did you remove your CPU during all that hassle? If so, you might have bent one of the pins, or if you moved the board around you may have a short somewhere so check to be sure nothing is shorting anywhere.

    Does this happen still if you load optimized defaults, then save/apply/reboot? If you do that, be sure you go back into the BIOS BEFORE windows and set your SATA settings back to what you normally use.

  4. #4
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: GA-MA790FX-DS5 oh dear

    No i didn't remove the cpu at all. I don't think the board has moved. It was left bolted in.
    Yes i tried optimised defaults,save and reboot. I also tried the same thing with fail safe defaults.Neither worked

    I'm starting to wonder why/what the problem was with it, as it was bought as Manufacturer refurbished. I cant see that anything i have done would have caused a ram slot to fail. What do you think?

    http://www.ebay.com.au/itm/250925202...ht_2917wt_1344
    Last edited by hsp25; 02-17-2012 at 12:53 PM.

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-MA790FX-DS5 oh dear

    How do you mean no longer works? when you are trying to overclock or with defaults too?
    What memory do you use?
    If you can attach a CPU-Z text report(CPU-Z -> About tab -> Save Report (.TXT)) it would be the best.
    Last edited by Chike; 02-17-2012 at 12:58 PM.

  6. #6
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: GA-MA790FX-DS5 oh dear

    Quote Originally Posted by Chike View Post
    How do you mean no longer works? when you are trying to overclock or with defaults too?
    Meaning no longer works at all. I only tried to overclock once and since then, if i put ram in that slot it hangs. Black screen before any post or bios. I've tried swapping ram around and the slot is definitely the problem. I can use 3 out of 4 slot with no problems

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-MA790FX-DS5 oh dear

    Even if you install only one stick in that particular slot?

  8. #8
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: GA-MA790FX-DS5 oh dear

    Quote Originally Posted by Chike View Post
    Even if you install only one stick in that particular slot?
    Yes

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-MA790FX-DS5 oh dear

    And with other module too? I find it odd that OC attempt will cause such an issue.
    Try to take the battery out and short CLR_CMOS pims for a few hours. Turn the PSU off or disconnect it from power and press the power button once, before you do.
    If it doesn't solve the problem I would think you would like it RMAd first, if you choose not to we'll see ab
    ut overclocking.
    Are you with stock SPU cooler, if so you won't be able to overclock much, but maybe the north-bridge and get some better memory performance.

  10. #10
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: GA-MA790FX-DS5 oh dear

    I think i see the problem. A couple of the memory slot pins have gotten out of the plastic (on board) I don't guess that will be covered by warranty?

Page 1 of 11 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •