Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Darkje's GA-Z68X-UD3H-B3 build.




  1. #21
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: Darkje's GA-Z68X-UD3H-B3 build.

    I was testing the audio issue again, this time I removed both vga cards, switched off/pulled any devices not needed, and did a fresh install of w7 on the ssd with only the tv connected to the onboard hdmi. At first I had onboard azalia disabled, but then no audio at all got detected, so then I reenabled it. Windows installed the default HDMI audio driver for the realtek and the intel display audio. Now I can see the HDMI audio device in the playback list, but it is listed as not connected, so I guess that is the issue.

    With the intel driver it does not show up at all, but it must be because it's in 'non conected' state.

    So now I'm wandering ... if it's supposed to work this way, if it is wired on the board, and if anyone did manage audio over onboard hdmi with this board?
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Darkje's GA-Z68X-UD3H-B3 build.

    In that test, did you connect the HDMI to the onboard HDMI or your graphics card? Test with it connected to the onboard if you haven't already.

    Also test with a S/PDIF cable connected from the card to the board if you have one, in that test I think you'd have to connect the HDMI to the card instead of the onboard, and then I think you'd also need the cards HDMI drivers installed, but not certain on that one. Sorry no one has chimed in to help you in the audio section!! I thought you'd have help there by now with this, I guess none of our audiophile members have been around lately

  3. #23
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: Darkje's GA-Z68X-UD3H-B3 build.

    I removed both graphic cards, to make sure only the onboard graphics was available, because that was the one supposed to get working, I wouldn't think you would need to connect the spdif cable to that?

    edit: removed all other HW too, so only the board, cpu, ram and one ssd was left, then I also disabled usb3/com/gsata/firewire in bios, at first I had azalia disabled too, bit it seems to be needed for the intel display audio to be detected.

    Oh and if I do connect it to a gfx card, the tv itself is working fine, I've tested it with both nvidia and ati cards. And yes my gtx 285's do need the spdif cable connected, but that is not the issue, I'd like to get it working from the onboard hdmi.

    This is what the playback devices look like, with a fresh w7 install and only the w7 default drivers installed:
    Darkje's GA-Z68X-UD3H-B3 build.-jmrox-png
    Last edited by Darkje; 02-27-2012 at 05:28 PM.
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Darkje's GA-Z68X-UD3H-B3 build.

    Ahh, I wasn't sure how you needed it working in the end, I just thought you wanted it working period/no matter what.

    Nice to see you can get it working via graphics cards, since you use them why do you need it working from onboard too, can't you just use the graphics itself? It might be an Intel driver issue, did you find any problems on their forums about this, as I know you looked around plenty before asking for help here, so just wondered if you also looked there for similar reports.

  5. #25
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: Darkje's GA-Z68X-UD3H-B3 build.

    Yes well I found many simillar problems, but none exactly like this. I've tried a lot of different drivers for the intel display audio, and the graphics, even 2009 ones, as was sugestted in some posts, but the effect is the same every time, the device 'intel display audio' appears in hw-mangager shown as working, but does not show up in the playback list, probably because of the disconected state the w7-default driver shows, I'm guessing the intel driver just does not show it when disconnected. Ofcourse the hdmi cable is plugged in, so I would not know what more to connect, since audio is just packets over the same cable.

    maybe it's not connected on the board itself? it should work I guess, because even the manual states so.
    Darkje's GA-Z68X-UD3H-B3 build.-wahfh-jpg
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Darkje's GA-Z68X-UD3H-B3 build.

    I have HDMI monitor and Z68 board, but I can't test this for you because my speakers are not part of my monitor

    So I guess I'm no help, sorry man! I hope somebody can help you with this soon, I wish I could help you figure it out!!!

  7. #27
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: Darkje's GA-Z68X-UD3H-B3 build.

    Okay, a friend of mine has the same board and a plasma, so I've asked him to test it with his mobo and tv. He said I was okay if I come over and take my long cable (and some brewsky's), so it would reach without rebuilding, so that's what I'll do later this week.
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Darkje's GA-Z68X-UD3H-B3 build.

    Haha, sounds like a plan, and it even has some brews to help the progress along!

    I wish you guys luck, and have one for me!!

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •