Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 74

Thread: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    Well fine before at stock is good, so since you are having issues now that you are overclocking that just means it's the settings is all.

    I'm sure if you went back to stock you'd be fine again too, unless one of the memory modules is bad. Have you memtested them one by one lately, for at least 5-10 passes? If not you may want to do that if you return to stock and still get errors.

    0x0000003b is most often Vcore is too low, and that looks like your most recent BSOD's, so try more Vcore on your overclock

  2. #42
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    I just looked and LSD and I posted at the same time . We posted just about the same info. I just wanted to post again to make sure my post did not get over looked.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #43
    Join Date
    May 2011
    Location
    Sacramento, CA
    Posts
    60

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    BIOS FH
    BCLK 133
    CPU 3.2 tubro x25 @ 3.3ghz
    memory 1333 (this is what status says in BIOS but setting is auto and the memory page says 1066) cpu-z also says 1333 (666x2)
    24GB Memory
    Vcore 1.216 V
    DRAM Voltage 1.632 (This is with XMP disabled) performance enhance turbo

    SATA 3 6Gbps ports disabled because I had problems with them
    RAID enabled (XHD) for Intel ports

    GSATA 8_9 set to AHCI

    is that enough or should i go through and list every single item?
    Asus P979X Deluxe with 3930K @ 4.7Ghz 102.2x46
    2133Mhz Ram OC to 2180.4Mhz 4x8GB Ripjaws Z
    51.1GB/s Aggregate Memory Performance in Sandra
    GTX 570 (EVGA) w/2.5GB @ 850Mhz/1700/2100Mhz @ 1.063v

  4. #44
    Join Date
    May 2011
    Location
    Sacramento, CA
    Posts
    60

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    Quote Originally Posted by Lsdmeasap View Post
    Well fine before at stock is good, so since you are having issues now that you are overclocking that just means it's the settings is all.

    I'm sure if you went back to stock you'd be fine again too, unless one of the memory modules is bad. Have you memtested them one by one lately, for at least 5-10 passes? If not you may want to do that if you return to stock and still get errors.

    0x0000003b is most often Vcore is too low, and that looks like your most recent BSOD's, so try more Vcore on your overclock
    no no now im having problems AT stock after resetting CMOS and Re-Imaging my SSD drive to a known working image

    No wouldn't overlook your post Acebmxer your avatar sticks out ;)

    LSD and Ace, What should I set my VCORE to, to stabilize stock, current 1.25625
    and should i use Dynamic Vcore DVID, both currently at AUTO


    Turning LLC on levl 1, VCORE to 1.325...can only change Dynamic Vcore when vcore is set to normal QPI/VTT IS 1.175 (AUTO)

    going to install EasyTune 6 if it doesn't BSOD now

    EDIT: Prime95 still errors on same worker, worker#4 ERROR: SUM[INPUTS] != SUM[OUTPUS]
    Last edited by nottinmatterz_2day; 03-02-2012 at 02:31 AM. Reason: add question
    Asus P979X Deluxe with 3930K @ 4.7Ghz 102.2x46
    2133Mhz Ram OC to 2180.4Mhz 4x8GB Ripjaws Z
    51.1GB/s Aggregate Memory Performance in Sandra
    GTX 570 (EVGA) w/2.5GB @ 850Mhz/1700/2100Mhz @ 1.063v

  5. #45
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    XHD itself should be disabled, RAID enabled is fine below that.

    Try Vcore 1.3, that should be plenty for stock. QPI/Vtt will always be the same in auto, unless you enable/disable XMP, it's not tied to your Vcore at all.

  6. #46
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    Please grab a bios template from either LSD's sig or mine and fill it out.

    When reading voltages in bios the left column the numbers in Blue, they are the defualt values. These vaules doe not change excapt for vcore which will change when different cpu multi is selected. When you state qpi/vtt is 1.175 (auto), the 1.175 is not what is being set by auto. That is default voltage for qpi/vtt, you need ET6 to see exactly what auto is setting for qpi/vtt.

    At default setting setting vcore to "Normal" should work. Avoid using "Auto" as it can overvolt. If you choose to use DVID, which I would suggest not using untill you get the system stable and learn the voltages that it likes/needs. To use DVID correctly set vcore to "Normal" this will be the number in the left column @ the given cpu multi selected. Then set DVID + or - the extra voltage needed to achieve said vcore. Example my 920 normal vcore is 1.25000 at 21x for 4.6ghz i need 1.45v so i set 1.25000+0.2000 for 1.45v.

    I use LLC1 even at stock settings. Set this to LLC1 not auto. I think auto just disables it, LLC2 is too agressive it will raise vcore above what is set when loaded.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #47
    Join Date
    May 2011
    Location
    Sacramento, CA
    Posts
    60

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0-fail-png

    Also just BSOD with the Vcore over 1.3 with another 03b
    Is there any way this could be my hard drive?

    CPU = i7 970 Model C Stepping 2
    Motherboard = Gigabyte X58-UD3R v2.0
    BIOS Version = FH (newest, jan 2012)
    Ram = 24gb (6 x 4gb) 2 kits of G.Skill F3-12800CL9T-12GBRL 1600Mhz 9-9-9-24 1.5v

    Advanced CPU Features:
    CPU Clock Ratio ................................ [24x]
    Intel(R) Turbo Boost Tech .................. [AUTO]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Auto]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [AUTO]
    CPU EIST Function ............................ [AUTO]
    Virtualization Technology ................... [Enabled] (disabling now though)
    Bi-Directional PROCHOT ..................... [AUTO]


    Uncore & QPI Features:
    QPI Link Speed .............................. [AUTO] x36
    Uncore Frequency .......................... auto, 2400mhz (18x) I
    sonchronous Frequency ..................[? (Isochronous support? enabled)


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Disabled]
    BCLK Frequency (MHz) .....................133
    PCI Express Frequency (MHz) ........... [auto=100]

    C.I.A.2 [don't see where that is]

    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [Turbo] think I'll swith to standard
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... [AUTO]

    Channel A + B + C

    Channel A Timing Settings:

    ##Channel A Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................

    Below values may be left in Auto if you like, generally this is fine. For those users who DO Set advanced timings manually, please see some of my thoughts and findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread

    ##Channel A Advanced Timing Control##
    tRC ........................................ (Should be = tRAS + tRP or above for stability)
    tRRD .......................................
    tWTR ...................................... (Must be Write to Read Delay/Same Rank - (tWL + 4)
    tWR ........................................
    tWTP ....................................... (tWTP Must = tWR + tWL + 4)
    tWL ........................................ (tWL Must be CAS Latency -1)
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................

    ##Channel A Misc Timing Control##
    Round Trip Latency ...................

    B2B CAS Delay ..........................


    Advanced Voltage Control:

    CPU

    Load Line Calibration ................. [Enabled]
    CPU Vcore ...............................1.325
    QPI/VTT Voltage ............auto 1175 (default)?
    CPU PLL ....................... auto 1.8 default

    MCH/ICH
    PCIE 1.500v ...........................
    QPI PLL 1.100v .......................
    IOH Core 1.100v .....................
    ICH I/O 1.500v .......................
    ICH Core 1.1v ........................

    DRAM
    DRAM Voltage 1.500v ..............auto which is now over 1.6v
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    Asus P979X Deluxe with 3930K @ 4.7Ghz 102.2x46
    2133Mhz Ram OC to 2180.4Mhz 4x8GB Ripjaws Z
    51.1GB/s Aggregate Memory Performance in Sandra
    GTX 570 (EVGA) w/2.5GB @ 850Mhz/1700/2100Mhz @ 1.063v

  8. #48
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    This is your ram correct, just 2 sets? Newegg.com - G.SKILL Ripjaws Series 12GB (3 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9T-12GBRL

    Might want to try each set separately maybe 1 set is bad? idk.

    try setting XMP to Profile 1 and see what ET6 says qpi/vtt is? If it is still 1.175 then auto is not setting qpi/vtt correctly. Try manually setting qpi/vtt to 1.4v keep vcore where it is and then test
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #49
    Join Date
    May 2011
    Location
    Sacramento, CA
    Posts
    60

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    Quote Originally Posted by Acebmxer View Post
    This is your ram correct, just 2 sets? Newegg.com - G.SKILL Ripjaws Series 12GB (3 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9T-12GBRL

    Might want to try each set separately maybe 1 set is bad? idk.

    try setting XMP to Profile 1 and see what ET6 says qpi/vtt is? If it is still 1.175 then auto is not setting qpi/vtt correctly. Try manually setting qpi/vtt to 1.4v keep vcore where it is and then test
    Correct, reduced to one kit (3x4gb) in triple channel mode, still failed prime95 stress immediately on same core#4

    reduced to 1 stick in DDR3_1 slot and prime95 still failed

    changed stick to newer stick from other kit, still failed

    after XMP Profile enabled, voltage settings still 1.175 for vtt so i'll change. is the "Power On" setting in EasyTune6 just the default? because those aren't changed. it shows the Target cpu vcore to 1.325 which is what i set manually and dram 1.6v i now set manually
    (in BIOS The xmp profile page says profile ddr voltage 1.5v and profile qpi voltage 1.175)

    Prime95 still failed the 12 core blend test before and after change vtt to 1.395v [still with only 1 4gb ram stick in ddr3_1 slot]

    Does this mean my CPU or board are bad?
    Last edited by nottinmatterz_2day; 03-02-2012 at 03:47 AM.
    Asus P979X Deluxe with 3930K @ 4.7Ghz 102.2x46
    2133Mhz Ram OC to 2180.4Mhz 4x8GB Ripjaws Z
    51.1GB/s Aggregate Memory Performance in Sandra
    GTX 570 (EVGA) w/2.5GB @ 850Mhz/1700/2100Mhz @ 1.063v

  10. #50
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: STILL trying to get a modest Overlock in my GA-X58A-UD3R rev 2.0

    Yes "Power On" is defaults and usually do not change. Only time I have seen them change is if you installed ET6 with manual set voltages but not all the time.

    Sorry I have not read your whole post. I kinda just jumped in, Is this a new build or has this been working fine untill the new set of ram was add? If its a new build or new cpu, you might want to check the cpu socket for any bent pins. If its a old build or cpu has not been touched maybe try to reflash bios.?.? You are on the latest bios correct?

    Try running ram at slower speeds and work your way up to rated speed.

    Have to be carefull with qpi/vtt as "too much" can be as bad as "not enough" so 1.395 qpi/vtt is too much for 1 4gb stick.

    The times it failed are you still getting a BSOD or just worker stopped? I personally prefer to use LinX, run at full mem for 10-15 run 20 max
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 5 of 8 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •