Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: Problem with random BSOD code 124




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with random BSOD code 124

    Quote Originally Posted by fireillusion View Post
    Thank you very much for your reply. I set xmp in the bios and qpi/vtt to 1.2v. I will see how it goes.
    Out of curiosity: what settings do I need to change in order to set my memory to 1600 manually?
    Ok, but see if you can slowly lower it, as you may not need that much at all.

    To run 1600 Mhz, set your main timings to the spec of your memory, using expert SPD setting, then set each channels main timings one by one, and each ones command rate to 1T

    Then set the specified voltage for your memory, and then set x12 for the memory multiplier (133 Bclk x 12 = 1600Mhz ). It's that easy!

    Will check those attachments now, and edit this post as soon as I'm done

    *Edit* Sorry, I just realized what those were. That's just hardware informational stuff, nothing I can really see in that type of report that may need adjusting. What were you concerned with?
    Last edited by Lsdmeasap; 03-05-2012 at 06:54 PM.

  2. #22
    Join Date
    Jan 2010
    Location
    Athens, Greece
    Posts
    23

    Default Re: Problem with random BSOD code 124

    Haven't messed with these settings before and I am afraid I will do damage to m/b if I change one setting and leave another one unchanged that is dependent to that.
    I have also read in forums that setting the command rate to 1T can cause instabilities and bsods.
    I am not playing smart. I am just laying down my considerations.
    Last edited by fireillusion; 03-05-2012 at 07:22 PM.

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Problem with random BSOD code 124

    youll be fine,your still within intel safe limits,ive been running my ram at 1.66v and qpi/vtt at 1.32v for 3 yrs and its still fine,on x58 mb,i wouldnt advise anything that i didnt know/feel was safe,1t will only cause instability if there isnt sufficient voltage
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    Join Date
    Jan 2010
    Location
    Athens, Greece
    Posts
    23

    Default Re: Problem with random BSOD code 124

    Thank you.
    That makes it perfectly clear for me.

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with random BSOD code 124

    So how are you getting along with this now? Did you get 1600Mhz going manually yet?

    No rush or anything if you've been busy, I'm just checking in! 1T command rate is normal rate for DDR3, you shouldn't ever have to use 2T unless it's super cheap poor quality memory, or you are at super high frequencies and having stability issues.

    I even use 1T at 2.8-3Ghz memory speed, so you'll be just fine at 1.6Ghz for sure!

  6. #26
    Join Date
    Jan 2010
    Location
    Athens, Greece
    Posts
    23

    Default Re: Problem with random BSOD code 124

    For now I used the xmp profile.
    The CR is set automatically at 2T I guess for corsair to play safe.
    During the weekend I will set them manually with 1T.
    Thanks again. Very helpful and useful.

  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with random BSOD code 124

    Well even with XMP enabled, you can change that to 1T as you mentioned if you want, it will be fine!

  8. #28
    Join Date
    Jan 2010
    Location
    Athens, Greece
    Posts
    23

    Default Re: Problem with random BSOD code 124

    And another question:
    Changing the cr to 1t gives a significant boost to performance?
    What is the gain from it?
    I like to learn more that's why I am asking.

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with random BSOD code 124

    Yes it will give a decent boot in performance, especially at 1600Mhz.

    If you want I can give you a general benchmark comparison image with my current setup. I'll reboot here in about 20 minutes and do that for you!

  10. #30
    Join Date
    Jan 2010
    Location
    Athens, Greece
    Posts
    23

    Default Re: Problem with random BSOD code 124

    That would be great.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •