Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: GA-X58A-UD5 memory issues :(




  1. #1
    Join Date
    Mar 2012
    Location
    Gympie, Australia
    Posts
    13

    Default GA-X58A-UD5 memory issues :(

    About to put a stake through my older intel....everything I purchase seems to fail on me :(

    "The Story"
    When i had first purchased my computer back when i7 were close to release i went with a foxconn motherboard, a horrible decision on my part. Anyway. I had been run a 3x2 Gb sticks of G.Skill 1600mhz of memory for some time, one of the sticks was faulty that i would have to "re map" my memory on each start - to prevent windows from blue screening.

    I had then changed my board (foxconn after it started to fail picking up my HDD and SSD) to the GA-X58A-UD5, my current board. It seem to always pick up on the full amount of memory mounted in my unit, however it still suffered from bluescreening if I didnt "re map" the memory per cold start.

    I finally decided to get new memory (as I am sick of the old ones, doing the same routine to get my computer to boot) I went with Corsair Dominator (CMD12GX3M6A1600C8) ((6x2gb sticks)). I throughly checked to see if this memory was compatable on the corsair website with my board however im not sure if thats a good figure to go by. Now I understand there may be some voltage tweaks etc to get this working...

    My current specs:
    GA-X58A-UD5 (rev 2.0)
    Intel Core i7-920 @ 2.66ghz
    Corsair Dominator (6x2gb sticks CMD12GX3M6A1600C8)
    EVGA 580GTX
    Windows 7 Ultimate
    1 x Hitachi 1TB Spinpoint
    1 x WD 2TB Black
    Creative X-Fi Fatality
    1000wat Antec power supply.

    ^ I think thats all thats needed D:

    "The Problem"

    My computer can seem to see all 12gb in the POST and in Windows (if i can get to windows) however no matter what settings ive tried in the motherboard, timings, voltages I cannot seem to get it stable. Windows bluescreens either telling me its a page fault or a memory management issue. I did manage to stop the bluescreen however programs would randomly terminate or not start at all, telling me they had no access to the memory or read and write errors.

    Im assuming this is a voltage for so many sticks sought of thing. I always have trouble getting ram to work with newer computers :( - so I was wondering if someone could help me with this. If your wondering why I need 12gb of ram is that I use alot of 3DS Max, AutoCad, Photoshop and After Effects.

    Note I dont want to O/C the processor - as its getting a little old now... I also don't mind if my ram can only run at 1333 instead of the full 1600. I have wondered if this is a memory controller issue on my proccessor however I dont have another intel handy to test this.

    EDIT:
    Also tried similar settings or the same to this thread:
    http://forums.tweaktown.com/gigabyte...t-1600mhz.html

    with no luck :(

    Someone help I really need my rig back :(

    Ta
    REG1STRAT1ON

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD5 memory issues :(

    what qpi/vtt voltage are you using with 12gb? and what amount of dram voltage? is the ram rated at 1.5v or 1.65v?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Mar 2012
    Location
    Gympie, Australia
    Posts
    13

    Default Re: GA-X58A-UD5 memory issues :(

    Ram is rated for 1.65v - which is what i was running it at.

    Qpi/vtt voltage at default and slowly move it up to 1.3 (basically before the pink section on the motherboard selection settings)

    Thanks for the quick reply - this is driving me crazy ;(

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD5 memory issues :(

    you will probably need more qpi/vtt with 12gb,dont be worried about it being pink/high,you can safely use 1.4v+ and set dram to 1.66v in bios which will be 1.648v in windows

    i would set qpi/vtt to atleast 1.38v and retest,i needed 1.3750v with 12gb and cpu at stock

    simple answer is you gonna need more than 1.3v with 12gb imo
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Mar 2012
    Location
    Gympie, Australia
    Posts
    13

    Default Re: GA-X58A-UD5 memory issues :(

    will test and see how it goes, do you recommend enabling the XMP at all or just manually imput everything? Im assuming you need XMP disabled to manually put in everything - although on my motherboard (i think it uses pheonix) it seems to allow both, little confused. What do you recommend for testing that everything is in order? Just go on my daily business or memtest or 3dmark?

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD5 memory issues :(

    use prime95 blend test or memtest86 for testing ram

    try with xmp and see howmuch qpi/vtt it uses,you can set to xmp and manually adjust the qpi/vtt voltage yourself,but id say around 1.38-1.4v is needed,maybe more
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD5 memory issues :(

    use prime95 blend test or memtest86 for testing ram

    try with xmp and see howmuch qpi/vtt it uses,you can set to xmp and manually adjust the qpi/vtt voltage yourself,but id say around 1.38-1.4v is needed,maybe more

    use coretemp or realtemp and dont let cores go above 80c,if they do stop the test
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Mar 2012
    Location
    Gympie, Australia
    Posts
    13

    Default Re: GA-X58A-UD5 memory issues :(

    unfortunatly still blue screening at DRAM v1.66 and qpi/vtt at v1.4 - little scared of going further. Still blue screening with same memory mangement and page fault in non paged errors :(

    How big of increments should i be moving the qpi/vtt at - very scared of burning things x3

  9. #9
    Join Date
    Mar 2012
    Location
    Gympie, Australia
    Posts
    13

    Default Re: GA-X58A-UD5 memory issues :(

    also setting for "performence enhance" options are standard, turbo or extreme.

    any ideas on what that is? :3

  10. #10
    Join Date
    Mar 2012
    Location
    Gympie, Australia
    Posts
    13

    Default Re: GA-X58A-UD5 memory issues :(


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •