Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: GTX 560 SLI Artifacts (GV-N56GOC-1GI)




  1. #21
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: GTX 560 SLI Artifacts (GV-N56GOC-1GI)

    after reading your posts i decided to repaste my cards and unglogging the dust and repasting cut temps at load down to low to mid 60c(about 25c difference)
    a massive improvement
    i forgot how much difference it made
    do it
    GIGABYTE X58A-OC F5e bios
    i7 950i @180x21 3.8ghz
    Thermalright ultra 120 extreme
    6gb ocz reaper hpc cl8-8-8-24 1T ddr3 1800 tri channel
    2 x m4(0309) ssd raid0
    2xgtx-n560ti twin frozrll@880
    antec trupower 1000
    24" dell

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GTX 560 SLI Artifacts (GV-N56GOC-1GI)

    Sorry, I didn't watch the video earlier when I asked those questions, I have limited bandwidth most of the day.

    Well MSI afterbunrer, and 3DMark 11 would also push the card to the max too, so if those are not causing you errors then it might just be the two games you mentioned or drivers in them. Or it could be your main gfx driver having an issue with those things in particular, you'll need to google around on that and see if others say the same. Heaven just released a new version, so if you are using the old one please try the new one and see if that matters or not
    Download Heaven DX11 Benchmark | Unigine: real-time 3D engine (game, simulation, visualization and VR)

    I do not believe your warranty would be voided as long as you do the TIM change cleanly and don't mess anything up! And of course use non-conductive paste, I suggest MX-2 or TX-2, I have not used MX-4, if it's as thick as MX-3 I'd not use that and get one of what I suggested.

  3. #23
    rclark is offline Member
    Join Date
    Nov 2010
    Location
    N.C.
    Posts
    119

    Default Re: GTX 560 SLI Artifacts (GV-N56GOC-1GI)

    Hey Gr,
    A while back I was looking into some minor graphic glitches with my card as well and found quite a bit posted concerning some artifact and texture corruption with 500 series cards and some of the drivers with BF3. Nvidia put out the 295.73 driver to fix these corruption problems for BF3 ( I don't really know much about this sim but have seen things posted ). GTX 560 SLI Artifacts (GV-N56GOC-1GI)-capture-png. Here is the place to get these drivers, you may want to consider the 296.10 driver recently released--it should have this fix also NVIDIA Driver Downloads - Advanced Search. Also, I would recommend doing a clean install, uninstall all nvidia display drivers and then when installing new drivers, select custom install and select nvidia display driver only,or at least do not select the audio drivers unless you are using HDMI on video card. Also select clean install and it will clean out any old drivers also ( this is sort of new )
    I'm sure this will get sorted, also check and see if any new patches have been released for Bf3 on their website-- see ya---rclark
    Last edited by rclark; 03-14-2012 at 11:14 AM.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •