Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 12 of 12 FirstFirst ... 2101112
Results 111 to 120 of 120

Thread: Little help




  1. #111
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Little help

    Would be a good idea to update BIOS to latest vers. if it's not already updated.
    500+ MHz FSB may not be an easy task to get stable 450 should be easier.
    What is the CPU stepping and cooling solution?
    Please fill the system specs in your forum profile.

  2. #112
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: Little help

    E8400, dont know the stepping. Cooling is aftermarket, have to look and see what cooler i have. 500 + is easly doable on this board all day long.
    Gigabyte P45 UD3P rev 1.0
    2X2gb Gskill 9600 DDR 2 1200 CL5
    Core 2 Duo E8400
    2 WD 160gb Raptor HD Raid 0
    ATI Radeon HD 6850 1gb

  3. #113
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Little help

    The "Revision" in CPU-Z will tell you what stepping it is.
    Trust me, it's not going to be easy to do 500+. A good board can do over 600MHz, but it's not easy to do.
    Basically, do not leave Vcore, CPU PLL, and VTT on auto, always have them manually set, normal or a value.
    Try the following changes, load optimized defaults first:
    Code:
    CPU Clock Ratio ---------------------- : [8] 
    Fine CPU Clock Ratio ----------------- : [0.0] 
     
    
    CPU Host Clock Control --------------- : [Enabled] 
    CPU Host Frequency (Mhz) --------------: [450] 
    PCI Express Frequency (Mhz) ---------- : [100] 
    
     
    DRAM Performance Control 
    Performance Enhance ------------------- : Standard] 
    System Memory Multiplier -------------- : [2.66D] 
    DRAM Timing Selectable ----------------- : [Manual] 
    
     
    Standard Timing Control 
    CAS Latency Time --------  5 ---------- : [5] 
    tRCD --------------------  5 ---------- : [5] 
    tRP ---------------------  5 ---------- : [5] 
    tRAS -------------------- 15 ---------- : [15] 
     
    
    Channel A Timing Settings 
    Static tRead Value --------------------- : [8] << try 7 later
    
     
    Channel A Driving Settings 
    Driving Strength Profiles ---------------:[Auto] <<< try auto, 1200, 1066
    
     
     
    Channel B Timing Settings 
    Static tRead Value --------------------- : [8] << try 7 later
    
     
    Channel A Driving Settings 
    Driving Strength Profiles ---------------:[Auto] <<< try auto, 1200, 1066
     
     
    
    Motherboard Voltage Control 
    CPU 
    Voltage Types------------ Normal -------- Current ----- 
    Load-Line Calibration ----------------- : [Eanabled] 
    CPU Vcore --------------- ?.?????V ---- : [Normal] <<< or manual to default + some more
     
    CPU Termination --------- 1.200V ------ : [1.2-1.26] 
    CPU PLL ----------------- ?.???V ------ : [1.5-1.57] 
     
    
    MCH/ICH 
    MCH Core ---------------- 1.100V ------- : [1.16-1.26] 
     
    
    DRAM 
    DRAM Voltage ------------ 1.800V ------- : [Auto] <<< according to memory specs
     
    
    Advanced Settings 
    CPU Enhanced Halt (C1E) ---------------- : [Disabled] 
    C2/C2E State Support ------------------- : [Disabled] 
    x C4/C4E State Support ----------------- : [Disabled] 
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled] 
    CPU EIST Function --------------------- : [Disabled]
    Where ranges specified use lower values first increase if needed.
    If you cannot get this stable the referrences and/or clock skews may require adjustments.
    Last edited by Chike; 05-03-2012 at 07:36 AM.

  4. #114
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: Little help

    No go, wont boot with thoses settings.
    Gigabyte P45 UD3P rev 1.0
    2X2gb Gskill 9600 DDR 2 1200 CL5
    Core 2 Duo E8400
    2 WD 160gb Raptor HD Raid 0
    ATI Radeon HD 6850 1gb

  5. #115
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Little help

    I thought it shoud be easy. Didnt get an answer about the stepping and BIOS version yet.
    Try with SMM 2.40B instead 2.66D, and tRD(Static tRead Value) 9.

  6. #116
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: Little help

    f10 bios.
    Gigabyte P45 UD3P rev 1.0
    2X2gb Gskill 9600 DDR 2 1200 CL5
    Core 2 Duo E8400
    2 WD 160gb Raptor HD Raid 0
    ATI Radeon HD 6850 1gb

  7. #117
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: Little help

    Those settings dont work.
    Gigabyte P45 UD3P rev 1.0
    2X2gb Gskill 9600 DDR 2 1200 CL5
    Core 2 Duo E8400
    2 WD 160gb Raptor HD Raid 0
    ATI Radeon HD 6850 1gb

  8. #118
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Little help

    I would strongly recommend that you try lower overclock first then work your way up to 500FSB, try something like 400 first. Then make sure you run some stablity test like Prime95 or LinX to make sure the system is stable before moving on to a higher FSB.

    Also we are still waiting to hear what Stepping CPU have. I believe there are 2 steppings of that CPU, either a C0 and E0 and this will make a difference in how well the cpu will overclock. If its the eariler version C0 it might still do 500FSB but will require higher voltages.

    You can find this info out by downloading and running CPU-z and post a screen shot for us.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #119
    Join Date
    Oct 2008
    Location
    CA
    Posts
    215

    Default Re: Little help

    Its E0 stepping. Running it 400x9 3.6 mgz, Mch latch 2.66, Memory Multiplier 3.00a ram is running 5-5-5-15 1200 mgz. Its rock stable, but i want more fsb. I guess around 500fsb would be ok.
    Last edited by califmike2003; 05-04-2012 at 03:33 AM.
    Gigabyte P45 UD3P rev 1.0
    2X2gb Gskill 9600 DDR 2 1200 CL5
    Core 2 Duo E8400
    2 WD 160gb Raptor HD Raid 0
    ATI Radeon HD 6850 1gb

  10. #120
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Little help

    Try the same settings ith 400MHz FSB and go up with 6MHz increments see where you can get.
    A "Those settings dont work." is not very infomative, try to explain what you have tried, what did not work. Could you post, did windows not load?

Page 12 of 12 FirstFirst ... 2101112

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •