Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: GA-G41MT-S2PT does not like DVD-ROM drives




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    I agree, RMA the board and then sell it if it's the same issues. And then buy used P35/P45 board, or if you need budget try to find P41 new or used (Or do you need micro ATX?)

  2. #32
    Join Date
    Sep 2008
    Posts
    27

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    I'm still trying a few things and I came across something interesting, I tried a bios to bootable cd in both of the drives and they both boot from CD. Maybe there's some kind of IRQ conflict or bad driver, I don't know.

    I originally wanted a P45 to replace a P35 that I had previously but was forced to buy a P41 and DDR3 memory.
    Last edited by Omega_X; 03-27-2012 at 01:02 PM. Reason: P35, not 43 DOH!

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    So you can boot to CD, just not use CD properly in windows? If so, ya it could be IRQ issue. Did you try updating chipset drivers?

    Also, check hidden BIOS settings, some boards have IRQ setting hidden. Hit control + F1 on the MAIN page of the BIOS, then all hidden sections and setting will be show, look for new sections and in all the normal sections and see if you find IRQ settings

  4. #34
    Join Date
    Dec 2013
    Location
    MExico
    Posts
    1

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    Quote Originally Posted by Lsdmeasap View Post
    As mentioned above, please use the latest BIOS, and flash to it with Qflash or DOS.

    As for the IDE drive, be sure you set the jumper correctly for how you connect the drive to the cable. Master is the end of the cable, Slave is the middle, CS should work for either but does not always work for all devices.

    For SATA, be sure you connect your OS drive to the first Intel port SATAII_0, and then put the SATA CD/DVD drive on the Last Intel port SATAII_3
    I have several problems with this Mobo
    I can not use two HDDs or SDD+HDD
    One SDD wont even boot at port 0, from port 3 it is OK
    If I try to set up two sata HDDS in every posible configuration it wont finish booting

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •