Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: GA-G41MT-S2PT does not like DVD-ROM drives




  1. #1
    Join Date
    Sep 2008
    Posts
    27

    Default GA-G41MT-S2PT does not like DVD-ROM drives

    I recently bought a very troublesome GA-G41MT-S2PT. Among other small instabilities that seem to be under control at the moment, This unruly board does not like DVD-ROM drives. If I attach a SATA DVD-ROM drive, it does not boot correctly. It will post but no video. If I attach an IDE CDROM drive, the same happens. I tried setting the drive to SLAVE with a jumper, but it will not boot with a DVD drive in it at all. If it werent for the boot from USB option, it would not have a working OS on the HDD.

    Any tips?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    for the sata dvd drives you might be better setting to ahci in the bios and see if it helps installing windows ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    In less than 6 month the board went through 4 revisions so may be the wrong BIOS is installed.

    Enter BIOS and press F9, what is your BIOS version and date?
    Check your board revision, printed at the corner above the far PCI slot I/O panel side.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    As mentioned above, please use the latest BIOS, and flash to it with Qflash or DOS.

    As for the IDE drive, be sure you set the jumper correctly for how you connect the drive to the cable. Master is the end of the cable, Slave is the middle, CS should work for either but does not always work for all devices.

    For SATA, be sure you connect your OS drive to the first Intel port SATAII_0, and then put the SATA CD/DVD drive on the Last Intel port SATAII_3

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    He can't flash because the board is flashed with the wrong BIOS.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    Sorry, I didn't see that posted anywhere? That can be corrected with SPIFlash listed in our tools section!

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    Quote Originally Posted by Lsdmeasap View Post
    Sorry, I didn't see that posted anywhere? That can be corrected with SPIFlash listed in our tools section!
    Oops I confused with another thread LOL sorry

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #9
    Join Date
    Sep 2008
    Posts
    27

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    Ok:

    - The board is Rev. 1.1.
    - The BIOS REV. says "FA" Date: 08/03/2011
    - This board does not have a AHCI option in BIOS. Its some kind of new hybrid EFI board.
    - I tried using the 3rd SATA slot for the SATA DVD Drive originally, but it just does not boot with it installed.
    - I jumpered the SATA drive to act as Slave, but that did not work either.
    - An IDE DVD Drive acts the same.

    Any DVD drive connected to this thing, it goes south. (Not to mention that sometimes audio pops and crackles when the mouse moves.)

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-G41MT-S2PT does not like DVD-ROM drives

    Are you sure the CD/DVD drive works, please test in another computer if you have not lately as faulty drives can cause failure to boot. Just in case! You are right, no AHCI on this board due to ICH7 chipset

    SATA drives do not use jumpers for Master/Slave, there is no Master/Slave on SATA. The jumpers only limit speeds or enable/disable functions depending on the model of the drive.

    <s>See if the latest BIOS helps, please flash with Qflash or DOS. Once flashed enter the BIOS and load optimized defaults, then save/apply/reboot BACK to the BIOS. Once in the BIOS again set any settings you need before loading windows, then save/apply/reboot again. DO NOT change anything in the Standard CMOS Page

    Here's the latest BIOS for your board
    GIGABYTE - Motherboard - Socket 775 - GA-G41MT-S2PT (rev. 1.1)

    And here's a guide on how to flash with Qflash or DOS
    http://forums.tweaktown.com/gigabyte...ash-guide.html</s>

    Ahhh! Only one BIOS release for this board!! Hmm, are you at least starting with Optimized Defaults as mentioned above? If so, the only thing I think you can do now is contact Gigabyte directly and ask for a BIOS update, and let them know the exact model of drives you are having issues with. You can contact them here
    GIGABYTE - Support & Downloads - Technical Support

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •