Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: GA-EX58-UD3R not detecting one memory slot




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD3R not detecting one memory slot

    I think you may be looking at it wrong, or we are?

    Looks to me like the metal pin is bent out from the sides, so it's bent downward over the plastic part you are saying is cracked/missing. The bottom of the slot doesn't matter, that could be all broke or missing, it's the pins inside each of those slots on the sides that matter, and that's what I think is bent - downwards out of it's side slot position, so it's covering the bottom of the slot

  2. #32
    thatguy77 is offline Junior Member
    Join Date
    Mar 2012
    Location
    California
    Posts
    17

    Default Re: GA-EX58-UD3R not detecting one memory slot

    Quote Originally Posted by Lsdmeasap View Post
    I think you may be looking at it wrong, or we are?

    Looks to me like the metal pin is bent out from the sides, so it's bent downward over the plastic part you are saying is cracked/missing. The bottom of the slot doesn't matter, that could be all broke or missing, it's the pins inside each of those slots on the sides that matter, and that's what I think is bent - downwards out of it's side slot position, so it's covering the bottom of the slot
    Ah so you're saying what I'm looking at here isn't broken plastic, it's the pin bent over the plastic. Maybe you're right I'll have to investigate further when I am home next.

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD3R not detecting one memory slot

    Ya, that's what I'm thinking!! The bottom plastic doesn't matter anyway, it could be all gone, it's the pins from the sides that matter, and it looks like one of yours is bent over an inward, then pushed down by module insertion.

    You should be able to bend it back upwards, then carefully push it back over into the slot it came out of on the side.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •