Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: help overclock please GA-X58A-UD7 (rev. 1.0)




  1. #1
    Join Date
    May 2011
    Location
    USA - Oregon
    Posts
    35

    Default help overclock please GA-X58A-UD7 (rev. 1.0)

    Hello all,
    I was wondering if anyone here ( including but not limited to Lsdmeasap ) would be willing to spent some time helping me overclock (the right way) my GA-X58A-UD7 (rev. 1.0)
    I am working with i7 extreme -975 CPU-Z Validator 3.1 GTX 470 stock setting - both liquid cooled with 240mm radiator (dual fans)
    My new memory is 3x4GB Corsair Dominator-GT (CMT12GX3M3A2000C9) Gigabyte GA-X58A-UD7 Memory Upgrades - Guaranteed Compatible Memory for your Gigabyte GA-X58A-UD7 from Corsair at 9-10-9-27 running currently 1920Mhz.
    So... for over 1 .5 yr I was using ET6 with the "extreme" level of OC, getting me to 4GHz at 160x25, stable. My problems started when I have decided to add new memory and configure the oc from the bios
    like the experts do
    Everything went crazy - I was following Miahallens guide and could get to the max bblock of 190 at 1.455V but the memory wouldn't cooperate ( couldn't even get close to 2000MHz my goal)
    I decided then to go back to ET6 and use their preprogrammed oc at 4GHz (one I was using before) and manually add my new mem. It worked (kind of) - my pc is stable, but running IntelBurn test I can see that one of
    the cores would hit 100C quite frequently (#1) 0, 2 and 3 stay just below 100C. On the idle/easy load my temps are between 50C to 65C.
    When in bios I cannot see what the true settings are since preprogrammed ET6 keeps almost everything on AUTO. When I got the real setting (pics attached) I realized how hi the voltages are and I am not so sure any longer if I
    should keep it this way...
    Any help/advice would be greatly appreciated!
    PS
    Using 1 graphic card and 1 Revo3 as PCIe attached so also concerned if hi IOH core voltage won't kill my cards...
    Attachment 4496
    SPD_dumps.zip
    Last edited by greggy101; 03-19-2012 at 05:31 AM.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help overclock please GA-X58A-UD7 (rev. 1.0)

    The attechments are gones please reattach them (and keep them attached or they'll be gone).

  3. #3
    Join Date
    May 2011
    Location
    USA - Oregon
    Posts
    35

    Default Re: help overclock please GA-X58A-UD7 (rev. 1.0)

    Quote Originally Posted by Chike View Post
    The attechments are gones please reattach them (and keep them attached or they'll be gone).
    When I click on them they do open.
    Please try again an let me know.
    Thank you,

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help overclock please GA-X58A-UD7 (rev. 1.0)

    Nope, just the spd mo images.

  5. #5
    Join Date
    May 2011
    Location
    USA - Oregon
    Posts
    35

    Default Re: help overclock please GA-X58A-UD7 (rev. 1.0) F9d

    Quote Originally Posted by Chike View Post
    Nope, just the spd mo images.
    I think it has something to do with 1 attachment per post allowed...
    Here is the pic:
    help overclock please GA-X58A-UD7 (rev. 1.0)-et6_greggy101-jpg

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help overclock please GA-X58A-UD7 (rev. 1.0)

    All those results of auto in BIOS or are they set to those values in BIOS or is it ET6 that sets them when it is loaded?
    QPI/Vtt is very high no wonder for the hi temperatures, try 1.35v or less, IOH core should also be OK with default.
    Last edited by Chike; 03-19-2012 at 05:45 AM.

  7. #7
    Join Date
    May 2011
    Location
    USA - Oregon
    Posts
    35

    Default Re: help overclock please GA-X58A-UD7 (rev. 1.0)

    Quote Originally Posted by Chike View Post
    All those results of auto in BIOS or are they set to those values in BIOS or is it ET6 that sets them when it is loaded?
    QPI/Vtt is very high no wonder for the hi temperatures, try 1.35v or less, IOH core should also be OK with default.
    ET6 sets them when loading, when I go to BIOS they are all in AUTO except for the ones that I have changed - like my memory settings.
    I will try QPI/VTT at 1.35V and IOH core at 1.1V
    Will report back asap.
    Thanks!

  8. #8
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help overclock please GA-X58A-UD7 (rev. 1.0)

    Better disable ET6 from loading setting when it starts and do everything manually.
    You know about how much vcore you need and might get away with even less. QPI/Vtt you will have to find, the lower it is possible to use is better.

    Your CPU is unlocked so you don't even need to change bclk much to get the memory at DDR-2000. Try selecting XMP profile1 and then increase bclk untill you get it to 2000 or max it is stable at. Then increase CPU multplier. You can also try and lower QPI frequency to make it easier to overclock.

  9. #9
    Join Date
    May 2011
    Location
    USA - Oregon
    Posts
    35

    Default Re: help overclock please GA-X58A-UD7 (rev. 1.0)

    Quote Originally Posted by Chike View Post
    Better disable ET6 from loading setting when it starts and do everything manually.
    You know about how much vcore you need and might get away with even less. QPI/Vtt you will have to find, the lower it is possible to use is better.

    Your CPU is unlocked so you don't even need to change bclk much to get the memory at DDR-2000. Try selecting XMP profile1 and then increase bclk untill you get it to 2000 or max it is stable at. Then increase CPU multplier. You can also try and lower QPI frequency to make it easier to overclock.
    At first I've got IOH core to 1.1V and then tried QPI/VTT sat 1.355 as per your suggestion - no luck; had to go 1.435 to load windows but not stable with IntelBurn; at 1.455 fails at first thread of IntelBurn.
    Not sure I should keep on going with the voltage increases.
    I have ET6 disabled to load at windows, however I keep its "extreme" settings in bios as this was the only way for me to get my new memory running at close to 2000; when combined with XMP profile 1 - didn't work at all - tried this route a couple of days ago, before I posted here for help.
    I know I should get it all done manually step by step in BIOS only, but that's where I have problems to get it going. Following Miahallens guide got me to the max of 190 bblock at 1.455V but couldn't get the mem to work.
    Thanks for your help - any other ideas?

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: help overclock please GA-X58A-UD7 (rev. 1.0)

    you might not be able to run memory at that speed,not unless you use silly amounts of qpi/vtt voltage,1600mhz would be more realistic imo esp with 12gb of ram, its harder to get a stable oc

    1.4v for cpu @4ghz seems alot too? around 1.3-1.35v cpu voltage,set uncore frequency to twice your memory multiplier so 8x mem multi would be 16x uncore frequency

    set the main top memory timings manually for each channel,for examply type whats printed on the ram itself 8-8-8-24 command rate 1t,might be better stability/voltages wise to use 2t command rate

    qpi/vtt can be anything around 1.3750-1.4+

    i remember when i tested 12gb of ocz reaper i needed 1.3750v qpi/vtt and that was at 1600mhz and stock cpu clocks
    Last edited by wazza300; 03-19-2012 at 07:36 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •