Disabling Turbo on the cores made no difference in I.B.T., the frequency is still up and down, but like I say it pegs with SuperPi. I had made some changes to the dram voltage last night but ultimately returned to stock 1.5v. Going to try some increases now that the system seems stable.
Current settings are Vcore 1.325v/LLC 6 - cpu PLL Auto /1.800v - QPI/Vtt Auto - cpu clock 45x - cores turbo Auto - dram Auto/1.5v