Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 175 of 473 FirstFirst ... 75125165173174175176177185225275 ... LastLast
Results 1,741 to 1,750 of 4728

Thread: GIGABYTE Modified Bios




  1. #1741
    Join Date
    Aug 2013
    Location
    United Kingdom
    Posts
    15

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by stasio View Post
    Uhhhhh, now I understand you........DO NOT run MEInfoWin64,you must run info.......



    Edit:
    you should get something like this:



    I must be doing something stupid because i get this:

    ga z77 d3h, i5 3570k @ 4.7ghz, hd 7850 @ 1225mhz core

  2. #1742
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by vfdb View Post
    I must be doing something stupid because i get this:


    This is my (present)...with MEI Info for Haswell system:



    Try as noted earlier....."Run as Administrator"
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #1743
    Join Date
    Aug 2013
    Location
    United Kingdom
    Posts
    15

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by stasio View Post


    This is my (present)...with MEI Info for Haswell system:

    Try as noted earlier....."Run as Administrator"
    Yeah I did run is as an admin, I will flash the bios back to something older and see if that fixes the problem.
    ga z77 d3h, i5 3570k @ 4.7ghz, hd 7850 @ 1225mhz core

  4. #1744
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by vfdb View Post
    Yeah I did run is as an admin, I will flash the bios back to something older and see if that fixes the problem.
    Run as admin, enter "cd C:\Users\user name\Desktop\MEinfo\Windows64" to use the right folder, then enter "meinfowin64"

  5. #1745
    Join Date
    Aug 2013
    Location
    United Kingdom
    Posts
    15

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by virtualfred View Post
    Run as admin, enter "cd C:\Users\user name\Desktop\MEinfo\Windows64" to use the right folder, then enter "meinfowin64"
    Thanks that worked!! :D

    This is what I get:

    ga z77 d3h, i5 3570k @ 4.7ghz, hd 7850 @ 1225mhz core

  6. #1746
    Join Date
    Aug 2013
    Location
    United Kingdom
    Posts
    15

    Default Re: GIGABYTE Modified Bios

    Sorry if I'm being a pain but I am trying to update the MEI now to ME_8.1.40.1416 using FWUpdLcl64 but I get this error:


    the ME_8.1.40.1416.bin file is in the same folder as the flash batch file and FWUpdLcl64
    ga z77 d3h, i5 3570k @ 4.7ghz, hd 7850 @ 1225mhz core

  7. #1747
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by vfdb View Post
    Sorry if I'm being a pain but I am trying to update the MEI now to ME_8.1.40.1416 using FWUpdLcl64 but I get this error:


    the ME_8.1.40.1416.bin file is in the same folder as the flash batch file and FWUpdLcl64
    Do you just enter "flash" ?

  8. #1748
    Bongkie is online now Member
    Join Date
    Nov 2009
    Location
    Philippines
    Posts
    160

    Default Re: GIGABYTE Modified Bios

    @vfdb

    Just use this ...


    http://www.station-drivers.com/forum...hp?f=32&t=4491

    Download the Intel ME 8.1.40.1416 - FW [MEtool].zip

  9. #1749
    Join Date
    Aug 2013
    Location
    United Kingdom
    Posts
    15

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by virtualfred View Post
    Do you just enter "flash" ?
    that was when i entered FWUpdLcl64

    I tried it again with flash and this came up:


    So i checked if it had worked with meinfo and saw this:



    so i guess that the flash has worked.

    So then i entered the bios again and the BLCK is still greyed out
    ga z77 d3h, i5 3570k @ 4.7ghz, hd 7850 @ 1225mhz core

  10. #1750
    Bongkie is online now Member
    Join Date
    Nov 2009
    Location
    Philippines
    Posts
    160

    Default Re: GIGABYTE Modified Bios

    So then i entered the bios again and the BLCK is still greyed out






    I don't have problem with bios F20a mod 3. We have the same board and processor.

    Try to flash your bios with the latest F20a mod 4

Thread Information

Users Browsing this Thread

There are currently 66 users browsing this thread. (4 members and 62 guests)

  1. mspw,
  2. ollithehub,
  3. osergios,
  4. rinplus

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •