Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 236 of 472 FirstFirst ... 136186226234235236237238246286336 ... LastLast
Results 2,351 to 2,360 of 4714

Thread: GIGABYTE Modified Bios




  1. #2351
    namitutonka is offline Junior Member
    Join Date
    Sep 2013
    Location
    Denver
    Posts
    15

    Default Re: GIGABYTE Modified Bios

    Recently updated my gigabyte Z77X-UD5H rev 1.1 BIOS to F16 mod4. I like the splash screen indicating "gigabyte modded BIOS". I think I suggested you BIOS modders to take some credit by changing the splash screen.

    Anyway I always check virtualfred's PC Specs for the BIOS he's running in his identical Z77X-UDH5. Gotta keep up with the Jonese's, uh I mean the virtualfred.

    namitutonka

  2. #2352
    Join Date
    Jul 2012
    Location
    Taiwan
    Posts
    45

    Default Re: GIGABYTE Modified Bios

    @virtualfred
    Could you update P67A-UD3R-B3's ME firmware to 8.1.50.1456?
    And please don't update its GOP, as I encountered some issues with the latest GOP on this board.
    Thanks!

  3. #2353
    Join Date
    Sep 2013
    Location
    Singapore
    Posts
    8

    Default Re: GIGABYTE Modified Bios

    @virtualfred:
    X79S-UP5 WIFI F5a BIOS flashing success, but only if @bios v2.33 is used. Bootup time increased slightly, but alot more options and features to tweak now.

    Some more notable ones:
    1) Change PCI-E gen speed
    2) Secure boot support! Like finally!
    3) Option for 3DMark01 Boost. Wtf?

    There's a bug detected though: Intel IME driver can't function properly and gives error regardless of what version driver is being installed.
    Last edited by tamjinhang; 10-04-2013 at 12:21 AM.

  4. #2354
    Join Date
    Oct 2013
    Location
    France
    Posts
    8

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by virtualfred View Post
    GA-X79-UD7 Bios F12b mod

    Modified with :

    Intel Legacy RAID for SATA 11.6.0.1702 to 12.7.0.1936
    Intel UEFI SataDriver 11.6.0.1702 to 12.7.0.1936
    Intel RSTe RAID SataDriver 3.5.0.1005 to 3.8.0.1009
    Intel RSTe EFI SataDriver 3.7.0.1049
    Marvell 88SE91xx 1.0.1.0025
    Intel Boot Agent GE 1.3.95 to 1.5.40
    Intel (06D5) CPU Microcode 512 to 513
    Intel (06D6) CPU Microcode 616 to 619
    Intel (06D7) CPU Microcode 710
    Intel (06E2) CPU Microcode 20C to 20D
    Intel (06E0) CPU Microcode 008 added
    Intel (06E3) CPU Microcode 308 added
    Intel (06E4) IvyE CPU Microcode 416
    ME firmware 8.1.40.1416 to 8.1.50.1456
    Modified splash logo

    Hello,

    I have some problem with this bios.

    When i start my pc, i enter automaticaly on bios, i don't no why.

    I have a lot of vdroop, with all LLC settings, but if i use offset mode, it's ok Oo.

    Ultra fast boot seem not working ;/


    Sorry i'm very bad in english :p

  5. #2355
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by tamjinhang View Post
    @virtualfred:
    X79S-UP5 WIFI F5a BIOS flashing success, but only if @bios v2.33 is used. Bootup time increased slightly, but alot more options and features to tweak now.
    Some more notable ones:
    1) Change PCI-E gen speed
    2) Secure boot support! Like finally!
    3) Option for 3DMark01 Boost. Wtf?
    There's a bug detected though: Intel IME driver can't function properly and gives error regardless of what version driver is being installed.
    Link updated with new file : with and without MEFW update

  6. #2356
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by shiecldk View Post
    @virtualfred
    Could you update P67A-UD3R-B3's ME firmware to 8.1.50.1456?
    And please don't update its GOP, as I encountered some issues with the latest GOP on this board.
    Thanks!
    GA-P67A-UD3R BIOS U1b mod

    Modified with :

    Intel Legacy RAID ROM 11.1.0.1413 to 12.7.0.1936
    Intel UEFI SataDriver 11.6.0.1702 to 12.7.0.1936
    Realtek PCIe GBE Controller 2.50 to 2.57
    Intel PCI Accelerated SVGA BIOS 2158
    Sandy GOPdriver 2.0.1023
    Ivy GOPdriver 3.0.1023
    Sandy (06A7) CPU-MicroCode rev.29 added
    Ivy E1(06A9) CPU-MicroCode from rev17 to 19
    ME Firmware 8.0.0.1351 to 8.1.50.1456
    Modified splash logo

    (File with and without ME FW)

  7. #2357
    Join Date
    Jul 2012
    Location
    Taiwan
    Posts
    45

    Default Re: GIGABYTE Modified Bios

    Thank you so much, virtualfred.
    I will try it out tomorrow.

  8. #2358
    Join Date
    Sep 2013
    Location
    Singapore
    Posts
    8

    Default Re: GIGABYTE Modified Bios

    @virtualfred:

    For X79s-UP5 F5a, looks like the non-Intel ME version works excellently. Settings stay even after power off and boot up sequence is much faster. Also, latest MEI firmware can still be manually flashed successfully, as i have just tried.

  9. #2359
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by tamjinhang View Post
    @virtualfred:

    For X79s-UP5 F5a, looks like the non-Intel ME version works excellently. Settings stay even after power off and boot up sequence is much faster. Also, latest MEI firmware can still be manually flashed successfully, as i have just tried.
    Thanks for your feedback, for X79 i put both BIOS files in my link, so you can choose which BIOS you flash (with or without ME FW update)

  10. #2360
    Join Date
    Sep 2013
    Location
    Greece
    Posts
    14

    Default Re: GIGABYTE Modified Bios

    Could you please modify the F11 BIOS for Z77-UP5 TH with the latest goodies?

    I use the motherboard with an i7 2600K and with the latest modified BIOS F12j mod5 the system doesnt boot at all when paired with Sandy Bridge CPUs , only with Ivy.

    F11 is the most stable for me but i cant find a modified version of it.

    Thanks!

Thread Information

Users Browsing this Thread

There are currently 64 users browsing this thread. (0 members and 64 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •