Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 250 of 473 FirstFirst ... 150200240248249250251252260300350 ... LastLast
Results 2,491 to 2,500 of 4728

Thread: GIGABYTE Modified Bios




  1. #2491
    Join Date
    Oct 2013
    Location
    Sweden
    Posts
    4

    Default Re: GIGABYTE Modified Bios

    Hey thanks for taking the time to mod the bios for so many motherboards, I really appreciate it.
    On my board z77x-up7 with windows 8.1 when you enable secure boot it won't enter the UEFI at all no matter what you do even if you use advanced reboot or use rEFind or gummiboot.
    Also if you reset the UEFI with the switch on the board it wont boot at all. I managed to reflash the uefi by booting into the backup bios and just reflashing it with the software within windows.

    I know this might not be the best thread to ask the following question but for this motherboard there are no available 8.1 drivers on the website any idea where to find the drivers for Marvel controller and the third party USB controllers ( VIA & ETRON ) ?

  2. #2492
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by Maxx@ View Post
    I need help
    Can anyone help me and do for me with a new bios ? for EP45C-DS3R 1.0 and EP35-DS3R
    Board EP45C-DS3R
    Realtek LAN ROM 2.58
    Board EP35-DS3R
    Realtek LAN ROM 2.58
    Thanx
    Hi Maxx, but why such a big font ? do you think i'm soooo old ?

    GA-EP35-DS3R BIOS F5b mod3

    Modified with :

    Intel SATA AHCI 1.20E
    Intel RAID SATA 7.5.0.1017 to 12.7.0.1936
    Jmicron SATA RAID 1.06.59 to 1.07.28
    Realtek LAN 2.09 to 2.58


    GA-EP45C-DS3R BIOS F6d mod

    Modified with :

    Intel SATA AHCI 1.20E
    Intel RAID SATA 8.9.1.1002 to 12.7.0.1936
    Realtek LAN 2.35 to 2.58
    It is really useful to complete and keep your PC Specs or Signature up to date in Settings /My Profile (motherboard, CPU, BIOS version modified or not ...) - Thank you all .
    Main rig : Z77X-UD5H BIOS F16 mod11 - Core i7 3770K @4.5GHz 1.30V - Noctua NH-D14 - GSkill TridentX 2x8GB @1200MHz CAS10 - Club3D HD5750 noiseless @800/1300 - Silverstone FT02S - Seasonic X-series 650W
    2x Intel 510 128GB RAID0 - 2x Samsung F3 500GB RAID0 + Samsung F3 1TB - Dell U2713H - Logitech Illuminated & G500 - Focal XS Book - Windows 8 Pro 64bits UEFI
    2nd rig : Z77X-UD3H BIOS F20e mod - Core i5 3470 @4.0GHz - Noctua NH-D14 -
    Crucial BT 2x4GB @933MHz CAS9 - Club3D HD7750 noiseless @stock - Lian-Li PC-A05FN - Seasonic M12II 520W
    Crucial M4 128GB - 2x WD10EALX RAID1 - Dell 2408WFP - Logitech Illuminated & G5
    - Bose Companion 20 - Windows 8 Pro 64bits Legacy
    HTPC : EG45M-UD2H BIOS F5a mod - Core2Quad Q8200 @2.8GHz undervolted to 1.10V - Noctua NH-C4 passive - OCZ 4x1GB @500MHz CAS5 - AMD HD6450 passive - Antek NSK2480 - Antec Earthwatts 380W
    Intel SSD 330 60GB - 2x WD WD30EZRX 3TB RAID0 - Logitech K820 - Windows 8 Pro 64bits + XBMC12
    Gigabyte Modified BIOS & About ME firmware

  3. #2493
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by TheInfamousMobb View Post
    Ok I have no problem with vcore or turboboost on first mod so I keep it, thx !
    Thanks for your feedback... if you add your specifications in your signature, perhaps we can understand why Bongkie had a different result than you ?
    It is really useful to complete and keep your PC Specs or Signature up to date in Settings /My Profile (motherboard, CPU, BIOS version modified or not ...) - Thank you all .
    Main rig : Z77X-UD5H BIOS F16 mod11 - Core i7 3770K @4.5GHz 1.30V - Noctua NH-D14 - GSkill TridentX 2x8GB @1200MHz CAS10 - Club3D HD5750 noiseless @800/1300 - Silverstone FT02S - Seasonic X-series 650W
    2x Intel 510 128GB RAID0 - 2x Samsung F3 500GB RAID0 + Samsung F3 1TB - Dell U2713H - Logitech Illuminated & G500 - Focal XS Book - Windows 8 Pro 64bits UEFI
    2nd rig : Z77X-UD3H BIOS F20e mod - Core i5 3470 @4.0GHz - Noctua NH-D14 -
    Crucial BT 2x4GB @933MHz CAS9 - Club3D HD7750 noiseless @stock - Lian-Li PC-A05FN - Seasonic M12II 520W
    Crucial M4 128GB - 2x WD10EALX RAID1 - Dell 2408WFP - Logitech Illuminated & G5
    - Bose Companion 20 - Windows 8 Pro 64bits Legacy
    HTPC : EG45M-UD2H BIOS F5a mod - Core2Quad Q8200 @2.8GHz undervolted to 1.10V - Noctua NH-C4 passive - OCZ 4x1GB @500MHz CAS5 - AMD HD6450 passive - Antek NSK2480 - Antec Earthwatts 380W
    Intel SSD 330 60GB - 2x WD WD30EZRX 3TB RAID0 - Logitech K820 - Windows 8 Pro 64bits + XBMC12
    Gigabyte Modified BIOS & About ME firmware

  4. #2494
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    161

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by znb900 View Post
    Hey thanks for taking the time to mod the bios for so many motherboards, I really appreciate it.
    On my board z77x-up7 with windows 8.1 when you enable secure boot it won't enter the UEFI at all no matter what you do even if you use advanced reboot or use rEFind or gummiboot.
    Also if you reset the UEFI with the switch on the board it wont boot at all. I managed to reflash the uefi by booting into the backup bios and just reflashing it with the software within windows.

    I know this might not be the best thread to ask the following question but for this motherboard there are no available 8.1 drivers on the website any idea where to find the drivers for Marvel controller and the third party USB controllers ( VIA & ETRON ) ?
    I am pretty sure that you installed your Win 8.1 in UEFI mode.

    I bet you enabled "secure boot" and install secure boot keys to get rid of the damn water mark "secure boot isn't configured correctly" in Win 8.1 at the right bottom of the desktop
    You probably followed the instruction on many other web site to try to get ride of that

    This is because you have a discrete video card that doesn't have a GOP (Graphics Output Protocol) vbios (UEFI compatible)
    I know ... I have the same problems
    I don't have your specs but I am pretty sure that is the cause
    You are lucky in a sense that at lease the video card starts (it doesn't for many ppl)

    I haven't seen a solution to that yet other that using the internal Intel IGFX or to ask your manufacturer to provide you a GOP vBIOS (if you are lucky enough) or to buy a compatible Video card
    There is rumors that M$ will issue a patch for assessing the watermark thing.
    But it is just rumors

    Hope it help

    Regards

  5. #2495
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by virtualfred View Post
    G1.Assassin2 BIOS F12t mod2 (this modded BIOS is only for advanced crazy flasher )
    Modified with :
    Intel RAID SATA 11.6.0.1702 to 12.7.0.1936
    Intel UEFI RAID SataDriver 11.6.0.1702 to 12.7.0.1936
    Intel RSTe SATA 3.7.0.1049 to 3.8.0.1009
    Intel RSTe EFI SATA 3.7.0.1049
    Marvell 88SE91xx Adapter 1.0.1.0025
    Intel Boot Agent GE 1.3.95 to 1.5.43
    Intel (06E0) Microcode 008 added
    Intel (06E2) Microcode 20C to 20D
    Intel (06E3) Microcode 308 added
    Intel (06E4) IvyE Microcode 416
    Intel (06D5) Microcode 512 to 513
    Intel (06D5) Microcode 616 to 619
    Intel (06D7) Microcode 710
    ME firmware 8.1.10.1286 to 8.1.51.1471
    Modified splash logo
    Up !

    Someone tried this BIOS ? I am still very interested in the result.
    I spend 2 hours on it, i check each setting at least 3 times, BIOS structure is OK, i just tried to disable Intel LAN, i don't think it's really dangerous.
    If you don't try my mod or don't give a feedback, it's a waste of time...

    Thanks
    It is really useful to complete and keep your PC Specs or Signature up to date in Settings /My Profile (motherboard, CPU, BIOS version modified or not ...) - Thank you all .
    Main rig : Z77X-UD5H BIOS F16 mod11 - Core i7 3770K @4.5GHz 1.30V - Noctua NH-D14 - GSkill TridentX 2x8GB @1200MHz CAS10 - Club3D HD5750 noiseless @800/1300 - Silverstone FT02S - Seasonic X-series 650W
    2x Intel 510 128GB RAID0 - 2x Samsung F3 500GB RAID0 + Samsung F3 1TB - Dell U2713H - Logitech Illuminated & G500 - Focal XS Book - Windows 8 Pro 64bits UEFI
    2nd rig : Z77X-UD3H BIOS F20e mod - Core i5 3470 @4.0GHz - Noctua NH-D14 -
    Crucial BT 2x4GB @933MHz CAS9 - Club3D HD7750 noiseless @stock - Lian-Li PC-A05FN - Seasonic M12II 520W
    Crucial M4 128GB - 2x WD10EALX RAID1 - Dell 2408WFP - Logitech Illuminated & G5
    - Bose Companion 20 - Windows 8 Pro 64bits Legacy
    HTPC : EG45M-UD2H BIOS F5a mod - Core2Quad Q8200 @2.8GHz undervolted to 1.10V - Noctua NH-C4 passive - OCZ 4x1GB @500MHz CAS5 - AMD HD6450 passive - Antek NSK2480 - Antec Earthwatts 380W
    Intel SSD 330 60GB - 2x WD WD30EZRX 3TB RAID0 - Logitech K820 - Windows 8 Pro 64bits + XBMC12
    Gigabyte Modified BIOS & About ME firmware

  6. #2496
    Join Date
    Oct 2013
    Location
    Sweden
    Posts
    4

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by Teddybehr View Post
    I am pretty sure that you installed your Win 8.1 in UEFI mode.

    I bet you enabled "secure boot" and install secure boot keys to get rid of the damn water mark "secure boot isn't configured correctly" in Win 8.1 at the right bottom of the desktop
    You probably followed the instruction on many other web site to try to get ride of that

    This is because you have a discrete video card that doesn't have a GOP (Graphics Output Protocol) vbios (UEFI compatible)
    I know ... I have the same problems
    I don't have your specs but I am pretty sure that is the cause
    You are lucky in a sense that at lease the video card starts (it doesn't for many ppl)

    I haven't seen a solution to that yet other that using the internal Intel IGFX or to ask your manufacturer to provide you a GOP vBIOS (if you are lucky enough) or to buy a compatible Video card
    There is rumors that M$ will issue a patch for assessing the watermark thing.
    But it is just rumors



    Hope it help

    Regards

    Hi!

    Thanks for the reply....
    Pretty much what you said is correct. I didn't post my specs because I filled them in when I created the account, I thought that they were visible somewhere? My bad.
    My specs are :

    CPU:3770k
    Mobo:z77x-up7
    GPU: KFA2 - GTX 680 Sli ( white edition )
    Ram: Samsung Green 16gb
    SSD's&HDD's: Samsung 840 pro, Crucial M4, 2 WD:greens, 1WD:black
    PSU: Corsair AX1200

    I searched for the GOP for the KFA2 cards but couldn't find anything... But do you think they don't support it ? Strange because other than not being able to access the UEFI everything worked perfectly and the watermark was gone.
    After checking on KFA's website and being unsuccesful in finding any information I used the contact form. I have to just sit and wait now for their reply, but I don't get microsoft's way of thinking.. IF I DONT HAVE SECURE BOOT ENABLED ITS PRETTY OBVIOUS THAT ITS NOT CONFIGURED CORRECTLY. No need to have a stupid watermark...

  7. #2497
    snout is offline Member
    Join Date
    Oct 2012
    Location
    United Kingdom
    Posts
    187

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by virtualfred View Post
    Up !

    Someone tried this BIOS ? I am still very interested in the result.
    I spend 2 hours on it, i check each setting at least 3 times, BIOS structure is OK, i just tried to disable Intel LAN, i don't think it's really dangerous.
    If you don't try my mod or don't give a feedback, it's a waste of time...

    Thanks
    HAHA CRAZY FLASHER HERE !
    DONE IT !
    ALL GOOD ! WORKING FINE SO FAR.
    NEED TO PLAY WITH NEW SETTINGS IN BIOS NOW !!!!!!
    12T IN THE HOUSE !

    All done on the latest and greatest Win 8.1 pro 64 released yesterday.
    Updated with the latest x79@bios - xx.32 Version
    http://uk.gigabyte.com/MicroSite/121/tech_a_bios.htm
    Last edited by snout; 10-20-2013 at 05:51 AM.
    G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
    CPU Intel x3960
    Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
    Graphics Asus GTX 690 GOP Flashed.
    Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
    Optical Samsung SH-B123L/ BSBP 12x BluRay
    Case & Cooling Corsair 650D, Corsair H100 hydro
    Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
    PSU Corsair Professional Series AX850 High Performance
    Sound X-FI Onboard (Pax Modded)
    Screen Benq XL2420T 24
    Windows 8.1 x64 UEFI Mode.

  8. #2498
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    161

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by znb900 View Post
    Hi!

    Thanks for the reply....
    Pretty much what you said is correct. I didn't post my specs because I filled them in when I created the account, I thought that they were visible somewhere? My bad.
    My specs are :

    CPU:3770k
    Mobo:z77x-up7
    GPU: KFA2 - GTX 680 Sli ( white edition )
    Ram: Samsung Green 16gb
    SSD's&HDD's: Samsung 840 pro, Crucial M4, 2 WD:greens, 1WD:black
    PSU: Corsair AX1200

    I searched for the GOP for the KFA2 cards but couldn't find anything... But do you think they don't support it ? Strange because other than not being able to access the UEFI everything worked perfectly and the watermark was gone.
    After checking on KFA's website and being unsuccesful in finding any information I used the contact form. I have to just sit and wait now for their reply, but I don't get microsoft's way of thinking.. IF I DONT HAVE SECURE BOOT ENABLED ITS PRETTY OBVIOUS THAT ITS NOT CONFIGURED CORRECTLY. No need to have a stupid watermark...
    Sorry, I forgot ....Welcome to the forum!

    Well, considering the price of your card and the fact that I still value my life, I can't suggest you a safe way to fix it without the risk of bricking your card.
    I went to your manufacturer's web site and saw that they offer gop vbios update for their 770 card but not for your GTX 680 (nice card btw).
    Asus offers gop uefi update for their GTX 680 so I don't know why your manufacturer wouldn't.

    I saw some ppl that tried to flash their 680 with 770 vbios but it wasn't for gop uefi compatibility purpose and they didn't report if they succeeded or not (read... they bricked their card).
    Since GOP vBIOS is very card specific, no matter what your technical skills are, unless you find a very trusted site or you work for KFA2, I would wait if I were you. I know I would.

    I really think you did the right and best thing writing them. If many ppl do like you, they may feel compelled to do something.
    Oh yes...BTW, be sure to have the latest NVidia driver since previous drivers had boot bugs.

    And ...Yeah...M$ did it again

    Regards

    P.S. Maybe some ppl will find suggestion on that thread
    http://forums.tweaktown.com/gigabyte...cure-boot.html
    Last edited by Teddybehr; 10-20-2013 at 07:08 AM.

  9. #2499
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by snout View Post
    HAHA CRAZY FLASHER HERE !
    DONE IT !
    ALL GOOD ! WORKING FINE SO FAR.
    NEED TO PLAY WITH NEW SETTINGS IN BIOS NOW !!!!!!
    12T IN THE HOUSE !

    All done on the latest and greatest Win 8.1 pro 64 released yesterday.
    Updated with the latest x79@bios - xx.32 Version
    @BIOS
    Yeah, thanks a lot !
    So Bigfoot NIC is back when Intel Gbe Region is disabled... amazing !
    Did you check ME FW with MeinfoWin64 ? Can it still read Gbe version ? (cause Gbe region stays in BIOS but it's just disable)
    Thanks again brave Crazy Flasher
    It is really useful to complete and keep your PC Specs or Signature up to date in Settings /My Profile (motherboard, CPU, BIOS version modified or not ...) - Thank you all .
    Main rig : Z77X-UD5H BIOS F16 mod11 - Core i7 3770K @4.5GHz 1.30V - Noctua NH-D14 - GSkill TridentX 2x8GB @1200MHz CAS10 - Club3D HD5750 noiseless @800/1300 - Silverstone FT02S - Seasonic X-series 650W
    2x Intel 510 128GB RAID0 - 2x Samsung F3 500GB RAID0 + Samsung F3 1TB - Dell U2713H - Logitech Illuminated & G500 - Focal XS Book - Windows 8 Pro 64bits UEFI
    2nd rig : Z77X-UD3H BIOS F20e mod - Core i5 3470 @4.0GHz - Noctua NH-D14 -
    Crucial BT 2x4GB @933MHz CAS9 - Club3D HD7750 noiseless @stock - Lian-Li PC-A05FN - Seasonic M12II 520W
    Crucial M4 128GB - 2x WD10EALX RAID1 - Dell 2408WFP - Logitech Illuminated & G5
    - Bose Companion 20 - Windows 8 Pro 64bits Legacy
    HTPC : EG45M-UD2H BIOS F5a mod - Core2Quad Q8200 @2.8GHz undervolted to 1.10V - Noctua NH-C4 passive - OCZ 4x1GB @500MHz CAS5 - AMD HD6450 passive - Antek NSK2480 - Antec Earthwatts 380W
    Intel SSD 330 60GB - 2x WD WD30EZRX 3TB RAID0 - Logitech K820 - Windows 8 Pro 64bits + XBMC12
    Gigabyte Modified BIOS & About ME firmware

  10. #2500
    Bongkie is online now Member
    Join Date
    Nov 2009
    Location
    Philippines
    Posts
    160

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by virtualfred View Post
    Thanks for your feedback... if you add your specifications in your signature, perhaps we can understand why Bongkie had a different result than you ?
    I think it is not a big deal for him the higher vcore and the turbo boost does not go to 3400MHz and if needed it will go to 3800MHz
    Z77-D3H Rev 1.1
    GA-Z77-D3H BIOS F23a mod
    Core i5 3570K @ 3.8 MHz
    Kingston HyperX Blue 9-9-9-24 @ 1.65v
    Kingston SSD AHCI Mode
    Two 1TB Seagate
    ATI 6850
    850W 80+ Gold PSU
    Air Cooling
    Windows 7 x64 SP1

Thread Information

Users Browsing this Thread

There are currently 66 users browsing this thread. (4 members and 62 guests)

  1. mspw,
  2. ollithehub,
  3. osergios,
  4. rinplus

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •