Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 255 of 472 FirstFirst ... 155205245253254255256257265305355 ... LastLast
Results 2,541 to 2,550 of 4719

Thread: GIGABYTE Modified Bios




  1. #2541
    geokilla is offline Junior Member
    Join Date
    Oct 2013
    Location
    Toronto, Ontario
    Posts
    10

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by virtualfred View Post
    Z77X-UD5H F16 mod7 (rev1.0 & 1.1)

    Modified with :

    Intel Legacy RAID for SATA 11.6.0.1702 to 12.7.0.1936
    Intel UEFI RAID SataDriver 11.6.0.1702 to 12.7.0.1936
    Marvell 88SE91xx Adapter 1.0.0.0027 to 1.0.1.0025
    Atheros PCIE Ethernet Controller 2.0.2.7 to 2.0.6.6
    Atheros PCIE Ethernet Controller 2.1.1.1 to 2.1.1.5
    Intel Boot Agent GE 1.3.81 to 1.5.43
    Intel PCI Accelerated SVGA BIOS 2158 PC 14.34
    Intel Sandy GOPdriver 2.0.1023 to 2.0.1024
    Intel Ivy GOPdriver 3.0.1023
    CPU MicroCode Pack (with Sandy 6A728 and Ivy 6A919)
    ME Firmware 8.1.30.1350 to 8.1.51.1471
    Modified splash logo
    Hi there. I appreciate your work and think it's great that there is a community going on to keep the Z77X-UD5H BIOS up to date, constantly refining them and making them better. However I've come to a significant problem with your modded BIOS, and that is while I have the Vcore set to 1.21V in the BIOS, it is reading 1.284V in the BIOS and under Windows idle. Under Windows load, that Vcore is even higher, but that is expected because I have Loadline calibration set to High. I don't think this is normal. Is there something wrong with the Vcore reading via BIOS and in Windows? Or is there something wrong with the BIOS itself? Have you noticed the same thing? The temperatures reflect this added Vcore though because they shot from 70C under load to 85C under load. The clock speed stayed the same.

    With the official F14 BIOS from Gigabyte's website, my Vcore readings are correct, as they are similar to what I have it set in the BIOS.

    Thanks!

    Edit: I just noticed something... I changed some of my voltages from auto to normal (like Vcore and Vcore current protection) and it would cause the same thing on the F14 BIOS as well. I guess I should leave them on Auto instead of Normal?
    Last edited by geokilla; 10-25-2013 at 12:17 PM.

  2. #2542
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: GIGABYTE Modified Bios

    Could I get a mod for g1assassin2 f12u bios please, also, do I need to flash the new bios with @BIOS or can I use qflash. Ive installed f12u, seems to be working ok, secureboot works but says not configured properly and leaves a watermark on the screen, I guess that will go away if I was to clean install windows 8.1, can overclock, but not the way I want to, I want to set my cpu voltage to 1.260v, and just turn up the turbo on all 4 cores to 43, but doesn't work, I have to adjust cpu multiplier to 43, even then it doesn't show in bios, but works when booted into windows, virtualfred, could you mod f12u and add all the latest drivers/romsetc please, much appreciated. EDIT: I tried to manually configure secureboot, resulted in bootloop, even after cmos reset, I installed factory default secure boot keys, I guess I wont be using secureboot, its dangerous.
    Last edited by boe323; 10-25-2013 at 07:55 PM.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  3. #2543
    Join Date
    Jul 2013
    Location
    Switzerland
    Posts
    127

    Default Re: GIGABYTE Modified Bios

    Hello, Virtual when u have time can you mod the new f17c beta bios for x79ud3?

    Thank

  4. #2544
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by geokilla View Post
    ...
    Edit: I just noticed something... I changed some of my voltages from auto to normal (like Vcore and Vcore current protection) and it would cause the same thing on the F14 BIOS as well. I guess I should leave them on Auto instead of Normal?
    Same for me since a long time, VDID normal + 0.01V : BIOS shows 1.20V while CPUZ/HWinfo read 1.29V... same with F15/F16 unmodded.
    It is really useful to complete and keep your PC Specs or Signature up to date in Settings /My Profile (motherboard, CPU, BIOS version modified or not ...) - Thank you all .
    Main rig : Z77X-UD5H BIOS F16 mod11 - Core i7 3770K @4.5GHz 1.30V - Noctua NH-D14 - GSkill TridentX 2x8GB @1200MHz CAS10 - Club3D HD5750 noiseless @800/1300 - Silverstone FT02S - Seasonic X-series 650W
    2x Intel 510 128GB RAID0 - 2x Samsung F3 500GB RAID0 + Samsung F3 1TB - Dell U2713H - Logitech Illuminated & G500 - Focal XS Book - Windows 8 Pro 64bits UEFI
    2nd rig : Z77X-UD3H BIOS F20e mod - Core i5 3470 @4.0GHz - Noctua NH-D14 -
    Crucial BT 2x4GB @933MHz CAS9 - Club3D HD7750 noiseless @stock - Lian-Li PC-A05FN - Seasonic M12II 520W
    Crucial M4 128GB - 2x WD10EALX RAID1 - Dell 2408WFP - Logitech Illuminated & G5
    - Bose Companion 20 - Windows 8 Pro 64bits Legacy
    HTPC : EG45M-UD2H BIOS F5a mod - Core2Quad Q8200 @2.8GHz undervolted to 1.10V - Noctua NH-C4 passive - OCZ 4x1GB @500MHz CAS5 - AMD HD6450 passive - Antek NSK2480 - Antec Earthwatts 380W
    Intel SSD 330 60GB - 2x WD WD30EZRX 3TB RAID0 - Logitech K820 - Windows 8 Pro 64bits + XBMC12
    Gigabyte Modified BIOS & About ME firmware

  5. #2545
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by boe323 View Post
    Could I get a mod for g1assassin2 f12u bios please, also, do I need to flash the new bios with @BIOS or can I use qflash...
    I can't test for you, try with Q-flash, and if needed use @BIOS...

    G1.Assassin2 BIOS F12u mod

    Modified with :

    Intel RAID SATA 11.6.0.1702 to 12.7.0.1936
    Intel UEFI RAID SataDriver 11.6.0.1702 to 12.7.0.1936
    Intel RSTe SATA 3.7.0.1049 to 3.8.0.1029
    Intel RSTe EFI SATA 3.7.0.1049
    Marvell 88SE91xx Adapter 1.0.1.0025
    Intel Boot Agent GE 1.3.95 to 1.5.43
    Intel GigabitLan X64 to 5.9.07
    CPU MicroCode Pack
    ME firmware 8.1.40.1416 to 8.1.51.1471
    Modified splash logo


    I'll mod other new BIOS later... thanks for your patience...
    Last edited by virtualfred; 10-25-2013 at 10:42 PM.
    It is really useful to complete and keep your PC Specs or Signature up to date in Settings /My Profile (motherboard, CPU, BIOS version modified or not ...) - Thank you all .
    Main rig : Z77X-UD5H BIOS F16 mod11 - Core i7 3770K @4.5GHz 1.30V - Noctua NH-D14 - GSkill TridentX 2x8GB @1200MHz CAS10 - Club3D HD5750 noiseless @800/1300 - Silverstone FT02S - Seasonic X-series 650W
    2x Intel 510 128GB RAID0 - 2x Samsung F3 500GB RAID0 + Samsung F3 1TB - Dell U2713H - Logitech Illuminated & G500 - Focal XS Book - Windows 8 Pro 64bits UEFI
    2nd rig : Z77X-UD3H BIOS F20e mod - Core i5 3470 @4.0GHz - Noctua NH-D14 -
    Crucial BT 2x4GB @933MHz CAS9 - Club3D HD7750 noiseless @stock - Lian-Li PC-A05FN - Seasonic M12II 520W
    Crucial M4 128GB - 2x WD10EALX RAID1 - Dell 2408WFP - Logitech Illuminated & G5
    - Bose Companion 20 - Windows 8 Pro 64bits Legacy
    HTPC : EG45M-UD2H BIOS F5a mod - Core2Quad Q8200 @2.8GHz undervolted to 1.10V - Noctua NH-C4 passive - OCZ 4x1GB @500MHz CAS5 - AMD HD6450 passive - Antek NSK2480 - Antec Earthwatts 380W
    Intel SSD 330 60GB - 2x WD WD30EZRX 3TB RAID0 - Logitech K820 - Windows 8 Pro 64bits + XBMC12
    Gigabyte Modified BIOS & About ME firmware

  6. #2546
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: GIGABYTE Modified Bios

    Other new bios? Im having issues with secure boot, soon as I choose custom and switch back to standard I get boot loops, happens even if I don't reboot inbetween switching, don't make sense, theres no intel key to turn on either which is supposed to stop the watermark apparently. Ive chosen other OS but watermark still shows, how cn it be, secureboot is completely disabled when choosing other OS.
    Last edited by boe323; 10-25-2013 at 09:01 PM.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  7. #2547
    Gbmaryland is offline Junior Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    38

    Default Re: GIGABYTE Modified Bios

    VirtualFred:

    I note that the Assassin2 BIOS has an Intel GigabitLan listed? ...but the G1.Assassin2 has a Qualcomm Atheros Killer E2100.

    What's the reason for the Intel NIC stuff?

    GB

  8. #2548
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: GIGABYTE Modified Bios

    The new cpu Ivy-e as a network like the normal ivy bridge I presume. I imagine theres some kind of routing going on in the bios which allows the intel nic to use the same port as bigfoot, depending on what cpu you have, just a theory.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  9. #2549
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: GIGABYTE Modified Bios

    Secure boot not working, ive enabled it with standard settings, but still says disabled, that will be why I get boot loops then, it doesn't work yet.EDIT: Found some instructions to enable secureboot, you have to choose custom, install factory keys default, go back to standard and disable csm, but im to scared to try, ive reinstalled this f12u bios 4times now because of bootloops with secureboot.
    Last edited by boe323; 10-26-2013 at 12:45 AM.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  10. #2550
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by boe323 View Post
    The new cpu Ivy-e as a network like the normal ivy bridge I presume. I imagine theres some kind of routing going on in the bios which allows the intel nic to use the same port as bigfoot, depending on what cpu you have, just a theory.
    Intel NIC in Ivy-E ???

    Quote Originally Posted by Gbmaryland View Post
    VirtualFred:
    I note that the Assassin2 BIOS has an Intel GigabitLan listed? ...but the G1.Assassin2 has a Qualcomm Atheros Killer E2100.
    What's the reason for the Intel NIC stuff?
    GB
    I think GB use a common base for some MB, and they forgot to release this ffs file... and i update very fast all i meet
    It is really useful to complete and keep your PC Specs or Signature up to date in Settings /My Profile (motherboard, CPU, BIOS version modified or not ...) - Thank you all .
    Main rig : Z77X-UD5H BIOS F16 mod11 - Core i7 3770K @4.5GHz 1.30V - Noctua NH-D14 - GSkill TridentX 2x8GB @1200MHz CAS10 - Club3D HD5750 noiseless @800/1300 - Silverstone FT02S - Seasonic X-series 650W
    2x Intel 510 128GB RAID0 - 2x Samsung F3 500GB RAID0 + Samsung F3 1TB - Dell U2713H - Logitech Illuminated & G500 - Focal XS Book - Windows 8 Pro 64bits UEFI
    2nd rig : Z77X-UD3H BIOS F20e mod - Core i5 3470 @4.0GHz - Noctua NH-D14 -
    Crucial BT 2x4GB @933MHz CAS9 - Club3D HD7750 noiseless @stock - Lian-Li PC-A05FN - Seasonic M12II 520W
    Crucial M4 128GB - 2x WD10EALX RAID1 - Dell 2408WFP - Logitech Illuminated & G5
    - Bose Companion 20 - Windows 8 Pro 64bits Legacy
    HTPC : EG45M-UD2H BIOS F5a mod - Core2Quad Q8200 @2.8GHz undervolted to 1.10V - Noctua NH-C4 passive - OCZ 4x1GB @500MHz CAS5 - AMD HD6450 passive - Antek NSK2480 - Antec Earthwatts 380W
    Intel SSD 330 60GB - 2x WD WD30EZRX 3TB RAID0 - Logitech K820 - Windows 8 Pro 64bits + XBMC12
    Gigabyte Modified BIOS & About ME firmware

Thread Information

Users Browsing this Thread

There are currently 66 users browsing this thread. (0 members and 66 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •