Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 356 of 473 FirstFirst ... 256306346354355356357358366406456 ... LastLast
Results 3,551 to 3,560 of 4721

Thread: GIGABYTE Modified Bios




  1. #3551
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default Re: GIGABYTE Modified Bios

    I tried, set vcore manual to 1.10, but when run prime95 voltages incresed too high. I'm reading this is because haswell AVX instructions and perhaps can't do anything about that. Before weeks, tryed to decrease voltages to 1.10 with f3 bios. Test with prime95 and again vcore increased to 1.20, which is default for cpu. Under games is 1.164.

    Can I harm mobo or something similar, because update bios so many times, perhaps 6-8-10 times for 2 months?
    Last edited by luckyboy; 05-06-2014 at 05:09 PM.
    G1.Sniper Z87 | i7-4771 | GTX 780 WF OC | Barracuda 1tb | 2x8GB Evo Potenza 1866 CL9 | EVO 120gb | M12II 750W EVO Edition | Hyper 212 EVO | XL2411T | R1600T Plus


  2. #3552
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Modified Bios

    Are you using offset or fix VCore setting?
    Check the temperature...is more important then VCore......

    Hehe,don't worry about BIOS flashing........I flashed sometimes 2-3 times a week (if no more....).
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3553
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default Re: GIGABYTE Modified Bios

    With f2 moded bios, I can change vcore voltage, but offset voltage is gray (inactive).

    p.p if set vcore to [normal], offset is active. But i don't know, which values have to set. Very complicated for me. So many options - vrin, vcore, offset, etc. If all is auto is dangerous, perhaps, because voltages increases too high.
    Last edited by luckyboy; 05-06-2014 at 06:05 PM.
    G1.Sniper Z87 | i7-4771 | GTX 780 WF OC | Barracuda 1tb | 2x8GB Evo Potenza 1866 CL9 | EVO 120gb | M12II 750W EVO Edition | Hyper 212 EVO | XL2411T | R1600T Plus


  4. #3554
    TrebleTA is offline Junior Member
    Join Date
    Feb 2014
    Location
    England
    Posts
    38

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by NoJuan999 View Post
    Look here:
    GIGABYTE Modified Bios
    There is a Link to the Marvell Firmware that is used to direct flash a Marvell 9128 chip,
    BUT I have No idea if your MB allows that or not.
    Your BIOS has a 512 KB Marvell FW Module in it and my BIOS doesn't.
    my Marvell chip requires the chip firmware to be updated directly to the chip, NOT in the BIOS.
    As I said in the post before I will leave the Marvell as it is. :) I'm using your bios with Intel Trim..
    I have been using your modified bios now for 3 days everything seems fine with the Intel and the Marvell controllers from what I can tell.

    Thank you for Updating the bios and being Very Helpful.

  5. #3555
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by luckyboy View Post
    With f2 moded bios, I can change vcore voltage, but offset voltage is gray (inactive).
    Will be active if you set VCore to "Normal".......
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #3556
    NoJuan999 is offline Member
    Join Date
    Feb 2011
    Location
    Ireland
    Posts
    214

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by TrebleTA View Post
    As I said in the post before I will leave the Marvell as it is. :) I'm using your bios with Intel Trim..
    I have been using your modified bios now for 3 days everything seems fine with the Intel and the Marvell controllers from what I can tell.

    Thank you for Updating the bios and being Very Helpful.
    No Problem at all.
    Thanks for the feedback.
    I am in NO way affiliated with Gigabyte.
    If you use a BIOS I Modified, you do so at your own Risk and Assume Full Responsibilty !

  7. #3557
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by stasio View Post
    Will be active if you set VCore to "Normal".......
    I set vcore to [normal] and offset - [normal]. Turbo boost is 3.9 for all cores, but voltages is too high during test with prime95, again (screenshot below). What other have to change in bios? Just want turbo 3.9 and normal/safe voltages, nothing more. Thank you.



    p.p if I set default turbo in bios, vcore is 1.20 durring prime95 and 1.15-1.16 during gaming with f1, f2mod and f3 bios.
    Last edited by luckyboy; 05-08-2014 at 12:05 AM.
    G1.Sniper Z87 | i7-4771 | GTX 780 WF OC | Barracuda 1tb | 2x8GB Evo Potenza 1866 CL9 | EVO 120gb | M12II 750W EVO Edition | Hyper 212 EVO | XL2411T | R1600T Plus


  8. #3558
    Join Date
    Sep 2008
    Location
    St. Louis, MO
    Posts
    112

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by luckyboy View Post
    I set vcore to [normal] and offset - [normal]. Turbo boost is 3.9 for all cores, but voltages is too high during test with prime95, again (screenshot below). What other have to change in bios? Just want turbo 3.9 and normal/safe voltages, nothing more. Thank you.



    p.p if I set default turbo in bios, vcore is 1.20 durring prime95 and 1.15-1.16 during gaming with f1, f2mod and f3 bios.
    My voltages run high too. would like to know also
    I7 - 2600K
    Gigabyte Z77X-UD3H (bios F20e mod)
    G.SKILL Ripjaws Z Series 16GB (4 x 4GB)
    Sapphire 7970
    ASUS XONAR DX
    Windows 8.1 64 bit

  9. #3559
    Join Date
    Apr 2014
    Location
    City
    Posts
    2

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by stasio View Post
    BIOS's bellows are modified,consist of (depend of board):
    Marvell 88SE91xx Adapter 1.0.0.0034 to 1.0.1.0025
    GA-Z87X-UD5H - F10c-mod
    stasio, UD5H have Marvell 88SE9230. Is it ok?

  10. #3560
    t2m is offline Junior Member
    Join Date
    May 2014
    Location
    AD
    Posts
    1

    Default Re: GIGABYTE Modified Bios

    Hi,

    I have a question about downgrading and modding the bios for the x79-ud3 rev 1.1
    Is it possible to mod cpuid for e5-1650 v2 6e4 to an lower bios versions like F14? its supported from F16, Have some pwm problems i like to solve.

    t2m

Thread Information

Users Browsing this Thread

There are currently 87 users browsing this thread. (2 members and 85 guests)

  1. Andele,
  2. root

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •