Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 48 of 472 FirstFirst ... 3846474849505898148 ... LastLast
Results 471 to 480 of 4714

Thread: GIGABYTE Modified Bios




  1. #471
    Join Date
    Aug 2012
    Location
    AZ, USA
    Posts
    128

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by Acebmxer View Post

    UD5H link should be corrected now. I dont know why the Intel raid rom did not update. I have redone the mod and reuploaded it.
    How does one check the Intel Raid rom version in a running Windows system?

    Quote Originally Posted by Acebmxer View Post

    After flash is complete, shut down fully and switch off PSU, wait one minute and clear CMOS.
    A suggestion for improving the process:

    "After flash is complete, shut down fully and switch off using the rear PSU rocker switch, then press and hold front power button for 3 seconds to discharge the PSU's capacitor, then clear CMOS."
    Last edited by vailr; 08-20-2012 at 02:11 AM.

  2. #472
    Join Date
    Jun 2010
    Location
    United States
    Posts
    14

    Default Re: GIGABYTE Modified Bios

    Thank you Acebmxer and Stasio!

    I guess it's time to see what all this talk about using RAID-0 and TRIM in tandem is about.

  3. #473
    sammikhail is offline Junior Member
    Join Date
    Aug 2012
    Location
    Egypt
    Posts
    1

    Unhappy Re: GIGABYTE Modified Bios

    Hi guys,
    I have GA-Z77X-UD5H, I am running Windows 7 , Ubuntu 12.04 & Mac OS X Mountain Lion.
    The problem lies im Mac and Ubuntu. The green line out port at the back is not working correctly as well as the front headphone jack all the other ports are working well.
    The green port at the back is of NodeID: 0x14 and the front HP one is of NodeID: 0x1B
    I tried the latest F12 bios but the problem still exists. Almost all the people who have this particular board have this problem.
    Can this problem be solved with a bios edit?
    Please guys come up with a real solution.
    Thanks

  4. #474
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by sammikhail View Post
    Hi guys,
    I have GA-Z77X-UD5H, I am running Windows 7 , Ubuntu 12.04 & Mac OS X Mountain Lion.
    The problem lies im Mac and Ubuntu. The green line out port at the back is not working correctly as well as the front headphone jack all the other ports are working well.
    The green port at the back is of NodeID: 0x14 and the front HP one is of NodeID: 0x1B
    I tried the latest F12 bios but the problem still exists. Almost all the people who have this particular board have this problem.
    Can this problem be solved with a bios edit?
    Please guys come up with a real solution.
    Thanks
    I am sorry but this not something that we can fix with a bios mod. This sounds like a issue with the bios its self or with the drivers being used in Max OS X and Ubuntu. You would have to contact Gigabyte directly but I dont know if they will offer much help as Mac OS X is not a supported Operating system.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #475
    Join Date
    Jan 2012
    Location
    Germany
    Posts
    28

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by NoJuan999 View Post
    X58A-OC F5e Beta BIOS Updated with:
    IRST 11.5.0.1582
    Realteck 2.48
    Marvell 9182 Rom 1.0.0.0025

    https://dl.dropbox.com/u/55030067/Gi...e_ORom_Mod.rar

    big thx also NoJuan999


    Friendly regards from Germany
    PentoryX

  6. #476
    Join Date
    Jan 2012
    Location
    Germany
    Posts
    28

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by Acebmxer View Post
    Thank you guys every much for including the original bios and the patch notes. I have updated the First post with your links.

    @PentoryX - I did not forget about you. I am making progress with my backup. Problem was compatiblity issue with raid card and z77x bios. I have moved back to X58 and just about 50% complete on the backup. z77x system would crash at 10% if it would make it that far, so it is looking promising. I am off from work tomorrow so I should be able to get the system back up enough to do your bios mod.

    No worry, i mean what i say hehhe, get back save ur system is more priority and thats ok!

    So i hope now all is oki with ur system...

    Big thx to NoJuan999, Acebmxer

    I have download both and need some days to check out.


    Friendly regards from Germany
    PentoryX

  7. #477
    djkav is offline Junior Member
    Join Date
    Aug 2012
    Location
    NW England
    Posts
    2

    Default Re: GIGABYTE Modified Bios

    Hi, i'm new to these forums.

    Will the BIOS Mod "z77xd3hMOD_7_19_12.11a.rar" fix the z77x d3h Sandy Bridge problems?

    Thx.

  8. #478
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE Modified Bios

    Welcome to the forums.

    The bios mods found in this post have only had the Oroms updated for intel raid, marvell raid, jmicron raid, along with lan roms.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #479
    djkav is offline Junior Member
    Join Date
    Aug 2012
    Location
    NW England
    Posts
    2

    Default Re: GIGABYTE Modified Bios

    Quote Originally Posted by Acebmxer View Post
    Welcome to the forums.

    The bios mods found in this post have only had the Oroms updated for intel raid, marvell raid, jmicron raid, along with lan roms.
    Thanks.

    Does anyone have the latest modded BIOS with the sandy fix in to for th z77x D3H, or direct me to the correct thread?

    Thx.

  10. #480
    ABuNeNe is offline Junior Member
    Join Date
    Apr 2010
    Location
    India
    Posts
    17

    Default Re: GIGABYTE Modified Bios

    I'm currently using this F10b for my EP45-DS3 rev. 1.0 motherboard.

    Is there any better rom out there I can use it have a faster BIOS boot up as I've just enabled AHCI for my SSD.


Thread Information

Users Browsing this Thread

There are currently 60 users browsing this thread. (0 members and 60 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •