Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Problem in z77x-d3h




  1. #1
    Join Date
    Apr 2012
    Location
    j
    Posts
    3

    Default Problem in z77x-d3h

    Hello
    I have a problem with the motherboard
    GA-Z77X-D3H
    When you start the computer the following message appears
    Problem in z77x-d3h-img_0007-jpg
    Been the experience of the following solutions
    Clear CMOS
    Load Optimized Defaults
    But the problem still exists
    What is the solution
    Computer specifications :
    M/B : GA-Z77X-D3H
    bios : f7d
    CPU : i5-2500K
    Memory : CMZ8GX3M2A1600C9
    vga : PNY VCGGTX560TXPB-OC XLR8
    hdd : WD5002AALX
    Power Supply : Superb 720

  2. #2
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Problem in z77x-d3h

    Welcome to forum.
    Try to boot only with one stick of RAM in Optimized defaults.
    I have memory in DDR3-3 & DDR3-4 (near CPU socket).
    Anything overclock?
    Did you try set XMP profile in BIOS?
    Check my post here:
    Z77X-UD5H Preview/Physical Review

    Btw,
    odakle si Milane?
    Last edited by stasio; 04-08-2012 at 12:09 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Join Date
    Apr 2012
    Location
    j
    Posts
    3

    Default Re: Problem in z77x-d3h

    Anything overclock?
    no
    Did you try set XMP profile in BIOS?
    yes
    BIOS f5 There have been no problem

  4. #4
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Problem in z77x-d3h

    So,
    with BIOS F5 all OK?
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #5
    Join Date
    Apr 2012
    Location
    j
    Posts
    3

    Default Re: Problem in z77x-d3h

    with BIOS F5 all OK?
    yes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •