Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: X58a-ud9 ssd help




  1. #1
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default X58a-ud9 ssd help

    I have 2 new M4 128GB ssd's Id like to use for OS in raid0. If I can get someone to walk me through the procedure - it would be much appreciated. This will be a clean install.

    Thanks, wibujo
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58a-ud9 ssd help

    A couple things to take note if you are unaware is that the TRIM command is not available in Raid. Also the sata3 ports on the X58A-UD9 are the older Marvell 9123 controller which will not have Full sata3 speeds, they will be faster then sata2. The sata2 ports would be better if the SSD's will be used for the OS as they will have better 4k speeds.

    As for the setup just connect the drives to the board, enter bios and enable raid for the controller you wish to used them on. Press F10 to save and exit on reboot press Ctrl+x. X is a variable depending on the controller you are using I know Intel uses Ctrl+I not sure about the Marvell. Once in the controller bios select Raid0 with both ssd's selected. Set strip set to highest available.

    If your installing OS on them just make sure the select the new raid array and letter rip. After install just make sure to install all needed drivers.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: X58a-ud9 ssd help

    Acebmxer, Having stability issues in raid0. I have 1 ssd installed on sata2 port #0 and other on port #1. I have a 1TB installed on sata2 port #2 and a 1TB installed on sata2 port #3. I have optic drive installed on sata2 port #5. The problem is when I go to install windows updates - It says 105 updates available - downloaded and installed updates - 6 installed and 99 failed. Went and tried to install the 99 failed updates and half way through install - it stops installing - so I reboot and go to install again and get message "Failure Configuring windows updates - Reverting changes - do not turn off computer. After waiting 15 minutes - I reboot and finally get rest of the updates installed. Took 1 HOUR and 20 MINUTES to get updates installed. My RAPTORS will do it in 20 minutes with no failures. I ran ATTO disk bench and was impressed with the speeds - almost twice as fast as my raptors - raptors: 250MB/s - ssd's: 570 MB/s.

    Do you think I should move 1TB's to gigabyte ports or marvell ports ??? Very impressed with speed - not the stability. Any help would be appreciated.

    Thanks, wibujo
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58a-ud9 ssd help

    Your setup should be fine. Sound to me more like windows being stupid when applying updates. I had similar issue one time when I had to re-install, it never reverted changes but just refused to install updates. I ended up reformatting and re-install again and all updates installed just fine the second time around.

    Windows is installed onto the SSD raid correct? When erasing/formatting a SSD it is suggested to use a secure erase program. This is what I followed to secure erase my SSD, it should still work while in raid. How to securely erase an SSD drive | How To - CNET

    Also another thing to try if you didnt is try installing all drivers before doing updates.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: X58a-ud9 ssd help

    Acebmxer, Yes - my OS is installed on ssd's. I will try format and do a clean install.

    Thanks, wibujo
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  6. #6
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58a-ud9 ssd help

    How did you make out, get windows installed and fully updated?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •