Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Install GA-Z68X-UD3H-B3 and get no mouse (USB) or internet on Win 7/64 SSD drive




  1. #1
    genegold is offline Member
    Join Date
    Jun 2009
    Location
    MT
    Posts
    138

    Default Install GA-Z68X-UD3H-B3 and get no mouse (USB) or internet on Win 7/64 SSD drive

    (also posted at Gigabyte's forum) I'm switching from a 790X-UD4P (AMD X4) to a Z68-UD3H-B3 board with an i7-2600K. With a Win 7/64 Home Premium SSD, I made a Windows system image before the switch and recovered it afterward (Sysprep didn't work). Afterward, everything looked ok except for two big problems. First, there's no USB and thus no mouse. BIOS USB settings are enabled and mouse works with Windows install disks, as well as with my XP drive (or it did until a repair install went south), and with the latter even before sticking in the Gigabyte CD. So what could be the difference between drives causing this? I was assuming it was a matter of drivers, but after getting into the Gigabyte CD with keystrokes and a file manager on the Win 7 drive, nothing has changed.

    Second problem. After the switch neither the XP nor Win 7 drive is connecting to the internet. Cable modem and router are ok, and the cable company and the lights on the modem assure me that the signal is there, but something's stopping the connection. Is there something in one of the drivers or BIOS settings or something else that would casue this? I've got F11 BIOS, which is the latest.

    I just went back to the 790X board to buy some time to figure this out. The same Win 7 drive boots fine and obviously has no problem with mouse or internet (haven't tried XP yet). Anyone got an idea what's going on and might be done? Hope it's not a BIOS bug... Thanks,
    ASRock Z97 Extreme6 / Intel i7-4790K
    32 GB G.Skill DDR3 2133 RAM (Ares 4x8gb)
    EVGA GTX950 SC
    Prolimatech Megahalems Rev. C cooler w/ Nexus Silent Fan
    Seasonic X650 PSU
    Samsung Pro 850 256GB SSD (system drive)
    SanDisk ExtremePro 480, Seagate 1TB, 2TB and 2x 3TB SATA 6Gb/s
    Plextor PX-891SA CD/DVD Writer/Player
    Dell U2412M Monitor (1920x1200)
    IBM Model M keyboard / Bornd M120 wireless mouse
    Thermaltake F31 Case
    Canon MP640 / Brother HL-2270DW printers
    Audio system: Dac + Powered speakers + USB card + LPS + power cond./distrib.
    Windows 10 Pro x64

  2. #2
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: Install GA-Z68X-UD3H-B3 and get no mouse (USB) or internet on Win 7/64 SSD drive

    You probably need to install the inf update to get usb 2.0 going, same for the lan, you need the realtek gbe family connector drivers for it to work, w7 has no default drivers for it.

    http://www.gigabyte.com/products/pro...px?pid=3973#dl
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  3. #3
    genegold is offline Member
    Join Date
    Jun 2009
    Location
    MT
    Posts
    138

    Default Re: Install GA-Z68X-UD3H-B3 and get no mouse (USB) or internet on Win 7/64 SSD drive

    Thanks. If I don't do a clean install, the LAN can be installed ahead of time, but the inf requires the Intel chipset - my old mobo is AMD. Catch-22?
    ASRock Z97 Extreme6 / Intel i7-4790K
    32 GB G.Skill DDR3 2133 RAM (Ares 4x8gb)
    EVGA GTX950 SC
    Prolimatech Megahalems Rev. C cooler w/ Nexus Silent Fan
    Seasonic X650 PSU
    Samsung Pro 850 256GB SSD (system drive)
    SanDisk ExtremePro 480, Seagate 1TB, 2TB and 2x 3TB SATA 6Gb/s
    Plextor PX-891SA CD/DVD Writer/Player
    Dell U2412M Monitor (1920x1200)
    IBM Model M keyboard / Bornd M120 wireless mouse
    Thermaltake F31 Case
    Canon MP640 / Brother HL-2270DW printers
    Audio system: Dac + Powered speakers + USB card + LPS + power cond./distrib.
    Windows 10 Pro x64

  4. #4
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: Install GA-Z68X-UD3H-B3 and get no mouse (USB) or internet on Win 7/64 SSD drive

    yeah, my guess was that usb was tied to your old mobo's chipset somehow, and installing the inf would fix it,

    on a clean install usb 2.0 will get detected and you can install the inf and lan from cd/usb using the mouse after setup is finished.
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Install GA-Z68X-UD3H-B3 and get no mouse (USB) or internet on Win 7/64 SSD drive

    There is a procedure to migrate windows to another system, no mention for Windows 7 but since all are the same I guess it's safe to assume the same procedure.
    How to replace the motherboard on a computer that is running Windows Server 2003, Windows XP, or Windows 2000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •