Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?




  1. #1
    genegold is offline Member
    Join Date
    Jun 2009
    Location
    MT
    Posts
    138

    Default What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    While I've pulled my new Z68-UD3H-B3 board until some problems discussed in another thread are worked out, I am also confused about SSD/HDD configuation with this board, i.e., what to plug in where. I've got a list of drives below. I found my old Gigabyte board, a 790X-UD4P, to be pretty fickle about exactly where drives should get connected and the new one seems no different, but I don't understand the logic of it.

    The Z68 board - GIGABYTE - Motherboard - Socket 1155 - GA-Z68X-UD3H-B3 (rev. 1.3) - seems to work best when the SSD and 3T are in the Marvell chip's GSATA3 headers, with the SSD in the 0 position. If the SSD is in the GSATA3-1 position, it won't work right (on my 790X board the order is reversed - the SSD has to go in GSATA2-1 or it won't boot correctly). Doing it that way allows setting those the GSATA3 ports to ACHI, without interfering with the other drives (IDE in BIOS). When I tried the Z68 SATA3's headers with anything, however, it didn't always go well, if at all. Plus, I don't see any way to set those to ACHI independent of the SATA2 ports. With the SSD/3T in the Marvell headers, however, neither drive is then is seen by XP in Windows Explorer, only in BIOS. Other configurations I tried lose one or another of the drives in BIOS, if not in booting. Pretty confusing.

    So, is there a logic to all this? Any suggestions about the best way to hook up my drives when I try again? Thanks,


    Corsair Force 3 SSD - 60gb - Win 7/64 SSD
    Seagate 3T - 6 gb/s -
    Seagate 1T - SATA II - one partition has XP/32
    Western Digital 750 gb - SATA II
    Samsung DVD R/W - SATA
    Last edited by genegold; 04-17-2012 at 01:51 AM.
    ASRock Z97 Extreme6 / Intel i7-4790K
    32 GB G.Skill DDR3 2133 RAM (Ares 4x8gb)
    EVGA GTX950 SC
    Prolimatech Megahalems Rev. C cooler w/ Nexus Silent Fan
    Seasonic X650 PSU
    Samsung Pro 850 256GB SSD (system drive)
    SanDisk ExtremePro 480, Seagate 1TB, 2TB and 2x 3TB SATA 6Gb/s
    Plextor PX-891SA CD/DVD Writer/Player
    Dell U2412M Monitor (1920x1200)
    IBM Model M keyboard / Bornd M120 wireless mouse
    Thermaltake F31 Case
    Canon MP640 / Brother HL-2270DW printers
    Audio system: Dac + Powered speakers + USB card + LPS + power cond./distrib.
    Windows 10 Pro x64

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    I would put the SSD in the SATA-0 Intel port. Unless I'm not awake yet and reading your post wrong, putting the SSD in the first Intel port (0) works for me on my 2 Z68 boards (Gigabyte & Asrock)
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    If windows was installed on a drive that was previosly installed on the gsata with ahci enabled and intel ports were set to IDE. You need to put it back that way boot into windows and edit the registry to allow it to switch between IDE/AHCI/Raid. Then you should be able to connect the drive the intel ports in AHCI mode. This will work with vista/win7. WinXP is another story, I believe that would have to get reinstalled. Google search might help with out having to reinstall.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    genegold is offline Member
    Join Date
    Jun 2009
    Location
    MT
    Posts
    138

    Default Re: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    What I'm not clear about re the Intel SATA3 bank is how you set it to ACHI in the BIOS for the SSD and 3T drives - PCH SATA Control Mode - and not affect the other HDDs? Maybe I didn't go about it right, as acebmixer suggests - clean install required? - but since I didn't see that working is why I ask.
    ASRock Z97 Extreme6 / Intel i7-4790K
    32 GB G.Skill DDR3 2133 RAM (Ares 4x8gb)
    EVGA GTX950 SC
    Prolimatech Megahalems Rev. C cooler w/ Nexus Silent Fan
    Seasonic X650 PSU
    Samsung Pro 850 256GB SSD (system drive)
    SanDisk ExtremePro 480, Seagate 1TB, 2TB and 2x 3TB SATA 6Gb/s
    Plextor PX-891SA CD/DVD Writer/Player
    Dell U2412M Monitor (1920x1200)
    IBM Model M keyboard / Bornd M120 wireless mouse
    Thermaltake F31 Case
    Canon MP640 / Brother HL-2270DW printers
    Audio system: Dac + Powered speakers + USB card + LPS + power cond./distrib.
    Windows 10 Pro x64

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    Simple answer is you cannot set different PCH SATA ports to different modes.
    Why is AHCI mode not ok for the other drives?

  6. #6
    genegold is offline Member
    Join Date
    Jun 2009
    Location
    MT
    Posts
    138

    Default Re: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    Since the last post, I've gotten a couple emails for this thread without there being new posts. In any case, while clean installing Win 7 on a new SSD, I plugged it into the Intel SATA 6b/s port and the DVD player into a SATA 3b/s one and set the BIOS for ACHI, but they weren't recognized (in BIOS). Only when set to IDE. Are there Intel drivers separate from the Gigabyte motherboard's that might affect this?
    ASRock Z97 Extreme6 / Intel i7-4790K
    32 GB G.Skill DDR3 2133 RAM (Ares 4x8gb)
    EVGA GTX950 SC
    Prolimatech Megahalems Rev. C cooler w/ Nexus Silent Fan
    Seasonic X650 PSU
    Samsung Pro 850 256GB SSD (system drive)
    SanDisk ExtremePro 480, Seagate 1TB, 2TB and 2x 3TB SATA 6Gb/s
    Plextor PX-891SA CD/DVD Writer/Player
    Dell U2412M Monitor (1920x1200)
    IBM Model M keyboard / Bornd M120 wireless mouse
    Thermaltake F31 Case
    Canon MP640 / Brother HL-2270DW printers
    Audio system: Dac + Powered speakers + USB card + LPS + power cond./distrib.
    Windows 10 Pro x64

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    How do you mean "were not recognized"?
    I you enter BIOS Advanced BIOS Features, the Hard Disk Boot Priority, there is nothing there?

  8. #8
    genegold is offline Member
    Join Date
    Jun 2009
    Location
    MT
    Posts
    138

    Default Re: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    The Standard CMOS Features screen. Nothing showing there when PCH SATA Control Mode set to ACHI on the Integrated Peripherals screen. I didn't try to boot to check what would happen though. To be specific, the SSD is in SATA3_0 and DVD is SATA2_0.
    Last edited by genegold; 04-20-2012 at 02:19 PM.
    ASRock Z97 Extreme6 / Intel i7-4790K
    32 GB G.Skill DDR3 2133 RAM (Ares 4x8gb)
    EVGA GTX950 SC
    Prolimatech Megahalems Rev. C cooler w/ Nexus Silent Fan
    Seasonic X650 PSU
    Samsung Pro 850 256GB SSD (system drive)
    SanDisk ExtremePro 480, Seagate 1TB, 2TB and 2x 3TB SATA 6Gb/s
    Plextor PX-891SA CD/DVD Writer/Player
    Dell U2412M Monitor (1920x1200)
    IBM Model M keyboard / Bornd M120 wireless mouse
    Thermaltake F31 Case
    Canon MP640 / Brother HL-2270DW printers
    Audio system: Dac + Powered speakers + USB card + LPS + power cond./distrib.
    Windows 10 Pro x64

  9. #9
    will_s is offline Junior Member
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    71

    Default Re: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    If you mean the screen where they normally show as IDE drives well they wont show there

    btw: I would have ssd and the 6 gb hard drive in the sata 3 ports

  10. #10
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: What is a good configuration for SSD/HDDs on GA-Z68X-UD3H-B3?

    Quote Originally Posted by genegold View Post
    The Standard CMOS Features screen. Nothing showing there when PCH SATA Control Mode set to ACHI on the Integrated Peripherals screen. I didn't try to boot to check what would happen though. To be specific, the SSD is in SATA3_0 and DVD is SATA2_0.
    Obvousely, as the post above says, they are no longer IDE so won't show there, however detected and will show in Hard Drice Boot Order, and the Intel AHCI screen that shows after intial post.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •