Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 8 of 8 FirstFirst ... 678
Results 71 to 72 of 72

Thread: Z77X-UD5H : System fan headers - curious behavior




  1. #71
    Join Date
    Jun 2012
    Location
    Vienna
    Posts
    5

    Default Re: Z77X-UD5H : System fan headers - curious behavior

    I do have my fans connected to the fan header with such a 3er y splitter. After browsing and trying around a lot in bios and various tools, I found a setup that seems to work for me. Changed in bios to voltage mode and I was able to change the rpm/temp curve in Easy Tune. The cpu fan took the changes and runs now at the levels that I wanted him to :) At first I thought these settings would only apply in pwm mode, but as it seems they also work with voltage fan control.

    Thx 4 the all the help :)

  2. #72
    Join Date
    Jan 2018
    Location
    Belgium
    Posts
    1

    Default Re: Z77X-UD5H : System fan headers - curious behavior

    I was using speedfan and comparing charts: pwm on fan1, is linked to system temp1, fan2 and fan are linked to system temp2 and fan 4 is always at full speed. So none of the 4 headers is linked to cpu temp. All are linked to system temp, which, in my system, depends mostly on roomtemp. And speed of fans are almost constant around 500rpm. Going up to 550rpm whene system temp raises by 5 degrees.

Page 8 of 8 FirstFirst ... 678

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •