Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Gigabyte Utilities




  1. #11
    will_s is offline Junior Member
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    71

    Default Re: Gigabyte Utilities

    Quote Originally Posted by boondocks View Post
    Did you already have another version installed? My experience is this thing doesn't like being updated on top of an old version.
    I thought I had removed it...anyway installed it from the DVD and did a mild o/c which caused major problems when coming out of sleep, temps were around the 50c mark. Anyway ended up removing utilities again and did an optimized BIOS reset, lets face it, I dont need to o/c :-)

    btw: how do you create a sig so you can show your setup ? I have looked but the settings are not there ?

  2. #12
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte Utilities

    Follow the instructions in http://forums.tweaktown.com/gigabyte...tml#post295784, post #5, step #1 and #2.

    A new option is to fill in the System Specs information when you go to Settings and Edit Your Profile.
    http://forums.tweaktown.com/profile.php?do=editprofile should take you there.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #13
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte Utilities

    Quote Originally Posted by will_s View Post
    I thought I had removed it...anyway installed it from the DVD and did a mild o/c which caused major problems when coming out of sleep, temps were around the 50c mark. Anyway ended up removing utilities again and did an optimized BIOS reset, lets face it, I dont need to o/c :-)

    btw: how do you create a sig so you can show your setup ? I have looked but the settings are not there ?
    Yes, OC & sleep are not compatible except with Ivy Bridge cpu at this time, possibly another BIOS update will fix it. I've seen other reports on OC.net of the same thing. I don't use sleep so I don't have that problem.
    Did you say temps were 50c coming out of sleep???
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  4. #14
    barkeater is offline Junior Member
    Join Date
    May 2012
    Location
    Buffalo NY
    Posts
    40

    Default Re: Gigabyte Utilities

    Quote Originally Posted by profJim View Post
    Follow the instructions in http://forums.tweaktown.com/gigabyte...tml#post295784, post #5, step #1 and #2.

    A new option is to fill in the System Specs information when you go to Settings and Edit Your Profile.
    http://forums.tweaktown.com/profile.php?do=editprofile should take you there.
    System Specs is not working at this time :(

  5. #15
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte Utilities

    Yeah I've updated mine twice to day and it don't take. These forum boards are always doing something flakey, probably software.

    You could try making a signature.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •