Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41

Thread: Need Help, brandnew mobo, constant beeping on shutdown or reset




  1. #21
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    Why do I have xeon drivers installed, I used x79 inf,

  2. #22
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    10th beeps after choosing restart, gets to the part where it should click for reset but. beeps then shuts down then restarts normal and 1beep for successfull boot ,I don't get it, it does it when restarting after being in BIOS aswell. Could it be memory not suitable? Can't see why or how though

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    Quote Originally Posted by boe323 View Post
    Yes, all 4 are empty, my pc just froze after resuming from sleep, i switched of back on now its resuming, the memory all 16 gb is detected, no spd, and crucial ballistic mod utility said incompatable motherboard, yet on crucials site the rams been tested for compat, something is bust on the board isn't it.?
    Ballistix Mod utility has a known issue with MANY X79 and Z77 boards, this is documented in their forum and they are trying to find a solution. The memory itself should be fine, it's just the tools and other features of the memory may not work properly, like Tracers and temps if you have tracer modules.

    You need to be 100% tested stable to resume from sleep, which you are not, so leave messing with that until much later. This SPD issue may also be another bug of the incompatibility of the board/BIOS with those modules (This affects many brand of boards using similar BIOSes), not sure, I've only seen users mention issues with the LED's and the Mod tool.

    Are you on the latest BIOS? For 16GB you may need to make some manual adjustments to Vtt and IMC, are you still at stock on those? Did you set the ram voltage yet? If not do that for sure before seeing if you need any increase to IMC or Vtt!

    Not sure on Xeon, might depend on what driver you are looking at really? Please use the latest Inf driver from here
    http://forums.tweaktown.com/gigabyte...ity-tools.html

  4. #24
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    To add to the list of problems, my own WiFi not the free one, won't install, it says network card in devices but ive installed the driver but its not recognising the driver being installed, I'm so pead with heap.

  5. #25
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    Right, i took the 16gb new ram out, put 3x2gb crucial ballistic tracer blue in, i now have spd, and I've restarted once so far with no beeping, ive yet to restart again but im hoping its solved it,looks like it wont accept 4gb sticks, cause I tried with 1 and still did same, going to have to get in touch with gigabyte to updat3 compatibilty for 4gb 1333mhz with 1866 xmp, they boot but cant read spd and i beep on restart for that reason I assume.sound is loud ,my 85watt 5.1 arent strong enough, LAN works, but my wifi wont detect that the driver is rhe right one and so won't install, I can't use the free one cause I have no, usb headers left.so i still have the rattling h80 and 44degrees cores on idle,I've never had trouble like this ever, its always been simple,

  6. #26
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    My rams latancy is terrible, in x58 same memory, it was 51ns, bow its 60.7ns, and read and write have decreased also, i thought it x79 was supposed to make things like that better, or at least the same,

  7. #27
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    This is the worse system i have ever had, its slow, everything is slower compared to x58 ,I don't do video editing or number crunching which are the only improvement, RAM runs slower, stuff that you need is missing from the bios, very little hardware works with tha damn board, this isn't enthusiast board its a damn gimmick and con, its total rubbish right down to and including the 2011 3820 cpu , there's a temp big in the cpu that effects gigabyte boards, whixh have just found out,the bios doesnt report the correct tenp, 45degrees idle cores, i know there not, the radiator is cold and os reports only 25 degrees which is about right, I think the cpus are failed xeons , I have loads of xeon drivers in devices.im considering putting my x58 back, and scrapping x79, binding it ,breaking ir up first so no one steels it.I have 3 dual WiFi cards ,none of them will install even though there detected, I had to settle for the single WiFi that came with it, the hdds use irste in SCSI, no smart, I supposed to have prochot in BIOS, its been taken out of the BIOS, no Rom boot order, Intel option Rom won't work properly, its endless.Now I know why so many x79 users can't get rid of stutter in there games, the RAM latencys are way slow, to get any decent latency you would have to overclock the fast latency RAM you purchased just to get it to run at the standard latency the tM ships with, what a damn joke, quad channel and integrated memory for faster latency , damn con, x58 design works,bit not the x79 ,just doesn't cut it for gaming at all.if anyone wants to swap this board and cpu for sniper 3 and 2700k let me know, you can have the cooler,16gb RAM, 3820 cpu, for just the 2700k and the sniper 3, or is it the assassin 3,can't remember at the moment,z77 g1 board, but not the m,the other one.Probably a long shot after mentioning my experience but hey,someone might be a video editor or number crunch, which is what its good for.
    Last edited by boe323; 04-28-2012 at 06:39 PM.

  8. #28
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    how old is the board and cpu? advertise it and sell it for a cheaper 2700k and sniper board?,ram latency depends on the speed/timings ect,im only getting 37ns latency on my z68 but rams at 2133mhz
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #29
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    The 1866mhz RAM is about 45ns, if I put it in my x58 then that's what i would get, in this board it is 60ns, and seems to stay like it even when tweaking the timimgs a little, the design of the board is slowing it down, they advertised this board as faster latency for RAM, its not the case in my experience,x58 even with the 1st gen i7 950 @4ghz is better except for video and number crunching, things i don t need.I'm trying to give it the benfit of the dought so to speak and I'm still using it, but I feel I will be putting my old one back in, and ordering one more pack 4gbx2 1866mhz ,my x58 will be superior to this one I'm using now, thing is, it shouldn't be.
    Last edited by boe323; 04-28-2012 at 10:25 PM.

  10. #30
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Need Help, brandnew mobo, constant beeping on shutdown or reset

    it depends on your oc too,im at 4.5ghz,i think at stock clocks its about right,you need to spend time with it and tweak it,drivers/bios updates will improve things when they mature,

    also you need ram thats designed for x79 not x58,i did that with my z68 i carried over my ocz reaper 1.65v rated memory and it just needed a huge amount of dram/qpi voltage to get it stable compared to proper z68 1.5v rated ram
    Last edited by wazza300; 04-28-2012 at 10:23 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •