Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-P55-USB3 Update SATA RAID ROM




  1. #1
    Darkling is offline Member
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    130

    Default GA-P55-USB3 Update SATA RAID ROM

    I wanted to ask if i should perform a bios update on a GA-P55-USB3 Rev 2.0 Board based on this description : "Update SATA RAID ROM". I have the F8 Version of the bios and the F9 has this description.

    I use an SSD on AHCI and 1 HDD for data, can someone explain what this update does? Will i see any impact on the speeds etc?

    Thanks.

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-P55-USB3 Update SATA RAID ROM

    It is exactly what it says, Raid rom. Unless you are running raid it will have no impact on you. Also Gigabyte does not always say exactly everything that was changed or fixed in bios updates, so it could include more fixes then what is listed.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Darkling is offline Member
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    130

    Default Re: GA-P55-USB3 Update SATA RAID ROM

    So this is only an update to the menu and functions needed to create a RAID (0,5 etc). Ok thanks, cause i had some BSOD issues with the SSD and i thought that would solve it.

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-P55-USB3 Update SATA RAID ROM

    Do you know the BSOD stop error code? If not you should be able to look it up in the event viewer. What is the make and model of your SSD as their might be a firmware update for it that might help. If you could please include your system specs in your forum sig as it will help us know what hardware you are working with.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Darkling is offline Member
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    130

    Default Re: GA-P55-USB3 Update SATA RAID ROM

    Sorry it took so long to reply didn't log last night. It isn't actually a BSOD, it is a freeze - hard lock. I have to push the shut down button in order to work again. The SSD is new, doesn't have a firmware update yet. It is INTEL 330 120Gb with the Sandforce controller so i am guessing the BSOD while idle issues haven't been resolved. For now i have disabled the C3/C6 states and it seems to be working.
    Intel Core i5-750 @ 3.6 Ghz 1.18V| Gigabyte P55-USB3 Rev. 2.0 | Kingston KHX 4GB DDR3 @ 1440 CL7 | Gainward Gtx 460 GS 1GB | Intel 330 120GB SSD | Seagate Barracuda 1TB | Chieftec Gaming Series 500W 80+ | Thermaltake WingRS 100 Piano Black

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •