Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: Anyone got a noisy H80 or H100 cooler on ther cpu?




  1. #11
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    Quote Originally Posted by boe323 View Post
    Go to youtube and type this on search bar, h100 noise fix, its usually the first vid in the list, if your noise problem is the same as on the video it will work, yes it slows the rpms from 2100 to around 1900, and ive found it more efficient to be honest, i never expected it, but slowing the pump as knocked around 2 degrees off the temp, i imagine its because the water as got a better chance of cooling in the radiator, but that means it will stay in the pump longer also,but doesnt seem to matter, its working better for me, which is amazing, i got rid of the noise and 2 degrees lol, the diode is i think, a zener diode, heres some info , Fixed Voltages,. Wow, i cant post a link, youll have to figure it out lol. Yes there is a magnet fix also, but you need to strip your pump, and not sure if that is related to the fan speed or not, but most likely is.I suppose you could alway tape the magnet to the outside but then it will look terrible.
    OK, thanks. Then it works the way I thought it did. I'm far from an expert on water cooling but what you're saying could make sense for some setups, even a custom loop, (slowing down the pump).
    I like the diode fix better than resistor or magnet.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  2. #12
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    Also, dont follow cosairs instructions and use the pumps fan headers, get a pwm splitter, and put your own purchased pwm fans on the cpu header where they belong, you can put the pumps monitor wire on any fan header thats got a monitor.The cosair thermal controll is very bad ,(well mine is anyway) it will spin the fans to full speed when switching on, and for no reason at all will randomly spin up the fans to full speed when its not needed, i think its stupid anyway and its just another way of taking your money, its totally not needed, you board does a much better job, and corsair should scrap this design or at least give people the option of 2 types of unit.

  3. #13
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    Quote Originally Posted by boe323 View Post
    Also, dont follow cosairs instructions and use the pumps fan headers, get a pwm splitter, and put your own purchased pwm fans on the cpu header where they belong, you can put the pumps monitor wire on any fan header thats got a monitor.The cosair thermal controll is very bad ,(well mine is anyway) it will spin the fans to full speed when switching on, and for no reason at all will randomly spin up the fans to full speed when its not needed, i think its stupid anyway and its just another way of taking your money, its totally not needed, you board does a much better job, and corsair should scrap this design or at least give people the option of 2 types of unit.
    Sure, it's probably better to not use their fan control. But since the unit is not working as advertised, and Corsair themselves said so,I took this opportunity to RMA for refund and have ordered XSPC kit, which is more in line with what I wanted to begin with.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  4. #14
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    Ah,yes, that's the best fix lol,get refund and go with a different manufactuar, I was going to do this but I'm sorted now and i can live with having not to use there controller lol,so yes,refund the the unit don't get it replaced, there is a lot more sealed water cooling units on the market, my next choice would be intels se!led unit.

  5. #15
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    Quote Originally Posted by boe323 View Post
    Go to youtube and type this on search bar, h100 noise fix, its usually the first vid in the list, if your noise problem is the same as on the video it will work, yes it slows the rpms from 2100 to around 1900, and ive found it more efficient to be honest, i never expected it, but slowing the pump as knocked around 2 degrees off the temp, i imagine its because the water as got a better chance of cooling in the radiator, but that means it will stay in the pump longer also,but doesnt seem to matter, its working better for me, which is amazing, i got rid of the noise and 2 degrees lol, the diode is i think, a zener diode, heres some info , Fixed Voltages,. Wow, i cant post a link, youll have to figure it out lol. Yes there is a magnet fix also, but you need to strip your pump, and not sure if that is related to the fan speed or not, but most likely is.I suppose you could alway tape the magnet to the outside but then it will look terrible.
    From what I have read on other sites, the ideal water flow rate for most water cooling loops is at about 1.5gpm. I thought the corsairs cooling it had a adjustable water pump?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #16
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    Yes,I thought it had an adjustable speed for the pump also,but I've tried all kinds of stuff to lower the speed, I was looking at a vid on the commander unit,and couldnt see anywhere where you could adjust the pump speed,there was fans,lights,temps,but no pump speed, my pumps fan monitor wire is on a pwm header,but its just a monitor,it won't adjust the speed with it,so I guess its either busted or they havent included the adjuster for pump speed,which would be the ultimate solution if it would work, I guess you could wire it up to your own controller but this diode fix is such an easy option,and you dont need to modify the pumps connectors. As for the ideal pump speed,I was just referenceing the H70 and h80 pump speeds, what I meant was if the pump speed was the same as h70 id imagine there wouldn't be any need for a fix, and the ideal all round speed for your pump would vary on every setup, like 2 rads instead of 1, cooling your gpu/gpus, 2 cpus instead of 1 etc.
    Last edited by boe323; 05-07-2012 at 08:45 PM.

  7. #17
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    I was told by Corsair the pump runs at a fixed speed. That is the pump rpm being monitored when you plug into a fan header from the unit with the attached single wire fan connector, so if you see that change much then I was given wrong info. I could hunt up what mine was running at but there's no way I know of to calculate flow rate. The fan headers on the pump are just to run fans, lights, etc and pushing the top of the pump cycles between the 3 settings changing fan speed ranges. BTW they say it's normal for the fans to max out momentarily while booting up, I think that's more of a BIOS thing as I can hear (barely) my Noctua pick up while booting.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  8. #18
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    How would you know the actual flow through the loop? Seems to me you would need a flowmeter placed inline. How much a pump produces still doesn't tell you what the actual flow rate of any loop is.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  9. #19
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    Quote Originally Posted by boondocks View Post
    How would you know the actual flow through the loop? Seems to me you would need a flowmeter placed inline. How much a pump produces still doesn't tell you what the actual flow rate of any loop is.
    Yes that is correct. Martin's Liquid lab martinsliquidlab.org has done a lot of extensive testing with different blocks, pumps, and rads and has a spreed sheet that you can fill out to get a "idea" of what your flow rate is.

    Skinny Labs is another site to check out he also has done a lot of testing Skinnee Labs | Taking the guess work out of PC Cooling
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #20
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Anyone got a noisy H80 or H100 cooler on ther cpu?

    Yeah, I've read some of their stuff. Quite extensive, could spend a long time reading. I believe you gave me the martinslabs link before, read quite a bit there. Sure does a lot of testing!
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •