Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: GA-Z77X-UD5H F12 Key does not work?




  1. #11
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: GA-Z77X-UD5H F12 Key does not work?

    Profjim,
    I am running with pretty much the default settings with a few minor exceptions like "Profile1" and I turned off a few things like the 1394 controller. I have the two USB 2.0 (F_USB2 and F_USB1) connected to the 600T case connectors. I have the USB3 (F_USB30_1) connected to the Gigabyte attachment. For now I have the Microsoft USB 2.0 keyboard and Mouse connected to the USB 2.0 ports on the back of the MB. I have the Logitech Webcam connected to one of the USB 3.0 ports on the back of the MB. I have the USB connector for the APC UPS connected to a USB 3.0 port on the back of the MB. That seems to be a working configuration. However, it is a precarious setup since everytime I try something different issues arise.
    Attached Images Attached Images GA-Z77X-UD5H F12 Key does not work?-120516162452-jpg 

  2. #12
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-Z77X-UD5H F12 Key does not work?

    If you feel lucky, you can use Device Manager to update each usb driver or you can manually download a more recent usb driver from the manufacturer's website. Your safest bet is to create a restore point or a boot image backup just in case there's a problem with updated drivers. As stated above, it might just be an issue with some models or brands of flash drives.

    You might want to create a chart that lists which hardware works or doesn't work in each usb port where the chart shows the name of the motherboard port (e.g. F-USB30_1, 2, or 3) and detail which rear panel port is used, such as f1, f2 (usb2.0) or j1, j2, j3, j4 (usb3.0). This sounds like a high tech version of musical chairs.

    I think that F-USB30_1 is probably the native Intel usb3.0 port based on its location on the motherboard.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #13
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: GA-Z77X-UD5H F12 Key does not work?

    Which version driver you installed? Tried with other USB sticks?

  4. #14
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: GA-Z77X-UD5H F12 Key does not work?

    I have the latest drivers that are on the Gigabyte site for this MB installed. I tried several different USB sticks. All the USB sticks work just fine in W7. I just upgraded to BIOS version F7 so we'll see if that had any effect on the MB's behavior. One thing I did observe, I updated the BIOS from F4 to F6 using one of the USB 2.0 ports on the case. When I tried to go from F6 to F7 using the same USB stick and the same USB 2.0 port the BIOS would not recognize the USB stick. I had to use one of the USB 3.0 ports to get the F6 BIOS to recognize the USB stick. At least that is consistant with the issue I had trying to get F6 BIOS screen dumps. The next rainy day I'll take the time to develop Profjim's matrix of what works where and what does not.

    Is it a requirement on this board to do a Clear CMOS after updating to a new BIOS version?

    By the way Profjim I took too long to compose this reply and the cursor went away! At least the the site did not stop working completely which I have complained about in the past.
    Last edited by Ken429; 05-18-2012 at 06:15 PM.

  5. #15
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-Z77X-UD5H F12 Key does not work?

    Quote Originally Posted by profJim View Post
    I think that F-USB30_1 is probably the native Intel usb3.0 port based on its location on the motherboard.
    That would be correct. That is the one I use for the front ports that came with the board.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  6. #16
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: GA-Z77X-UD5H F12 Key does not work?

    On a positive note, it looks like Intel has got USB 3.0 working correctly. That is how I got down the path to the GA-Z77X-UD5H MB. The ASMedia chip/driver on the Asus P8Z68-V Pro MB would not (Profjim just lost the cursor again on a different machine!) copy a huge file ~14GB to an external hard drive without losing the connection. I now have at least 4 different USB 3.0 controller chips/cards to play with.

  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-Z77X-UD5H F12 Key does not work?

    By the way Profjim I took too long to compose this reply and the cursor went away! At least the the site did not stop working completely which I have complained about in the past.
    (Profjim just lost the cursor again on a different machine!)
    Are you still using IE9?
    Try using FireFox, Chrome, Opera or any non IE9 based browser and see it you still have problems with TweakTown.

    When I'm composing a post using the Advanced format, I frequently see a small yellow box that momentarily pops up with an Auto-Saved message. Before typing this sentence, I went back to the forum thread. When I started up the Advanced editing window again, there was a small box in the lower left corner of the editing box that says Restore Auto-Saved Content. Clicking on this box immediately restored my auto-saved text. If you're composing a long and/or detail post, it might be best to periodically copy the post to Notepad where you might want to save the Notepad text from time to time.

    boondocks, thanks for the Intel usb3.0 header confirmation.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #18
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: GA-Z77X-UD5H F12 Key does not work?

    Yes I'm still faithful to Microsoft - but I install Chrome and try it!

    Just an update on the USB saga. I updated the BIOS to F7 and did a Clear CMOS before loading Defaults and making my changes. I don't know if it was the F7 update or the Clear CMOS but it appears, at least for now, all the USB ports are working as advertized. Except... the BIOS still does not like the USB Mouse and/or Keyboard connected to F_USB1 or F_USB2 MB connectors. Everthing else does what it is supposed to do. I don't understand why since it looks like these connectors are from the Z77 (Intel) and the USB 2.0 ports on the back of the MB work as they should. But I'm happy for now!
    Last edited by Ken429; 05-19-2012 at 01:03 AM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •