Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: More problems with my EP45-UD3P




  1. #31
    Koksik22 is offline Junior Member
    Join Date
    Dec 2015
    Location
    Poland
    Posts
    13

    Default Re: More problems with my EP45-UD3P

    Quote Originally Posted by profJim View Post
    I understand that you have one power supply cable that has two 6-pin connectors that plug into your video card.
    This is a common setup that is used many low to mid range power supplies.
    I don't like this one into two setup for video cards but if the power supply is designed properly and the wire gauge is sufficiently thick, then this shouldn't be a problem.

    I would be concerned if the individual yellow and black 6-pin wires were hot when you touch them while your system is running.
    Keep in mind that it is normal for the inside of your computer case to be in the 30o to 40o(C) temperature range or possibly a bit hotter.

    It looks like your psu was originally built sometime in the 2009 to 2012 time frame and that it was sold in Eastern European countries.

    Check out 500-550 watt power supplies review: 40 models tested | Hardware.Info United States for an interesting review of 40 power supplies that range in price from cheap to very expensive.
    lol.CSV - Speedy Share - upload your files here

    done it, when i changed in game for better graphic resolution pc turned off after 5 minutes.
    Xeon X5460
    Gigabyte GA-EP45-UD3P
    3x 1GB DDR2 KVR800D2N6/1G Kingston
    Radeon HD 5830
    PSU IBOX 550W
    SSD Samsung 840 Evo
    Case Lian Li PC-V750
    CPU Cooler Thermaltake Silver Arrow SB-E EXTREME

  2. #32
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: More problems with my EP45-UD3P

    From your HWiNFO log:

    end______11:33:20.482
    row #71__11:32:11.382 ---> a higher load was applied
    start_____11:29:45.680

    _12 volt____11.541 - 12.112
    __5 volt_____4.516 - 4.758
    __3.3 volt___3.024 - 3.200

    The 12 volt result is almost out of spec.
    The 3.3 and 5 volt results are out of spec.
    The ATX spec allows plus or minus 5% from the nominal spec.

    Decent psu results will be within plus or minus 3%.
    High end psu results will be within plus or minus 1%.

    Video card voltages and temperatures are good.

    Can you borrow and test with a newer, moderately priced power supply?

    Have you run Prime95 or stress tests from similar programs for at least 6 - 8 hours?
    It looks like you are using 4GB of memory, not 3GB.


    The following psu tables are from PCPER:

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #33
    Koksik22 is offline Junior Member
    Join Date
    Dec 2015
    Location
    Poland
    Posts
    13

    Default Re: More problems with my EP45-UD3P

    Quote Originally Posted by profJim View Post
    From your HWiNFO log:

    end______11:33:20.482
    row #71__11:32:11.382 ---> a higher load was applied
    start_____11:29:45.680

    _12 volt____11.541 - 12.112
    __5 volt_____4.516 - 4.758
    __3.3 volt___3.024 - 3.200

    The 12 volt result is almost out of spec.
    The 3.3 and 5 volt results are out of spec.
    The ATX spec allows plus or minus 5% from the nominal spec.

    Decent psu results will be within plus or minus 3%.
    High end psu results will be within plus or minus 1%.

    Video card voltages and temperatures are good.

    Can you borrow and test with a newer, moderately priced power supply?

    Have you run Prime95 or stress tests from similar programs for at least 6 - 8 hours?
    It looks like you are using 4GB of memory, not 3GB.


    The following psu tables are from PCPER:

    today i will have used XILENCE 800W XP800 to test.
    Xeon X5460
    Gigabyte GA-EP45-UD3P
    3x 1GB DDR2 KVR800D2N6/1G Kingston
    Radeon HD 5830
    PSU IBOX 550W
    SSD Samsung 840 Evo
    Case Lian Li PC-V750
    CPU Cooler Thermaltake Silver Arrow SB-E EXTREME

  4. #34
    Koksik22 is offline Junior Member
    Join Date
    Dec 2015
    Location
    Poland
    Posts
    13

    Default Re: More problems with my EP45-UD3P

    Quote Originally Posted by profJim View Post
    From your HWiNFO log:

    end______11:33:20.482
    row #71__11:32:11.382 ---> a higher load was applied
    start_____11:29:45.680

    _12 volt____11.541 - 12.112
    __5 volt_____4.516 - 4.758
    __3.3 volt___3.024 - 3.200

    The 12 volt result is almost out of spec.
    The 3.3 and 5 volt results are out of spec.
    The ATX spec allows plus or minus 5% from the nominal spec.

    Decent psu results will be within plus or minus 3%.
    High end psu results will be within plus or minus 1%.

    Video card voltages and temperatures are good.

    Can you borrow and test with a newer, moderately priced power supply?

    Have you run Prime95 or stress tests from similar programs for at least 6 - 8 hours?
    It looks like you are using 4GB of memory, not 3GB.


    The following psu tables are from PCPER:

    bought XILENCE 800W XP800 all now works perfect, and i have 2 mainboards since it not was problem of it. big thanks man, i will feel better if you give me way to send you cash for beer since you helped me alot.
    Xeon X5460
    Gigabyte GA-EP45-UD3P
    3x 1GB DDR2 KVR800D2N6/1G Kingston
    Radeon HD 5830
    PSU IBOX 550W
    SSD Samsung 840 Evo
    Case Lian Li PC-V750
    CPU Cooler Thermaltake Silver Arrow SB-E EXTREME

  5. #35
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: More problems with my EP45-UD3P

    Thanks, you made my day!
    I'm glad to hear that your system is working perfectly with a new power supply.

    I'm a bit of a fanatic when it comes to power supplies. The power supply is the foundation of our systems and to me it is the most important component. A power supply that does not provide clean and stable power can cause quite a few problems and many of these problems can be hard to diagnose.

    PSU 101 - Power Supply Primer has useful information about choosing a highly rated, good quality power supply.
    Thanks for your offer but let's just share a virtual beer.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •