Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: GA-X79-UD5: Can't get SMART or temp data from any HDD.




  1. #11
    Join Date
    Nov 2008
    Location
    Florida, USA
    Posts
    90

    Default Re: GA-X79-UD5: Can't get SMART or temp data from any HDD.

    Yes, I added those lines.

    For the other:

    "Not sure if I got what do you mean here. Choose where? "

    If you go to the device manager and select the Intel AHCI controller

    Then update driver.

    Then Browse my computer for driver software

    Then let me pick from a list....

    Select have disk and point to the 11.1.0.1006 folder that you downloaded, in particular, the iaAHCI.inf file

    Select OK, etc.

    It will the give you a list to select from.
    Last edited by pbcopter; 06-04-2012 at 08:11 PM.
    Gigabyte GA-X79-UD5 v1.0 @ F13s
    Intel Xeon E5-2670
    Intel BXRTS2011LC Liquid-cooled LGA 2011
    64GB (8x8GB) Quad Channel G-Skill Ripjaws Z series DDR3 2133
    EVGA GTX 950 FTW 2GB
    Thermaltake Armor+
    Samsung 850 EVO 250 GB SSD
    1 x 2TB WD 2002FAEX SATA
    4 x 2TB WD 20EFRX SATA
    7 x 3TB WD 30EFRX SATA
    Seasonic X-1050 Power Supply
    ASUS RT-AC68U router
    Windows 7 Ultimate x64 SP1
    Windows 8.1 Pro x64
    Windows 10 Pro x64

  2. #12
    Join Date
    Sep 2009
    Location
    Russia, Moscow
    Posts
    17

    Smile Re: GA-X79-UD5: Can't get SMART or temp data from any HDD.

    Just to finalize this theme:
    I've installed non-enterprise drivers and it seem to actually work. Now every program can read SMART and temperatures from my drives.
    Thanks to pbcopter for very usefull help with this issue.

    I'm actually surprised with such failure with drivers from Intel. Somehow I've never expected such buggy software from them.

    The only problem left is Superfetch service has stopped working at all after Intel RSTe removal, not actually sure if it's related. (service can't find some file) But I belive it won't be hard to resolve.
    Last edited by Crichton; 06-07-2012 at 05:38 AM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •