Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Z77X-D3H cant access bios with g15 keyboard




  1. #11
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Z77X-D3H cant access bios with g15 keyboard

    Quote Originally Posted by untraceablesmurf View Post
    UPDATE: After contacting gigabyte direct they sent me a test bios F10a which got 2 of the ports to work for me so im now happy.
    Could you please share bios for others who may have issues with this keyboard and motherboard.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  2. #12
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Z77X-D3H cant access bios with g15 keyboard

    Quote Originally Posted by untraceablesmurf View Post
    UPDATE: After contacting gigabyte direct they sent me a test bios F10a which got 2 of the ports to work for me so im now happy.
    F10a BIOS has been posted in sticky a week ago.
    Btw,
    my mouse and keyboard are plugged in two ports near PS/2 port and working from first day.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #13
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Z77X-D3H cant access bios with g15 keyboard

    Quote Originally Posted by stasio View Post
    F10a BIOS has been posted in sticky a week ago.
    Btw,
    my mouse and keyboard are plugged in two ports near PS/2 port and working from first day.
    +1 on the usb ports near PS/2 port although a g1.Sniper 3 MB

  4. #14
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Z77X-D3H cant access bios with g15 keyboard

    only the 2 below ethernet port or front panel usb2.0 or 3.0 work for me on z77x-ud3h
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #15
    rooo is offline Junior Member
    Join Date
    Jun 2012
    Location
    UK
    Posts
    2

    Default Re: Z77X-D3H cant access bios with g15 keyboard

    Sorry, my bad. F11 update DID solve my problem with the keyboard and mouse. All good for me now.

  6. #16
    DefTaker is offline Junior Member
    Join Date
    Aug 2012
    Location
    West Coast
    Posts
    2

    Default Re: Z77X-D3H cant access bios with g15 keyboard

    Quote Originally Posted by Acebmxer View Post
    only the 2 below ethernet port or front panel usb2.0 or 3.0 work for me on z77x-ud3h
    First off, "Hi to everyone as this is my 1st post here."

    Ok, now that intros are done :) - I have the same issue as well and finally got everything to work although I did have to lay out my usb connections differently.

    I had been trying to get the top 2 usb ports (next to the PS/2 port) to work with my Logitech G15 keyboard and my Logitech G500 mouse <-- actually the mouse worked fine AFTER I updated my BIOS from F7 to F11b.

    But I couldn't get into BIOS or log into Windows (I had installed fine using the front usb 2.0 ports on my case). In fact, I restarted several times and 3 out of 10 tries, would my keyboard become recognized so I could log into Windows; however, I could NEVER get into BIOS.

    Finally, I grabbed an old a generic usb 2.0 keyboard and plugged it into one of my previously mentioned front usb 2.0 ports on my case so I could get into BIOS and make sure that I had all the proper settings for ports/devices/peripherals/etc. enabled (yes, everything was enabled correctly) and then I proceeded to log into Windows.

    I decided that the problem might be outdated driver from the CD that came with the motherboard. So I went to Gigabyte.us.com and D/L'ed the latest & greatest USB 3.0 drivers (didn't bother getting the other drivers).

    Installed both the new intel & new via usb 3.0 drivers and it looked like all went well since my G15 & G500 both turned off and then back on after the installation of the new drivers.

    Rebooted my system and BAM! - keyboard and mouse were NOT responding! >:(

    In fact, the new drivers killed my USB 3.0 ports (well, the ports where my keyboard and mouse were plugged into anyway).

    I was really upset by this time but I decided to overwrite these drivers by using the Gigabyte CD again. I got lucky and the old drivers brought the USB 3.0 ports back to life. But I still had the same problem of my Logitech G15 keyboard being unable to get into BIOS and/or logging into Windows 7 (64-bit).

    Finally, I decided to see what happened if I rearranged my devices. So I unplugged my mouse and keyboard and plugged them into the INTEL usb ports and plugged my BT receiver, 7-port usb 2.0 hub, webcam, and Logitech Cordless Rumblepad 2 receiver into the other VIA usb ports.

    This kinda worked as now I could log in and get into BIOS with my G15 and my G500 was working great as well.

    However, my other devices were still acting weird...It took me three tries but I finally got EVERYTHING to work by rearranging my devices. For whatever reason, the VIA ports are FINICKY about which devices goes where on my system. In fact, my devices had to be arranged in this order for ALL the VIA ports to work: (top left - Logitech Cordless Rumblepad 2 receiver; top right - bluetooth receiver; mid-left - webcame; mid-right - 7-port usb 2.0 hub).

    It was a nightmare trying to get everything to work. I don't understand and I definitely regretted not paying more for a different board after all the headache.

    Don't get me wrong, this is a very good board (best IMO for bang-for-buck) but the VIA ports are a NIGHTMARE to work with.

    It appears that some were lucky to get everything to work with "just a BIOS update" while for others, such as myself, this wasn't a solution (although the BIOS update did get my mouse at least to become recognized in the VIA port...so I guess that's something).

    Just hoping that anyone else that has just purchased this board and assembled their new rig that comes across this will see these posts. And if all else fails, move your mouse and keyboard to the INTEL ports and start rearranging your other devices to the different VIA ports as your board my just be super FINICKY like mine! But in the end, I got all USB 3.0 ports to work! And yes, I can get into BIOS and log in with my Logitech G15 (but no, it won't work again if I move it back to the top right VIA port!).

  7. #17
    Join Date
    Jul 2009
    Posts
    24

    Default Re: Z77X-D3H cant access bios with g15 keyboard

    I have a similar problem with the UD3H. Logitech USB headset (g930) refuses to work on the via ports. It connects and I can hear it play the 'sidetone' before windows, but as soon as windows loads it connects and disconnects over and over again. I left it going like this for 20 minutes thinking it would correct itself (sometimes it takes 3 tries on the Intel ports), but it never did connect correctly on the VIA.

    Anyways, I had started my own thread because this one did not come up in search results.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •