Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5




  1. #1
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    Is there a way to get it to happen? I use a Microsoft Comfort Wireless Keyboard and she does not input the Delete key @ boot.
    Gigabyte GA-Z77X-UD5H WB Motherboard
    Intel Ivy Bridge i7 3770K clocked @ 4.5GHz
    16GB Kingston Hyper-X Genesis 2133 RAM
    Water cooling by XSPC RASA RS240 Kit
    Sapphire HD 6850 1GB DDR5 GPU
    1TB - RAID1 setup with Western Digital 6GB/Sec Drives
    Corsair HX750W Professional PSU
    Windows 7 Professional (x64) Build 7601

  2. #2
    barkeater is offline Junior Member
    Join Date
    May 2012
    Location
    Buffalo NY
    Posts
    40

    Default Re: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    what bios version are you using? try using most current official or one of the beta's

  3. #3
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Re: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    Using F8 from here, but there is an F8c on the gigabyte site labled Beta, which is the right choice?
    Gigabyte GA-Z77X-UD5H WB Motherboard
    Intel Ivy Bridge i7 3770K clocked @ 4.5GHz
    16GB Kingston Hyper-X Genesis 2133 RAM
    Water cooling by XSPC RASA RS240 Kit
    Sapphire HD 6850 1GB DDR5 GPU
    1TB - RAID1 setup with Western Digital 6GB/Sec Drives
    Corsair HX750W Professional PSU
    Windows 7 Professional (x64) Build 7601

  4. #4
    Join Date
    Jun 2012
    Location
    Texas
    Posts
    8

    Default Re: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    Have you tried different usb ports? I had the same issue using a front usb port, and then plugged the wireless RF dongle in on of the back usb ports and it worked. I think some of the usb ports fire up after the bios so that might be the issue.

  5. #5
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    Make sure you are using the latest bios for your board which can be found here http://forums.tweaktown.com/gigabyte...beta-bios.html. Try all USB ports on the back of the motherboard. For me the only 2 ports that work to get into the bios are the 2 located directly below the ethernet port. Aslo try the front panel usb ports.

    If you still can not get your keyboard to work I would contact Gigabyte directly from here GIGABYTE. Make sure to include the exact make and model of your keyboard and tell them exactly everything you tried and which bios versions you try. The more details you can give them the better chance they might be able to get your keyboard to work.

    I will tell you this wireless keyboards are not that great and have a lot of issues. Your better of using a wired keyboard.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #6
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Re: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    Quote Originally Posted by Acebmxer View Post
    Make sure you are using the latest bios for your board which can be found here http://forums.tweaktown.com/gigabyte...beta-bios.html. Try all USB ports on the back of the motherboard. For me the only 2 ports that work to get into the bios are the 2 located directly below the ethernet port. Aslo try the front panel usb ports.

    If you still can not get your keyboard to work I would contact Gigabyte directly from here GIGABYTE. Make sure to include the exact make and model of your keyboard and tell them exactly everything you tried and which bios versions you try. The more details you can give them the better chance they might be able to get your keyboard to work.

    I will tell you this wireless keyboards are not that great and have a lot of issues. Your better of using a wired keyboard.
    As stated above, F8, and I have tried all ports. Thing is it worked in F7. Can I reverse?

    My board has 2 Ethernet ports, with two under each.

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    Flashing back to F7 shouldn't be a problem.
    Make sure that you follow the QFlash procedure in http://forums.tweaktown.com/gigabyte...ash-guide.html and set Keep DMI Data to Disable.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Re: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    Email has been sent to Gigabyte. I'll not reverse the BIOS to F7 yet. I have removed my clocking just in-case but no change so far.

  9. #9
    barkeater is offline Junior Member
    Join Date
    May 2012
    Location
    Buffalo NY
    Posts
    40

    Default Re: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    I would check the version of your backup bios. If it is not F7, you could flash F7 to the backup and then it would be a simple matter to reboot to your backup (F7) bios and you'll at least get your keyboard working while you try to get the matter straightened out with Gigabyte.

  10. #10
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Wirless Keyboard Not Getting Into BIOS ? - Z77X-UDH5

    Quote Originally Posted by 2therock View Post
    As stated above, F8, and I have tried all ports. Thing is it worked in F7. Can I reverse?

    My board has 2 Ethernet ports, with two under each.
    Did you try either to ports under your ethernet ports? Yes you can flash back to the first bios if you wanted to. Same as flashing to a newer bios.

    Quote Originally Posted by profJim View Post
    Flashing back to F7 shouldn't be a problem.
    Make sure that you follow the QFlash procedure in http://forums.tweaktown.com/gigabyte...ash-guide.html and set Keep DMI Data to Disable.
    PJ FYI on Z77 there is no more dmi pool data option. I looked for it my self and could not find it. I did not try @bios on this board only q-flash.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •