Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: i can't access my GA-P61A-D3 bios




  1. #11
    enriqo is offline Junior Member
    Join Date
    May 2013
    Location
    Norway
    Posts
    8

    Default Re: i can't access my GA-P61A-D3 bios

    Thank You, for your reply. As I have mentioned above, I have already tried the steps written above. At the moment I have PS/2 keyboard connected and wireless Microsoft Keyboard/Mouse connected. Both doesnt work. Or should I say work, because if i press F12 or Delete, they stop PC from loading up to Windows 7 Ultimate x64. I have disconected everything, only left Mouse/Keyboards connected to PS/2, and Intel USB ports. Also I've tried to disconect one of twe hard drives. Didnt helped. One of the hard drives is connected to G-sata conector.


    EDIT********** And if it matters, I have tried changing monitor. Didnt helped.

    Might it be faulty motherboard/BIOS?

    And BIOS version should be - F7, as its written in registry.
    Last edited by enriqo; 05-24-2013 at 03:44 AM.

  2. #12
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: i can't access my GA-P61A-D3 bios

    Disconnect all hardware from the motherboard that is NOT NEEDED for booting into the bios.
    Always unplug the power supply's A.C. power cord from the back of the power supply before removing or installing any hardware.
    Boot with only one memory module installed.
    Disconnect ALL usb headers that are connected to usb sockets on the motherboard.
    Disconnect ALL drives, including your optical drives.
    Disconnect the mouse and all add-in cards, but leave your video card connected.
    Disconnect the wireless keyboard and mouse, only boot with a PS/2 keyboard connected.
    Your goal is to be able to boot into the bios several times without any problems.
    If you can boot into the bios without problems, reconnect one hardware item at a time and repeat the test.

    The problem might be related to using the GSATA3 connector, try moving this connector to an Intel sata2 connector if necessary.
    You might need to enter the bios and disable the GSATA3 connector as part of your testing.
    Try disconnecting the computer case's RESET switch wires that connect to the motherboard's front panel header.

    What is your memory setup? Brand? Model? 2 x 4GB? 1 x 8GB?

    **edit**
    The Gigabyte website does not list F7, it lists F8 through F11 for the rev 2.0 motherboard.
    Last edited by profJim; 05-24-2013 at 03:59 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #13
    enriqo is offline Junior Member
    Join Date
    May 2013
    Location
    Norway
    Posts
    8

    Default Re: i can't access my GA-P61A-D3 bios

    Removing everything didn't helped either. RAM: 2x Kingston 4GB 1333MHz DDR3 Non-ECC CL9 DIMM.

    I will try to update BIOS, I hope I will find how to do that :)

  4. #14
    enriqo is offline Junior Member
    Join Date
    May 2013
    Location
    Norway
    Posts
    8

    Default Re: i can't access my GA-P61A-D3 bios

    I need help again.. :( So now I have found out, that there are like 5 or 6 BIOS versions. What doest it mean? I should add all of those or the most recent one has all the specifics of the older ones? Ans also, how should I flash od install BIOS?

    *** EDIT *** I don't get it.. Now the BIOS update says, that it's x32 version.. :/ So where the he*l can I get x64.. :/
    Last edited by enriqo; 05-24-2013 at 04:44 AM.

  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: i can't access my GA-P61A-D3 bios

    Remove your motherboard battery for at least 30 minutes and jumper your CLR_CMOS pins on the motherboard while the battery is removed.
    This might fix the problem.
    After you reinstall the battery and remove the jumper block from the CLR_CMOS pins, install only one memory module in the proper memory slot and see if this helps.
    Download the most recent bios (F11).
    The downloaded file is in an EXE file format so you will need to run this file to extract the actual bios file and put the file on a FAT32 formatted usb flash drive.
    Plug the usb drive into one of the Intel usb ports on the rear I/O panel, boot your system while you try to enter the bios by pressing the END key every 1/2 second as soon as your system is turned on. If you are able to enter the bios using the DELETE key, the Q-FLASH option is near the upper right corner of the EUFI screen.

    http://forums.tweaktown.com/gigabyte...ash-guide.html has details about how to run Q-FLASH.
    Another option is to copy the new bios file and the bios flashing program on a bootable usb flash drive, but you will need to be able to get into the boot order menu by pressing F12 to select the usb flash drive as the boot drive. To get this to work you might need to press the F12 key every 1/2 second repeatedly as soon as you power on your system.
    Running @BIOS from windows is another option, but @BIOS has been known to sometimes "brick" motherboards where it is very difficult or impossible to fix the motherboard's ruined bios.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #16
    enriqo is offline Junior Member
    Join Date
    May 2013
    Location
    Norway
    Posts
    8

    Default Re: i can't access my GA-P61A-D3 bios

    Tomorrow my computer is going to burn in fiercely flames.. Nothing helps.

  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: i can't access my GA-P61A-D3 bios

    Give it at least one more chance.
    1. Unplug the psu power cable from the back of the power supply.
    2. Remove the motherboard battery.
    3. Jumper the CLR_CMOS pins.
    4. Leave it like this for 24 hours!!

    Sometimes it takes an extra long CMOS clear to get things back on track.

    In a way I hate to say it, but there are still some more involved steps that might fix things.
    The first thing you should try tomorrow is to remove the motherboard from the computer case, place it on a cardboard box beside the computer case and repeat the minimalist hardware boot, possibly with different memory, power supply and/or a different video card.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #18
    enriqo is offline Junior Member
    Join Date
    May 2013
    Location
    Norway
    Posts
    8

    Default Re: i can't access my GA-P61A-D3 bios

    Ok, thanks for everything, now I'm leaving it in clr_cmos state for the night, going to see whats the progress tomorrow. :) Also I will update the status as long as I'll be having this issue.

  9. #19
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: i can't access my GA-P61A-D3 bios

    Just double checking:
    Has your wireless keyboard and mouse been disconnected from the motherboard since post #11?
    In post #11 it sounds like you had your wireless keyboard AND a PS/2 keyboard connected at the same time!
    It's best if no usb devices are connected to the motherboard and absolutely do NOT use the Etron usb ports under any circumstances!!
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #20
    enriqo is offline Junior Member
    Join Date
    May 2013
    Location
    Norway
    Posts
    8

    Default Re: i can't access my GA-P61A-D3 bios

    Yes, there were moments when I had both keyboards connected, there also were moments when only one of those was connected. And I have never used USB 3.0

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •