Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: i can't access my GA-P61A-D3 bios




  1. #21
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: i can't access my GA-P61A-D3 bios

    I've seen several cases where some wireless keyboards were slow to initialize soon enough to be able to use the keyboard when they wanted to use pfkeys to get into the bios while posting. The goal right now is to be able to get into the bios every time with hardware that does not get in the way. Getting your wireless keyboard to work is at the end of our challenge right now.

    I just viewed your video right now and I couldn't view it after you first posted it.
    The next time you boot your system, press the TAB key to stop the usual display and this should show some posting information instead. Later when you try booting to your operating system, do NOT connect the O/S drive to any GSATA ports.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #22
    enriqo is offline Junior Member
    Join Date
    May 2013
    Location
    Norway
    Posts
    8

    Default Re: i can't access my GA-P61A-D3 bios

    Nothing helped. Hm, I think that I need to get a new motherboard. And definetly NOT a GIGABYTE ONE!

    TAB doesn't work. connecting or disconnecting anything doe's nothing. Only one thing i've noticed, that the bootable USB key blinks for few times after BIOS post screen. And now, actualy, OS doesn't start at all. I think, that it might be, that the motherboard/BIOS can't find which device to start, or where from to boot, and that's why it stals every time after POST screen..


    ... And the only thing I needed was BOOT menu... And now it doesn't start anymore.. quite a bad day..
    Last edited by enriqo; 05-24-2013 at 09:15 PM.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •