Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 41 of 45 FirstFirst ... 313940414243 ... LastLast
Results 401 to 410 of 449

Thread: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***




  1. #401
    Rale is offline Junior Member
    Join Date
    Dec 2012
    Location
    UA
    Posts
    83

    Unhappy Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Z77X-D3H rev 1.1 + Asus EN9800GT = fans start then stop
    other specs: i5-3550 + 1xHDD+DVD + FSP 500W (2x4pinCPU, 6Pin Video)
    w/o video card -> work.
    Gigabyte GTX 650 Ti -> boot first time when i installed after 9800 -> install 9800 -> not work -> 650 -> not work...

    Tried to:
    Gen3->Gen1, peg boot prior and disable igpu
    clear cmos (pins, remove battery)
    update BIOS F15 -> F17f -> F17h
    other psu: Zalman 460B-APS (460w)
    other video card: Gigabyte GTX 650 Ti (Asus EN9800GT "was working" at my Z77X-D3H rev 1.0 and work at Asrock.)
    use PCIEx8 slot
    checked socket pins
    switch/replace ddr3 modules

    So its looks like not pass boot test.



    Helping a friend build a PC, I am probably unlucky with that mobo...

  2. #402
    Join Date
    Feb 2013
    Location
    Brazil
    Posts
    1

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Hello, im from Brazil and ive just bought this Z77X-D3H but im having a problem with it. I installed the OS in my Samsung 830 SSD with no problem, and the pc is working fine. Now i bought 2 Barracudas 1 tb HD to mount a raid array. I set the marvell ata port to raid array at bios option and the mount the array sistem pressing crtl+M. Now the sistem is not booting, im receiving this message "a read error disk occurred / press crtl + alt + del to restar" and the sistem hangs, the keyboard is not responding. If a leave the marvell ata port to IDE or AHCI the sistem boots with no problem. The hds are brand new, and the sema problem occurred with my old HD502HJ 500Gb array too. Im using the bios version F8. Please i need help. Tks to all!!

  3. #403
    Join Date
    Aug 2008
    Posts
    615

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Maybe I am missing something, but could someone explain how the DVID offset really work?
    I thought it would universally lowered VCORE, but... I originally used -0.045V, but recently found some instability and started testing again, and noticed something weird. I kept going towards zero, and neither min nor max voltage changed one bit. I even switched from normal+offset to pure auto setting, and there's exactly zero difference in VCORE under idle and load both.
    Is somethingh wrong with my board?

  4. #404
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    What overclock are you trying to achieve? If you are at stock clocks or less than maybe 4.4 you may not see much movement.
    Every cpu is different, but both my 3770K's like about +.015 DVID @ 4.5.
    As for idle vcore, you can only go so low and may not be able to adjust that. For example in the early UD5H bios versions my idle vcore usually stayed < 1.0v, in later versions > 1.0v @ 4.5 overclock.
    Different LLC settings may have some effect.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  5. #405
    Join Date
    Aug 2008
    Posts
    615

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    I use very mild 4.2GHz.
    I don't care about idle VCORE all that much, but I don't understand why the max doesn't change at all from auto/no offset to -0.045V. What's even more weird, just +0.005V does have evident effect (not sure exactly, but CPU-Z reported VCORE would change from 1.044-1.056V to something like 1.070+).

  6. #406
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    I can't really give you a reason other than that's the way the boards power delivery is set up. I don't think anything is necessarily wrong with the board.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  7. #407
    Join Date
    Aug 2008
    Posts
    615

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    I am not saying it's wrong either, but I don't understand how is the offset supposed to work then :)

  8. #408
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    you've tested with all llc levels?

    whats your chips default vid as in when you set cpu v to normal what amount does it use in the bios?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #409
    Join Date
    Aug 2008
    Posts
    615

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    I am not using any LLC at all.
    In the BIOS, the 3D core something section, VCORE says 1.085V on normal and normal+offset both.

    I did notice something though: when I eliminated the offset, VCORE reported in M.I.T. screen went from 1.008-1.020V to 1.056-1.086V, so there IS a change of some sort.
    What's absolutely weird is the identical VCORE reported by CPU-Z no matter if it's idle or under 100% load.

  10. #410
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    in windows power saving options,try setting to power saver profile then look in cpu-z at the voltage used see if it lowers
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 41 of 45 FirstFirst ... 313940414243 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •