Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 45 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 449

Thread: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***




  1. #51
    Join Date
    Jan 2009
    Location
    Israel
    Posts
    139

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Hi Guys,

    I was having a little issues with the most recent P95 27.7 AVX version and my Overclock, you can read all about it in this thread:

    http://forums.tweaktown.com/overcloc...w-start-1.html

    Have you guys also had issues with this version of Prime? I was able to stabilize 4.6 GHZ with a 1.38 Vcore on IBT but P95 would constantly fail and give me a BSOD, I managed to do 4.6 on Vcore 1.43 but eventually I decided to lower the Vcore to 1.4 and settle for 4.5 which was completely stable.

    Would love to hear what you guys think, thanks.
    Last edited by Zach_; 06-28-2012 at 08:21 PM.
    CPU: i5 2500K @ 4.5GHz (45x100 1.35V) ~ BIOS 10.5
    Motherboard: MSI Z77A-GD65
    Memory: 2x4GB Corsair Vengeance DDR3-1600 9-9-9-24
    GPU: XFX Radeon 7950 Black Edition 3GB
    Soundcard: Native Instruments Audio 8 DJ
    HDD: WD 1TB Caviar Blue
    Cooling: Zalman CNPS10X Extreme
    PSU: Seasonic X-650 80+ Gold
    Case: Corsair Obsidian 650D

    OS: Windows 7 Ultimate x64
    Gamepad: Microsoft XBOX360 Wireless Controller + Wireless Gaming Receiver
    Wireless Set: Logitech Cordless Desktop LX710
    Monitor: LG 42LE5300 42" Led FHDTV [1080p @ 60Hz]

  2. #52
    barkeater is offline Junior Member
    Join Date
    May 2012
    Location
    Buffalo NY
    Posts
    40

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Quote Originally Posted by kesawi View Post
    One did read the manual and followed that part of the manual to the letter (along with every thing else :). Connected mouse and keyboard to USB2 ports, and installed Windows off a USB drive on the front USB2 port. USB3 drivers were installed before connecting anything to the ports.

    The UD5H has 3 USB controllers but only 2 out of the 3 seem to be working. There have been no devices connected to these ports before now and only two USB3 controllers are showing up in device manager.

    Given the board is less than a week old I'm inclined to RMA it and grab a new one.
    Bold added by me.

    I believe you are supposed to have a device (i.e., mouse, etc.) connected to a USB 2.0 port before installing the USB 3.0 drivers. Try uninstalling the USB 3.0 drivers and then plug a mouse and/or keyboard into a USB 2 port, then install the usb 3.0 drivers.

  3. #53
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Due to a Windows 7 limitation, please connect your USB device(s) to the USB 2.0/1.1 port(s) before the Intel USB 3.0 controller driver is installed.
    I find the wording a bit vague.
    Is one installed usb 2.0 device sufficient?
    Should a usb device be installed in each separate pair of usb ports?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #54
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    I sent an email to Gigabyte about this asking the same thing and got a reply that they are looking into it. See thew volley below...

    [I]I visit lots of user forums that converse about this motherboard (Z77X-UD5H).

    It seems the USB hardware on this board is always a topic of discussion. We have found not all USB ports are equally functional. According to the device type used it dictates if rather the case/wired ports, or if the on-board ports work best. Very frustrating.

    One thing we would like an explanation on is a statement from the user manual.

    “Due to a Windows 7 limitation, please connect your USB device(s) to the USB 2.0/1.1 port(s) before the Intel USB 3.0 controller driver is installed.” We would like Gigabyte support to elaborate more on this statement.

    • Does it mean assemble the system and install Windows then the Chipset Drivers, then insert a USB 2.0 device and let Windows acknowledge it. Then install the USB 3.0 drivers? The (s) in USB device(s) makes us wonder if we have to already know of all the USB 2.0 devices we plan to use.
    • Please explain the Windows 7 limitation mentioned or reason.

    As you can see the statement in the manual is very vague and leaves so much open to interpretation.

    We would also like to see the USB functionality work better at boot so wireless keyboards are recognized soon enough to use the “Delete” key so to enter BIOS. My GA-EP45-UD3P & GA-EP35-DS3R do great in this area. Why did the ZX77-UD3H lose this functionality? We love a fast board but it seems is skipping by this area.


    *********** The Reply***********

    We’re not awared of any known-issue with the motherboard, but we got to know that the latest Bios update for this board will actually improve certain type of keyboard compatibility and enhance chipset performance, please check and ensure that you’re using the latest Bios for this motherboard:
    GIGABYTE - Motherboard - Socket 1155 - GA-Z77X-UD5H (rev. 1.0)

    We’ll look into this statement: “Due to a Windows 7 limitation, please connect your USB device(s) to the USB 2.0/1.1 port(s) before the Intel USB 3.0 controller driver is installed.”

    Regards, XXX

  5. #55
    kesawi's Avatar
    kesawi is offline Junior Member
    Join Date
    Jun 2012
    Location
    Brisbane, Australia
    Posts
    4

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Quote Originally Posted by barkeater View Post
    Bold added by me.
    Quote Originally Posted by kesawi View Post
    One did read the manual and followed that part of the manual to the letter (along with every thing else :). Connected mouse and keyboard to USB2 ports, and installed Windows off a USB drive on the front USB2 port. USB3 drivers were installed before connecting anything to the ports.

    The UD5H has 3 USB controllers but only 2 out of the 3 seem to be working. There have been no devices connected to these ports before now and only two USB3 controllers are showing up in device manager.

    Given the board is less than a week old I'm inclined to RMA it and grab a new one.
    I believe you are supposed to have a device (i.e., mouse, etc.) connected to a USB 2.0 port before installing the USB 3.0 drivers. Try uninstalling the USB 3.0 drivers and then plug a mouse and/or keyboard into a USB 2 port, then install the usb 3.0 drivers.
    That is what I said I did. The section you highlighted in bold refers to the USB3 ports. I had the mouse and keyboard plugged into the rear USB2 ports the whole time (before, during and after installing the drivers). I only started plugging other peripherals into the USB3 ports.

    I find it strange that 2 of the USB3 controllers work but one doesn't. Based on the motherboard layout and block diagram onpages 7 and 8 of the user manual I'm assuming the following (I could be wrong but I've assumed the VL810 chips are located near the ports they service rather than being too far away):

    • Intel Z77 Chipset runs F_USB30_1, F_USB1, F_USB2 and the rear USB2 ports (all working fine)
    • Front VIA VL810 Chip runs F_USB30_2 and F_USB30_3 ports (powered but no devices will connect)
    • Rear VIA VL810 Chip runs rear USB3 ports (all working fine)


    If it were I driver issue I would expect to have both VIA VL810 chips not working, rather than one working an one not working. I've RMA'd the board and pickup up a new one today anyway so will try the drivers if this one doesn't work (I know that's taking the easy way out).

  6. #56
    kesawi's Avatar
    kesawi is offline Junior Member
    Join Date
    Jun 2012
    Location
    Brisbane, Australia
    Posts
    4

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Replaced the motherboard and now my problem with the internal USB3.0 headers is resolved. Didn't need to reinstall windows or mess around with any drivers.

  7. #57
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Updated first post with Bios screen shoots and added a couple bios to the list
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #58
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    Max overclock so far...




    CPU-Z Validator 3.1
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #59
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs up Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    I'm impressed!!
    How are the cpu core temperatures? at idle? while stress testing?
    Stability?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #60
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***

    only stability was cpu-z validation. I can get 5.2 stable with w/prime but temps hit 105 on core2 when using 4 theads.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 6 of 45 FirstFirst ... 4567816 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •