Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: G1.Sniper 3, Tri-SLI and nV Surround




  1. #1
    Join Date
    Jun 2012
    Location
    Seattle, WA
    Posts
    4

    Default G1.Sniper 3, Tri-SLI and nV Surround

    Has anybody been successful at getting this to work? I can run single card and 2-way SLI to power 3 screens but when I attempt 3-way SLI I get locked up after 5 to 10 minutes of gameplay (BF3, Arma2).

    Please advise.
    Intel 3570K
    Gigabyte G1.Sniper 3 (BIOS F5)
    32GB GEIL DDR3
    3 x Gigabyte GTX 670 OC (Driver 301.40)
    2 x Corsair Force 3 128GB in RAID 0
    Corsair AX1200 PSU
    3 x Samsung S27A950D in NV Surround
    HAF-X nVidia Edition Case
    Win7 64bit

  2. #2
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: G1.Sniper 3, Tri-SLI and nV Surround

    which version of VGA driver you installed?

  3. #3
    Join Date
    Jun 2012
    Location
    Seattle, WA
    Posts
    4

    Default Re: G1.Sniper 3, Tri-SLI and nV Surround

    I currently have 301.42 installed but have tried 301.34, the release driver for my cards
    Intel 3570K
    Gigabyte G1.Sniper 3 (BIOS F5)
    32GB GEIL DDR3
    3 x Gigabyte GTX 670 OC (Driver 301.40)
    2 x Corsair Force 3 128GB in RAID 0
    Corsair AX1200 PSU
    3 x Samsung S27A950D in NV Surround
    HAF-X nVidia Edition Case
    Win7 64bit

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: G1.Sniper 3, Tri-SLI and nV Surround

    Note the time of the problem and use the Windows Event Viewer to see if there are any entries that point to a problem.
    Check out Official BETA NVIDIA 301.24 Display Driver Feedback Thread For NVIDIA Geforce Desktop/Notebook/ION GPUs - NVIDIA Forums for possible solutions.

    Your hardware list is not complete.
    We can best help you after you create a detailed hardware list in the PC Specs portion of your forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Jun 2012
    Location
    Seattle, WA
    Posts
    4

    Default Re: G1.Sniper 3, Tri-SLI and nV Surround

    Quote Originally Posted by profJim View Post
    Note the time of the problem and use the Windows Event Viewer to see if there are any entries that point to a problem.
    Check out Official BETA NVIDIA 301.24 Display Driver Feedback Thread For NVIDIA Geforce Desktop/Notebook/ION GPUs - NVIDIA Forums for possible solutions.

    Your hardware list is not complete.
    We can best help you after you create a detailed hardware list in the PC Specs portion of your forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    I've attempted to create said PC Specs list but the form doesn't seem to accept my data. When I click the "save settings" button the screen refreshes and all that inputted info is gone. I have updated my signature instead.

    I'll definitely check out that driver feedback thread.

    Thanks.
    Intel 3570K
    Gigabyte G1.Sniper 3 (BIOS F5)
    32GB GEIL DDR3
    3 x Gigabyte GTX 670 OC (Driver 301.40)
    2 x Corsair Force 3 128GB in RAID 0
    Corsair AX1200 PSU
    3 x Samsung S27A950D in NV Surround
    HAF-X nVidia Edition Case
    Win7 64bit

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: G1.Sniper 3, Tri-SLI and nV Surround

    I've attempted to create said PC Specs list but the form doesn't seem to accept my data.
    When I click the "save settings" button the screen refreshes and all that inputted info is gone. I have updated my signature instead.
    Problem confirmed.
    I updated my PC Specs and the change was not saved.
    This problem reappears randomly.
    I've notified the forum support people.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Jun 2012
    Location
    Aus
    Posts
    2

    Default Re: G1.Sniper 3, Tri-SLI and nV Surround

    Hi All,

    Been smacking my head for the last week trying to figure out how you even got 2 way sli working!!????

    I just updated my BIOS to F5 and still cannot even get DVI port to stop flickering on 1 card!

    can you assist me with getting this resolved? or point me in the right direction?

    I was thinking chipset might need a update but not sure how to proceed with that?

    I have tested each of my GTX 670's via Heaven and they both seem to be working fine. manage to run Heaven amongst the flickering, but once in heaven it didnt flicker at all during the benchmark!
    Displayport a different story all together - keeps going into power save mode on a repeated basis, i did manage to run 1 heaven run while it was turning on and off (took a long time) but once i ran it i noticed no sound coming from onboard at all.

    I have tried disabling onboard sound to which still created same result. regardless of which cable used.
    if i manage to get in a game while with DVI cable in - it manages to not flicker at all - strange!

    tried both 301.42 and .25 drivers - both produce the same result.

    its becoming very frustrating!!!

    I am hoping that its not a case of faulty graphics cards or motherboard etc, but some setting or update i have not applied..

    Any assistance would be great!

    thanks,

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: G1.Sniper 3, Tri-SLI and nV Surround

    @FuriousPep

    Create a detailed hardware list in your forum signature.
    Be sure to include bios versions (motherboard and video cards), o/s version and brand/model numbers for all components.

    Verify that all components and cables are properly connected.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Jun 2012
    Location
    Aus
    Posts
    2

    Default Re: G1.Sniper 3, Tri-SLI and nV Surround

    ahhhh found it!
    Last edited by FuriousPep; 06-17-2012 at 02:57 PM. Reason: created signature with details
    i7 3770K
    G1 Sniper 3 (BIOS F5)
    4x4 GSkill Trident Memory
    Cosmos 2 Case
    Enermax Plat 1000W
    2x Asus GTX 670 (301.42)
    Windows 7 Professional 64bit

  10. #10
    Join Date
    Jun 2012
    Location
    Seattle, WA
    Posts
    4

    Default Re: G1.Sniper 3, Tri-SLI and nV Surround

    I have found the solution to my Tri-SLI problems.

    It turns out that the nvidia 301.40 beta driver is the only driver that allows me to successfully run and pass the Furmark benchmark (all stock settings). I then tried BF3 and DayZ and it all worked without issue. I FINALLY have a computer I can use. WOOT!! The vsync bug doesnt bother me because I usually have it disabled.

    Prior to this driver, I was using the WHQLs and the latest beta 304.XX without success. The 301.40 happens to be the release driver for my videocards. Hope this helps.
    Intel 3570K
    Gigabyte G1.Sniper 3 (BIOS F5)
    32GB GEIL DDR3
    3 x Gigabyte GTX 670 OC (Driver 301.40)
    2 x Corsair Force 3 128GB in RAID 0
    Corsair AX1200 PSU
    3 x Samsung S27A950D in NV Surround
    HAF-X nVidia Edition Case
    Win7 64bit

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •