Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-Z77X-UD5H - Bios F9c = not bios




  1. #1
    Join Date
    May 2012
    Location
    United States
    Posts
    8

    Default GA-Z77X-UD5H - Bios F9c = not bios

    Currently on f8d, still having issues with the 3rd pcie slot, just not working, so I flashed the newest bios F9C.

    After doing so I loose the ability to enter the bios. I have tried with no video cards installed (using the intel frame buffer),
    and i have tired with my or both of my 7850's. even tested all three.

    Basically there is no POST video.

    Boot into windows the display comes up, flashed back to f8d, and the bios is accessible again.
    Last edited by songokussm; 06-19-2012 at 02:14 PM.

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: GA-Z77X-UD5H - Bios F9c = not bios

    any time you flash your bios one should reset CMOS and reload optimized defaults, reboot and change to any oc setings reboot then your good to go.
    Last edited by Conners; 06-19-2012 at 12:04 PM.

  3. #3
    Join Date
    May 2012
    Location
    United States
    Posts
    8

    Default Re: GA-Z77X-UD5H - Bios F9c = not bios

    Any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •