Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: CPU Fan 0 RPM ???




  1. #11
    NaperRick is offline Junior Member
    Join Date
    Jun 2012
    Location
    Illinois, USA
    Posts
    8

    Default Re: CPU Fan 0 RPM ???

    Interesting, I just tried ET6 (first time) and it doesn't appear to work. When I clicked on the icon the "Do you want to let ET6 change your computer" pop up came up, I answered Yes and the popup closed and nothing appeared to happen. The app didn't appear to start nor was there any error message.
    I sure would like to uninstall it but concerned I will have problems, as others have reported.

    Rick

  2. #12
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: CPU Fan 0 RPM ???

    I hate ET6 , just my opine though. Its slow loading and not much good for ne thing else. Does nothing more than report your settings. The auto tune is... well it sucks still. I would abort it from my system.

  3. #13
    NaperRick is offline Junior Member
    Join Date
    Jun 2012
    Location
    Illinois, USA
    Posts
    8

    Default Re: CPU Fan 0 RPM ???

    Well, I think I may have resolved my problem...
    I did get ET6 to work - I needed to click on the icon in the System Tray...
    In the Fan area of ET6 there are three buttons - Default was chosen. When I clicked on the Disable button the fan started running at around 2,000 RPM.
    When I clicked on the Advanced button I was able to get the fan to run all the time at about 1,600 RPM with temps in the 20C's/30C's range.
    Seems to be working OK now.
    I still plan to update the BIOS.

    Does anyone use the stock Intel cooler - I would be interested in what speed your CPU fan runs at idle?

    Rick

  4. #14
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: CPU Fan 0 RPM ???

    Color me skeptical but me thinks that would never happen unless you had already had ET6 programed to a profile and running in the background every time you restart your puter.

  5. #15
    NaperRick is offline Junior Member
    Join Date
    Jun 2012
    Location
    Illinois, USA
    Posts
    8

    Default Re: CPU Fan 0 RPM ???

    Well, all I can tell you is I had never run ET6 on this computer until about an hour ago. I did install it when I set up the computer about a week ago (silly me, I installed the apps from the board maker ).
    It would appear that the ET6 default caused "my" fan to not run at lower temps. Now I may have a fan that has a hard time starting at low RPM's - that is possible, but the way the machine was from the first time I turned it own, after installing ET6, was no RPM's at under about 48C. Over that the fan ran fine.

    I don't really know how just installing ET6 might have set up a fan routine, other than normal. My BIOS is set for the "Auto" mode for the CPU fan, which is the default. I haven't changed anything in the BIOS so far.

    I can't explain it, I can only tell you what I have observed so far.

    Rick

  6. #16
    Join Date
    May 2012
    Location
    U.S.
    Posts
    11

    Default Re: CPU Fan 0 RPM ???

    Quote Originally Posted by NaperRick View Post
    Well, all I can tell you is I had never run ET6 on this computer until about an hour ago. I did install it when I set up the computer about a week ago (silly me, I installed the apps from the board maker ).
    It would appear that the ET6 default caused "my" fan to not run at lower temps. Now I may have a fan that has a hard time starting at low RPM's - that is possible, but the way the machine was from the first time I turned it own, after installing ET6, was no RPM's at under about 48C. Over that the fan ran fine.

    I don't really know how just installing ET6 might have set up a fan routine, other than normal. My BIOS is set for the "Auto" mode for the CPU fan, which is the default. I haven't changed anything in the BIOS so far.

    I can't explain it, I can only tell you what I have observed so far.

    Rick
    Glad to hear you have a resolution.

    Don't ask me about my experience getting Vista installed and trying to figure out what drivers were missing (but a got it working in dual boot with Win 7.)

  7. #17
    NaperRick is offline Junior Member
    Join Date
    Jun 2012
    Location
    Illinois, USA
    Posts
    8

    Default Re: CPU Fan 0 RPM ???

    It appears ET6 adjustments I make only last until I shut down. When I started the PC this morning it had reverted to the the default setting and my fan went back to zero during idle.
    I guess the next step is to upgrade the BIOS and assuming that doesn't change anything, go into the BIOS and set the CPU Fan control mode to Manual and set up a similar fan profile in the BIOS.

    Rick

  8. #18
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: CPU Fan 0 RPM ???

    i think it idles around 900-1000rpm,but they spin up really fast to around 2500-3000rpm if i remember right (intel stock fan)
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #19
    barkeater is offline Junior Member
    Join Date
    May 2012
    Location
    Buffalo NY
    Posts
    40

    Default Re: CPU Fan 0 RPM ???

    Quote Originally Posted by NaperRick View Post
    It appears ET6 adjustments I make only last until I shut down. When I started the PC this morning it had reverted to the the default setting and my fan went back to zero during idle.
    I guess the next step is to upgrade the BIOS and assuming that doesn't change anything, go into the BIOS and set the CPU Fan control mode to Manual and set up a similar fan profile in the BIOS.

    Rick
    Go into ET6 settings and check load at startup.

  10. #20
    NaperRick is offline Junior Member
    Join Date
    Jun 2012
    Location
    Illinois, USA
    Posts
    8

    Default Re: CPU Fan 0 RPM ???

    WooHoo... It appears upgrading from F5 to F9 resolved the issue. I didn't do anything with ET6 and now the fan runs around 1,000 RPM at idle (CPU temps high 20C's) and doesn't go to zero.

    I made no changes to the BIOS setting, other than loading optimal settings (I think that is the name) after rebooting after the BIOS upgrade.

    I will be keeping an eye on it for awhile, but it appears to be working as it should be now.

    Thanks to all for your insight and comments.

    Rick
    Last edited by NaperRick; 06-27-2012 at 03:07 AM. Reason: correct typo

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •