Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: CPU Fan 0 RPM ???




  1. #1
    NaperRick is offline Junior Member
    Join Date
    Jun 2012
    Location
    Illinois, USA
    Posts
    8

    Default CPU Fan 0 RPM ???

    Sorry for this really Noobie question...
    I just built a PC with a GA-Z77X-D3H and Intel I7 3770 (using the stock cpu fan).
    On every fan monitoring program I have used there are occasions where the CPU Fan sensor reads 0 RPM. The reported CPU Fan speed quite often is normal looking but there are occasions were it appears the CPU fan shuts off (usually when the CPU temps are in the high 30's C to low 40's C) when the machine is pretty much idle.

    My question is, is it normal for the CPU fan to shut off for short periods?

    My CPU temps (no overclocking) run from the high 30's to around 70C (with a load), though I have rarily seen temps over 70C.
    I haven't run any real stress tests but have run a number of the benchmark programs and temps appear to be OK during those.

    Thanks,
    Rick

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: CPU Fan 0 RPM ???

    have you checked the cpu fan header connection? made sure its connected fully?does the fan itself physically stop spinning? if it doesnt and its just reporting fan rpm as 0 then its usually a software or bios bug,i know i had similar issue with my mb temp sensor reporting -120c and 100c sometimes but its been fixed with software/bios updates
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    NaperRick is offline Junior Member
    Join Date
    Jun 2012
    Location
    Illinois, USA
    Posts
    8

    Default Re: CPU Fan 0 RPM ???

    Thanks for the suggestions.
    I did a little more checking today and noticed the following...

    1. When I sit in the BIOS screens the CPU fan runs continuously at around 1,050 RPM's
    2. The CPU Fan header appears to be plugged in properly
    3. During normal operation the fan does actually stop turning while the CPU temp is under about 50C, once it goes above that the fan comes on and stays on until temps are below 50C for a while.
    4. I ran the SANDRA burn in tests for about 10 minutes and CPU temps never exceeded 70C or so.
    5. I checked the CPU area with a IR thermometer and it never exceeded about 38C on any of the visible surfaces (the PCH heat sink was amout 45C)

    Everything seems to be working OK other than the CPU fan turning off when CPU temps are below 50C. Since it doesn't do that while in the BIOS screen I assume the MOBO CPU Fan control is what turns it on and off in response to CPU temps.

    I guess my question is now, is mine the only stock fan that does this or does every stock I7 3770 cooler act that way on this board (GA-Z77X-D3H)?

    I am still using BIOS F5 - haven't had any reason to upgrade - do I need to do that to resolve this issue?

    Rick

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: CPU Fan 0 RPM ???

    it shouldnt stop at all far as im aware,id certainly update the bios to latest one see if that cures it,you can always flash back if you prefer your current bios and the newer one doesnt fix things ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: CPU Fan 0 RPM ???

    F5 BIOS is quite old, latest ver is F9 i think you should try it: GIGABYTE - Motherboard - Socket 1155 - GA-Z77X-D3H (rev. 1.0)

  6. #6
    Join Date
    May 2012
    Location
    U.S.
    Posts
    11

    Default Re: CPU Fan 0 RPM ???

    When I first installed my Z77-UD5H I installed the different Gigabyte utilities. When the utility with fan control (I believe it was Easy Tune 6) was installed my cpu fan behaved the same way. I was able to change it to always run by dragging the left hand side of the cpu fan graph up. Without the software installed the bios did not have this behavior. So I think the software fan control may be much more aggressive. Not sure if this is the same problem you have. I generally make it a habit to not install the utilities but I wanted to play with them.

  7. #7
    NaperRick is offline Junior Member
    Join Date
    Jun 2012
    Location
    Illinois, USA
    Posts
    8

    Default Re: CPU Fan 0 RPM ???

    I did install ET6. I wonder if that is the problem?

    I wonder if I can just uninstall it and the problem with go away? Sounds like it is hard to uninstall.

    Thanks,

    Rick

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: CPU Fan 0 RPM ???

    easytune should stop the cpu fan from spinning,it never did it on my x58 board,

    if you want to update the bios then put the bios rom onto a usb stick formatted in fat32 and use qflash in the bios,make a note or take screenshots of your bios pages/settings,save them to the usb stick first by pressing f12 as updating bios will reset it to default settings

    id try that first,its not a good idea to have the cpu fan stopping,even if temps seem to be ok,it shouldnt be stopping at all,speed up and down yes but not stop completely

    is it the stock intel fan? have you inspected it to see if it spins freely and not snagging? if aftermarket fan try with another or makesure it spins free ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    May 2012
    Location
    U.S.
    Posts
    11

    Default Re: CPU Fan 0 RPM ???

    Quote Originally Posted by NaperRick View Post
    I did install ET6. I wonder if that is the problem?

    I wonder if I can just uninstall it and the problem with go away? Sounds like it is hard to uninstall.

    Thanks,

    Rick
    Like I said, if you click on the left hand end of the slope (might be click and hold, I remember it was fussy) in the graph you can drag it up to change the slope of the graph. I would try that first and see if you can get it working.

    @wazza300

    It might be an issue with ivy bridge. But I did have it exibit the same behavior. Probably wouldn't have noticed if the case side was on.

  10. #10
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: CPU Fan 0 RPM ???

    1st off the bios will not control a 3 pin fan. period. It only controls PWM fans. I venture to say if your fan actually stops theres a problem with the fan itself. Or ty a diffrent fan header and see if that helps. Never use a splitter on a MB header. Just my 2 cents worth of crap.
    Last edited by Conners; 06-26-2012 at 08:43 AM.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •