Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Very Frustrated. Gigabyte x58a-ud3r rev 1.0 issues




  1. #11
    Pandu1986 is offline Junior Member
    Join Date
    Apr 2010
    Location
    The World
    Posts
    19

    Default Re: Very Frustrated. Gigabyte x58a-ud3r rev 1.0 issues

    Quote Originally Posted by wazza300 View Post
    ahh yeah sorry,you can flash to the last small bios file though,you might need to try installing windows with hdd on intel sata2 port if you originally tried on sata3?

    id try with the 1tb hdd the others might be problematic if they are throwing up errors ect

    It is on the sata 2 and should I try using F6 bios instead of the F6b that I already have installed? Something odd is happening though now cause I cant even get into the bios anymore, my keyboard which is ps2 has stopped working. Going to try and locate another keyboard but really odd for it to just stop working.

    Tried pressing the clear cmos button and it didnt seem to do anything, next step is going to be to take the cmos battery out and see if tha thelps it over night.

  2. #12
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: Very Frustrated. Gigabyte x58a-ud3r rev 1.0 issues

    There is a newer version f8a on Gigabyte website (use @BIOS toflash BIOS)
    GIGABYTE - Motherboard - Socket 1366 - GA-X58A-UD3R (rev. 1.0)

  3. #13
    Pandu1986 is offline Junior Member
    Join Date
    Apr 2010
    Location
    The World
    Posts
    19

    Default Re: Very Frustrated. Gigabyte x58a-ud3r rev 1.0 issues

    Quote Originally Posted by Hyper530 View Post
    There is a newer version f8a on Gigabyte website (use @BIOS toflash BIOS)
    GIGABYTE - Motherboard - Socket 1366 - GA-X58A-UD3R (rev. 1.0)
    I cant get to @Bios, because I dont have an operating system installed on this hard drive, thats what I want to do but not at that step yet :(. Really weird problem now happening with the keyboard. Keep trying to reset the cmos and hopefully it will pick up my keyboard again. Sometimes it does and sometimes it doesn't.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •