Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Z77-D3H Cannot change ram timings/frequency




  1. #1
    Join Date
    Jul 2012
    Location
    Oxted, United Kingdom
    Posts
    2

    Default Z77-D3H Cannot change ram timings/frequency

    Hi,


    I have samasung green two sticks of 4GB and Z77-D3H, I have tried upping the multiplier of my memory to set the speed too 1800 and have tired setting the timings lower (10-10-10-28) however nothing actually seems to change? In the bios menu it show I have set them and they do save however if boot into windows or goto 3d bios that shows status the default settings of 1600MHz and the default timings of 11-11-11-28. I have even tried to increase timings and lower frequency to 1400 and it still does not change so do not think its a stability issue and its resetting on boot?


    Would appreciate it if any one could point out what I am doing wrong?


    Thanks

  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Z77-D3H Cannot change ram timings/frequency

    Are you trying to set in 3D BIOS?
    Press F1 and use 2D BIOS.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Join Date
    Jul 2012
    Location
    Oxted, United Kingdom
    Posts
    2

    Default Re: Z77-D3H Cannot change ram timings/frequency

    Quote Originally Posted by stasio View Post
    Are you trying to set in 3D BIOS?
    Press F1 and use 2D BIOS.
    Yes this is where I did change the settings, similar as to GIGABYTE Z77-D3H Review And Overclocking Guide

    I only went into 3d bios after as that gives a status panel to show what current settings are. Fairly sure I am setting correctly I am wondering if there is another setting that could be preventing the settings taking affect? What is so strange is all the other work, such as cpu and even voltage for the ram.

    Thanks,
    James

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z77-D3H Cannot change ram timings/frequency

    are you pressing return after typing or selecting each timing? it wont take unless you do that,then save/exit ect,thats how it is on this asus board anyway
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •