Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Gigabyte Z77 UD3H random freezes




  1. #1
    Join Date
    Jun 2012
    Location
    Vienna
    Posts
    5

    Default Gigabyte Z77 UD3H random freezes

    Hi all,

    I recently set up (3 weeks ago) a new system running on the z77 ud3h. I experience since the beginning random freezes of my usb ports which are followed shortly after by a complete freeze of the system. I have plugged in a logitech keyboard, razorblade mouse, a usb wifi adapter and a usb cable which enables me to use the usb ports on my display. All usb devices are plugged in on the back on the usb 3.0 ports. I also have 2 usb 2.0 front ports, but I would like to keep them free for usb sticks etc...

    I also have to note that this almost exclusively happens when the computer is in idle mode, meaning not in heavy use or when a dlna server is set up to stream media on the tv. Can't remember this ever happening when gaming. Tried updating the mainboard drivers. Did not reinstall them from scratch though. Is this a common problem with this board?

    It is quite an annoying issue as I can't leave my computer turned on to do some tasks while I am gone because almost surely it will have frozen.

    I am using a be quiet! STRAIGHT POWER CM BQT E8-CM-580W. I did a memory check using memtest. Everything is fine on this end. My CPU and GPU temps are all in line.

    Best
    Sketchup

  2. #2
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: Gigabyte Z77 UD3H random freezes

    Is your BIOS up to date? You can go to Gigabyte website to get the latest version BIOS. Have you OC'ed the system?

  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Gigabyte Z77 UD3H random freezes

    Quote Originally Posted by Sketchup View Post
    Hi all,

    I recently set up (3 weeks ago) a new system running on the z77 ud3h. I experience since the beginning random freezes of my usb ports which are followed shortly after by a complete freeze of the system. I have plugged in a logitech keyboard, razorblade mouse, a usb wifi adapter and a usb cable which enables me to use the usb ports on my display. All usb devices are plugged in on the back on the usb 3.0 ports. I also have 2 usb 2.0 front ports, but I would like to keep them free for usb sticks etc...

    I also have to note that this almost exclusively happens when the computer is in idle mode, meaning not in heavy use or when a dlna server is set up to stream media on the tv. Can't remember this ever happening when gaming. Tried updating the mainboard drivers. Did not reinstall them from scratch though. Is this a common problem with this board?

    It is quite an annoying issue as I can't leave my computer turned on to do some tasks while I am gone because almost surely it will have frozen.

    I am using a be quiet! STRAIGHT POWER CM BQT E8-CM-580W. I did a memory check using memtest. Everything is fine on this end. My CPU and GPU temps are all in line.

    Best
    Sketchup
    We can better help you if you fill out a complete detailed list of your hardware and list in your profile or add it to your signature.

    As for your problem, Make sure you are using the latest bios for your board. Which can be found here http://forums.tweaktown.com/gigabyte...beta-bios.html - F12h is the latest bios available. Which exact usb ports are you plugged into? You should be plugged into the 2 usb 3.0 ports that are directly below the ethernet port.

    How do you know your problem is with your usb ports and not just a unstable system? Have you run any stability test on the system, such as Prime95 or LinX?

    What exactly is happening when the system crashes can you describe better what you are doing or the system is doing when it crashes.

    Also make sure you have the latest usb3.0 drivers installed. This motherboard has 2 usb 3.0 controllers, Intel and VIA. The 2 ports I suggested you to use are the Intel ports which are also required to use to have keyboard and mouse work in Bios/UEFI. The latest drivers can be found here http://forums.tweaktown.com/gigabyte...ity-tools.html. Scroll down to post #2 to find the drivers.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    Join Date
    Jun 2012
    Location
    Vienna
    Posts
    5

    Default Re: Gigabyte Z77 UD3H random freezes

    I added now my specs in my signature :)

    For your questions. My BIOS is deffo not up-to-date. It's the F7, which is the one my board got shipped with 1 month ago. I am however quite reluctant to make a bios update without exhausting all other options. Is it possible to live without a bios update? My system is brand new and I feel not very comfortable with bios updates in general. Blew an old laptop once while doing one...

    I had my mouse and keyboard plugged into the usb ports on the left of the ethernet port. I changed now to the ones below of it. I also updated the intel usb port drivers.

    I did a 1 hours prime95 blend test without showing any instabilities, except that my cpu temp was at max of 78 for one moment, then dropped back to 70. I think that is weather related, we have a heatwave at my city right now with 35 and humidity of 70 %. Any comments on that? But this is a whole different issue.

    Why I think it is the usb ports: Well, whenever this "crash" happens, at first my usb ports stop working. That means I lose control of mouse, keyboard and I drop out of the net as I use a usb wifi adapter. I can regain control of keyboard and mouse by plugging them into the front usb ports, which are 2.0. However this only helps for about 1 min, because then the system completely freezes and a hard reset is necessary. So my thoughts are, that this crash is caused by the usb 3.0 ports on the back. Most of the times this has happened when I watch sth on the tv and I use the computer as dlna server for media streaming. I notice it then because my stream stops (media is on external HD and plugged into via usb ports on display) and I go to the pc to check what's wrong.

    I will see whether changing the usb ports and updating the drivers worked.
    Last edited by Sketchup; 07-09-2012 at 04:11 PM.
    Gigabyte Z77X UD3H, Intel Z77, ATX
    i7-3770k (factory clocks)
    Noctua NH-D14
    Gigabyte GTX 680 OC'd Version
    8 GB Kit Corsair XMS3 PC3-12800U CL9
    be quiet! Straight Power CM BQT E8-CM 580W
    Cooler Master Storm Trooper
    Crucial M4 256 GB SSD
    WD Caviar Green 2TB Sata

  5. #5
    Neoprimal is offline Junior Member
    Join Date
    Jul 2012
    Location
    Alexandria, Virginia, United States
    Posts
    3

    Default Re: Gigabyte Z77 UD3H random freezes

    TLDR Summary:

    Fix 1. In the BIOS, select ENABLE vs. Smart AUTO or AUTO. This will enable you to at least use the VIA ports.
    Fix 2. Only use the Intel USB 3.0 ports (below the LAN port) and the USB 2.0 internal headers on the board. Stay away from all VIA ports. This is actually a workaround. Seems 100% stable this way with the caveat that you lose the use of 4 USB 3.0 ports on your board and 2 from the header on the inside.

    I'm guessing you solved the issue? Hopefully you come back with a response but I have had the issue as well and it occurs whenever I plug anything into any of the VIA USB ports on the back.

    You may be able to alleviate the issue by switching the USB port mode to Enable in the BIOS vs. Smart Auto or Auto. When I did this I stopped getting the freezes within 10m of Windows start up. Likewise and what seems to be a 100% stable fix is, it also doesn't seem to occur when I use the USB 2.0 ports, however it's like winning the lottery getting into the BIOS or being able to use the KB at all while booting when my G19 is on this board's USB 2.0 so I prefer to use the VIA port at the top (under the PS/2 hybrid port) on the back which seems to give power to my G19 very quickly after I press the power button.

    Very much hoping for a fix from Gigabyte. This seems less like a Windows or driver issue and more like a pretty deep problem, like a BIOS issue, if not a real fault in the board itself. I myself am getting really fed up with the board...not sure if it's a bad batch of em or some of us are just really unlucky because otherwise the board gets some pretty good reviews and big recommendations from people. There are also quite a few of us experiencing these issues though.
    It's an awesome board for the value and what you get are features available on boards that are going for at least $25 more - but the caveats are not being able to utilize the VIA USB 3.0 with some harsh trial and error.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •