Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GAX58 Problems with Gskill memory in Chanel A




  1. #1
    Join Date
    Apr 2009
    Posts
    71

    Default GAX58 Problems with Gskill memory in Chanel A

    Hi guys,

    Today I've bought 4x4GB Gskill Ares DDR3 2133Mhz modules to replace my former OCZ modules on my GAX58-Extreme Board

    As you know my board runs on triple channel, the plan was to use only three modules in triple channel mode while using the forth one on another computer.

    So I installed three ares modules and entered BIOS, Channels B and C were detecting the memory OK but Channel A did not detect it, board reported 8GB of ram, after post the message Incorrect DRAM size appeared and computer restarted.

    I've tried enabling setup default settings in BIOS, I've also tried setting timings manualy to 9-11-28 as stated in the modules, I've also tried both 1.5 and 1.65v to no result, Ram module on Channel A would not work.

    I then removed the RAM from Chanel A, windows booted with no issues at all, I've tried replacing the module on Chanel A with any of the other Ares modules, same result. Fearing that Chanel A was broken on my board I setup only one Ares module (the one in channel A), computer would NOT reach POST.

    I then tried 4x4GB modules on Channels B and C, windows booted normaly and detected 16GB of RAM, as expected.

    I was about to conclude that there was definitely an issue on Channel A but (Surprise!) after removing all Ares modules I installed one of my former OCZ RAM modules in Channel A and it worked flawlessly, successfully booting windows.

    Whot do yoy guys think could be the problem? more details on my sig.

    Many thanks in advance!

    UPDATE: I'm using F13s BIOS and I've tried running the modules with the XMP profiles enabled to no result.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GAX58 Problems with Gskill memory in Chanel A

    could be because your now using 4gb sticks as apposed to 2gb sticks with the ocz,does it say in the motherboard manual it supports tri channel 4gb modules??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: GAX58 Problems with Gskill memory in Chanel A

    Try installing 3x4GB = total 12GB in channel ABC it would be much more stable, did you try disable the XMP (run default SPD)? did you OC the system?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •