Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-Z77X-UD5H won't POST




  1. #1
    Join Date
    Jan 2009
    Posts
    16

    Unhappy GA-Z77X-UD5H won't POST

    Brand new Mobo, memory, PSU (OCZ 700W) and i5-3750K. Assembling outside of a case just to get started. Power on via the PW_SW button and the BIOS LED blinks and the CPU fan twitches but nothing else. All the problems I've seen re. this Mobo have me concerned; does this sound like a DOA ?

    Thanks

    Zam
    Gigabyte EP45-UD3R
    Intel Duo E8400
    Zalman CNPS9700 LED
    G.Skill 2GB DDR2 1066 x 2 CL 5 5-5-5-15 @ +2.0v
    XFX 8800GT AD
    320GB WD RAID1 (2 boot partitions)
    (3) WD SATA drives (data)
    SB X-Fi Extreme Gamer
    Thermaltake 600W
    Antec 900
    Vista Home 64b SP1
    HannsG 28" 1080p

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-Z77X-UD5H won't POST

    Make sure both the 24 pin and 8 pin cpu cable are connected all the way. Try booting with 1 stick of ram. Try pressing the clear cmos button for up to 1 min. If you have a didicated gpu installed make sure your monitor is connected to that and not the igpu.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Jan 2009
    Posts
    16

    Default Re: GA-Z77X-UD5H won't POST

    Yeah. Doesn't POST real well without that ATX_12V_2X4 connector. Moving on to OS work now ..

    Thanks
    Gigabyte EP45-UD3R
    Intel Duo E8400
    Zalman CNPS9700 LED
    G.Skill 2GB DDR2 1066 x 2 CL 5 5-5-5-15 @ +2.0v
    XFX 8800GT AD
    320GB WD RAID1 (2 boot partitions)
    (3) WD SATA drives (data)
    SB X-Fi Extreme Gamer
    Thermaltake 600W
    Antec 900
    Vista Home 64b SP1
    HannsG 28" 1080p

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-Z77X-UD5H won't POST

    Glad to hear it was something as simple as the cable. It can be easy to overlook even the simple things.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •