Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Z77M-D3H problem with disk boot




  1. #1
    MiTTiC is offline Junior Member
    Join Date
    Jul 2012
    Location
    Czech Republic
    Posts
    3

    Default Z77M-D3H problem with disk boot

    Hello dear forum members,

    I have a big problem with my new PC. Having it for 2 months, at first it was all ok, but after some time secondary HDD (WD 500GB) was not detected during the boot. So I used te PC only with SSD (bootable 120 GB OCZ Agility), the PC was generally ok, two or three times the Win7 crashed, but stable. Today it crashed in Win7 and till this time also the SSD is not loaded during the boot.... I tried to connect to the other SATA port on disk, but unsuccessfully :( I updated the bios from F5 to F8, but that did not helped. So I cannot boot now, the USB is booting...

    How can I solve the problem, please?

    My PC configuration:
    Intel G620, GB Z77M-D3H, Kingston HyperX 2x4 GB, 120 GB OCZ Agility, HDD WD 500GB, GB GTX 560 Ultra Durable OC 1GB, FSP HE 500

    Thanks a lot,

    MiTTiC

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Z77M-D3H problem with disk boot

    In bios make sure your SSD is 1st boot device. unless your running gtp disk methinks...

  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Z77M-D3H problem with disk boot

    I would check your cable connections at the HDD/SDD and the motherboard.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    MiTTiC is offline Junior Member
    Join Date
    Jul 2012
    Location
    Czech Republic
    Posts
    3

    Default Re: Z77M-D3H problem with disk boot

    Quote Originally Posted by Conners View Post
    In bios make sure your SSD is 1st boot device. unless your running gtp disk methinks...
    Thanks for answer, but there are no devices visible in the BIOS, but everything is connected correctly... that is the main problem.

  5. #5
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Z77M-D3H problem with disk boot

    if you check all the connections and still not showing in bios try loading optimized defaults. If that does not work, power of the system and press the clear cmos and hold it for 10-20 sec. then see if the drives are being detected.

    If you have another system can you try the drives in that system to see if the drive are detected?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #6
    MiTTiC is offline Junior Member
    Join Date
    Jul 2012
    Location
    Czech Republic
    Posts
    3

    Default Re: Z77M-D3H problem with disk boot

    So I tried to connect both disks into another system and the problem was the same, the BIOS cannot recognize them and it seems that no disk is connected. So is seems, that the disk are somewhat broken, but why? What if my new motherboard caused this? Is this possible? I also moved in another flat, so maybe the shaking during the moving cased this? But SSD also???? That is weird. How to be clear if the motherboard is ok? I dont want to destroy any new HDD :)

  7. #7
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Z77M-D3H problem with disk boot

    when you pull the hdd and ssd from the one system did you use the same sata cables? try new sata cables.

    Do you have another old hdd laying around that you dont care about try connecting to other computer first to make sure it works then try on this system.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •