Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: BIOS UPDATE from f5 to f8...done, but another odd issue has popped up




  1. #11
    manfrog is offline Junior Member
    Join Date
    Jul 2012
    Location
    Canada
    Posts
    16

    Default Re: BIOS UPDATE from f5 to f8...done, but another odd issue has popped up

    Quote Originally Posted by Kanon View Post
    The easiest thing to do is put the CD that came with your motherboard in and run it. Then click on the "Install single items" tab and install the "Marvell AHCI Driver" but the driver online should be the one labeled "Marvell SATA Controller Driver"

    "Storage controllers" should appear in device manager after "Sound, video and game controllers" and before "System devices"

    It is amazing how alphabetically sorted things work isn't it.

    It should list "Marvell 91xx SATA 6G Controller"

    Computer
    >ACPI x64-based PC
    Disk Drives
    > whatever you have
    Display adapters
    >Intel HD Graphics 4000 (could be something else)
    DVD/CD-ROM Drives
    >whatever you have
    Human Interface Devices
    >whatever you have
    IDE ATA/ATAPI controllers
    >Intel 7 series/c216 chipset family SATA AHCI Controller
    IEEE 1394 Bust host controllers
    >VIA 1394 OHCI Coompliant host controller
    Mice and pointing devices
    >whatever you have
    Monitors
    > whatever you have
    Network adapters
    >Atheros AR8151 PCI-E gigabit ethernet controller (NDIS 6.20)
    >Intel 82579V Gigabit Network Connection
    Processor
    >Your processor (repeated for each core)
    Sound, video and game controllers
    >Intel Display Audio
    >Realtek High Definition Audio
    Storage controllers
    >Marvel 91xx SATA 6G controller
    Sytem Devices
    >Too numerous to list
    Universal Serial Bus controllers
    >Too numerous to list
    I don't have access to the machine at this moment so I could check again - for sanity purposes - but I swear it didn't have "Storage Controller's" listed there with the arrow otherwise I would have referenced it...and yes the alphabetical thing works wonders yeah ;)

    Haha...

  2. #12
    manfrog is offline Junior Member
    Join Date
    Jul 2012
    Location
    Canada
    Posts
    16

    Default Re: BIOS UPDATE from f5 to f8...done, but another odd issue has popped up

    Solved!!!

    It was the USB drivers for the 3.0 that were causing the issues. I did a series of remove, unplug, reinstall, etc... to get the solution.

    Things that fianlly worked (that I did diff):

    - reinstalled all updated drives (chipset, NIC, USB) in that order. I installed the USB driver from the SSD drive versus from the USB flash drive. Seemed to work and all is well in Device Manager.

    PS - Kanon (still no "storage controllers" section as its apparently controlled by MS. I don't have RAID so I have not installed the "SATA RAID drivers" still from the section on the GIGA website. If i do I assume the controllers section will show up "as it is for you" ;)

    Thanks for the suggestions everybody!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •