Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Radeon 6700, amplifier and TV configuration




  1. #1
    feralchook is offline Junior Member
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    3

    Default Radeon 6700, amplifier and TV configuration

    Hi everyone, first post here, hopefully the pc stats I entered when I registered come up with this post.

    I recently bought a new graphics card with HDMI capability. My home amplifier has 4 HDMI inputs and one out, to the TV. The cable TV input is HDMI 1, the home DVD player is 2, the Kogan internet TV box is 3 and the graphics card goes to 4.
    It seems that about nine times out of ten, if I start the pc with the amp and TV powered down and the HDMI cable plugged in to the graphics card there are neither icons nor tray on the desktop. Just the plain old classic 98se teal colour that I'm running comes up.
    This morning with the TV and amp off when the pc was started I got "no signal".

    Not long after the TV and amp (set to HDMI 4) are powered up with the pc already on, the pc screen momentarily goes black then returns with the icons and tray, although there is a black band of about 2cm all around the TV screen's perimeter. All of the icons often move to the left of the screens too, not as I set them out.

    Sometimes if the pc and amp are on and the amp is set to HDMI 1 (not 4) and the cable TV box is powered down the pc desktop and icons appear on the TV but the colours are all wrong and a little distorted. Also, the aforementioned 2cm border has totally distorted images of what I can best describe as noise.

    If all 3 items are running and I turn off either the TV or amp, it's invariably bye-bye icons and tray.
    When all 3 items are running, there are somewhat frequent screen flickers, if I blinked I'd miss them, so fast, then gone. The HDMI cable is unplugged at the moment and no flicker at all the whole time.

    I cannot figure out rhyme or reason as to why things happen sometimes or most times, not all of the time. I know little of graphics cards. The user manual and the AMD vision control centre are beyond me. Totally confused..I don't know what half of the terms mean. :\

    The pc starts ok on its own with the HDMI cable unplugged. (I do not believe in hot plugging HDMI so I won't) Whether the monitor is used DVI-I or adapted VGA makes no difference to the above problems when the HDMI cable is connected.

    It's a big waste of energy and money running 3 items when I only need 1.
    What I would like to do is to boot the pc with the option of turning on the amp, with or without the TV and keeping the desktop icons and tray visible at all times. Can this be done? One setting for all occasions...

    I'm certainly grateful for any tips to help me sort this out. Thanks

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Radeon 6700, amplifier and TV configuration

    Make sure you are running one of the newer AMD drivers (AMD card, right?)
    You might be having "handshake" issues where the HDMI signal is getting lost temporarily and screws things up.
    Are you using both a monitor and a TV at the same time? If so are you doing all the switching at the AVR? There might be some adjustments you can make with your AVR, depending on how new it is. Seems I had to fine tune my Onkyo.
    Use straight HDMI to HDMI if you can, and not DVI or VGA, although DVI to HDMI is probably OK.

  3. #3
    feralchook is offline Junior Member
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    3

    Default Re: Radeon 6700, amplifier and TV configuration

    Thanks for your reply Boondocks. It's an AMD card and it has current drivers. I'd have to agree about the HDMI signal getting lost. I'm using a Compaq monitor for the pc and a Soniq LCD widescreen TV. All of the input switching is done via the AVR's remote. JFTR it's a Yamaha HTR 3064 which was recently bought at a runout sale.
    The pc will run its screen through the amp and TV via HDMI ok even when the pc monitor is turned off.

    I suppose I could bypass the amp by connecting the HDMI cable directly from the card to the TV's currently unused second HDMI input and getting the sound via RCA leads to the amp but I'd much rather not.
    Hopefully this can be sorted as I hope.

  4. #4
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Radeon 6700, amplifier and TV configuration

    You may have to do some experimenting. At one time I had both TV/monitor connected to my HTPC but now only use the TV. I don't remember any problems using the monitor but it's been a while. But such as it is I've always done all switching through the AVR.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Radeon 6700, amplifier and TV configuration

    for the black borders around the edge of your screen seems you need to adjust the scaling in amd ccc







    also look in all the multi monitor options and see if that helps with running just one monitor ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    feralchook is offline Junior Member
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    3

    Default Re: Radeon 6700, amplifier and TV configuration

    Thanks everyone I will see how I go.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •