Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: It's worse than that...it's dead Jim (x58-ud3r or i7 950)




  1. #11
    Join Date
    Feb 2009
    Posts
    58

    Default Re: It's worse than that...it's dead Jim (x58-ud3r or i7 950)

    I have just re-installed win7 onto one of my ssd's...but I still don't get any beeps from the BIOS on POST.

    I'm wondering if things have simply quieted vs. the issue being resolved...I'd feel a lot better if I were getting some beeps off this thang...I wonder if it's a PSU issue. I have a 650w, which I would think would be sufficient; but maybe it's dying...
    Last edited by cutter311; 08-03-2012 at 11:03 AM.
    GA-X58A-UD3R v2 / i7 950 / 12gb G.Skill DDR1600 PC312800
    Prolimatech Megahalems & 2x Cooler Master R4-L2S-122B-GP (push/pull)
    2x OCZ Vertex2 SSD in Raid 0 (OS & APPS) / 1x 1TB Samsung f4 (Storage & Docs)
    MSI GTX460 Cyclone 1GD5/OC
    Corsair TX650 in a TT L10 GT

  2. #12
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: It's worse than that...it's dead Jim (x58-ud3r or i7 950)

    Might be silly but you do have a case speaker connected to motherboard? Have you checked its connection, try swapping with another one?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #13
    Join Date
    Feb 2009
    Posts
    58

    Default Re: It's worse than that...it's dead Jim (x58-ud3r or i7 950)

    I'm gonna feel pretty silly if that's the case...but to be honest, I don't think my case has a speaker. I've always assumed that the beep was coming off a small speaker on the mobo. Could be I'm missing something...I'm looking into it...
    GA-X58A-UD3R v2 / i7 950 / 12gb G.Skill DDR1600 PC312800
    Prolimatech Megahalems & 2x Cooler Master R4-L2S-122B-GP (push/pull)
    2x OCZ Vertex2 SSD in Raid 0 (OS & APPS) / 1x 1TB Samsung f4 (Storage & Docs)
    MSI GTX460 Cyclone 1GD5/OC
    Corsair TX650 in a TT L10 GT

  4. #14
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: It's worse than that...it's dead Jim (x58-ud3r or i7 950)

    You have to connect a speaker to the motherboard it would be the same connector where you plug in the power switch, reset switch, power light, hdd light. Speaker would plug into the top right corner of connector takes up 4 pins only uses 2.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #15
    Join Date
    Feb 2009
    Posts
    58

    Default Re: It's worse than that...it's dead Jim (x58-ud3r or i7 950)

    Quote Originally Posted by Acebmxer View Post
    You have to connect a speaker to the motherboard it would be the same connector where you plug in the power switch, reset switch, power light, hdd light. Speaker would plug into the top right corner of connector takes up 4 pins only uses 2.
    I took a pic of that f_panel area before I started tearing stuff out so I could recall how things had been set up. I don't have any other loose or otherwise unaccounted for cables/wires in my case...I must be missing something. I need to step away and get some sleep (that and I'm doing a million things at once)

    I'll go thru my case again tomorrow, see if I'm missing something, but I honestly do not believe I am...Thanks again!

    It's worse than that...it's dead Jim (x58-ud3r or i7 950)-imag0556-jpg
    GA-X58A-UD3R v2 / i7 950 / 12gb G.Skill DDR1600 PC312800
    Prolimatech Megahalems & 2x Cooler Master R4-L2S-122B-GP (push/pull)
    2x OCZ Vertex2 SSD in Raid 0 (OS & APPS) / 1x 1TB Samsung f4 (Storage & Docs)
    MSI GTX460 Cyclone 1GD5/OC
    Corsair TX650 in a TT L10 GT

  6. #16
    Join Date
    Feb 2009
    Posts
    58

    Default Re: It's worse than that...it's dead Jim (x58-ud3r or i7 950)

    Last night I finished loading win7 on a single ssd. Worked fine, it appeared...so this am prior to heading into work, I decided to recreate my Raid0 set up. Enabled it in BIOS, created it, installed Win 7 again (everything progressing as you would expect). After in completed the installation and "rebooted" its not stuck on the BIOS Splash Screen. Maybe its my Raid or one of the SSD's...Heading into the office, I'll try to goof around w/ it when I get home.

    In regards to the BIOS beep, maybe it hasn't been beeping all along, but subconsciously thought I was hearing it, cuz it ain't doing it now, and I don't see how it could have been beeping w/o the case speaker...odd...
    GA-X58A-UD3R v2 / i7 950 / 12gb G.Skill DDR1600 PC312800
    Prolimatech Megahalems & 2x Cooler Master R4-L2S-122B-GP (push/pull)
    2x OCZ Vertex2 SSD in Raid 0 (OS & APPS) / 1x 1TB Samsung f4 (Storage & Docs)
    MSI GTX460 Cyclone 1GD5/OC
    Corsair TX650 in a TT L10 GT

  7. #17
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: It's worse than that...it's dead Jim (x58-ud3r or i7 950)

    You may have been hearing clicks as its trying its settings before posting but deffently no beeps. Unless those beeps were in your head LOL. After a long fight with a system I would problably start hearing beeps too

    So your SSD's are ok and working correctly in raid now? Thats good to hear. I stopped running raid as my OS drive after losing 2 hdd's because of a bsod from overclocking. For me 1 single ssd is fast enough and faster then 2-4 hdds in raid0.

    Edit - DING post 2,500
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •