Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-Z68XP-UD3 LGA 1155 Bios splash screen Freeze




  1. #1
    gandreozzi is offline Junior Member
    Join Date
    Aug 2012
    Location
    Tempe
    Posts
    3

    Default GA-Z68XP-UD3 LGA 1155 Bios splash screen Freeze

    Hi,

    I am looking for some further help on possible reason for this issue.

    Earlier in the month my computer would not wake from sleep so I had to power it down. When trying to reboot it froze on the post splash screen with vertical color bars taking up a region of the screen GA-Z68XP-UD3 LGA 1155 Bios splash screen Freeze-img_0411-jpg

    After testing on single stick of ram in different combinations of slots and modules I removed the board to test on a block.

    When running off the onboard hdmi the color bars will be at the bottom but it still freezes. I cannot enter bios settings, no hardware changes were made prior to this. PSU has been testing on another rig without issue. No beeps or lights.

    I sent it in for RMA and received it friday. I set it up again on box to test and same issue.

    My question is, is there something else that would cause this? If not I will try another round of RMA.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z68XP-UD3 LGA 1155 Bios splash screen Freeze

    Does it freeze every single time or are you able to reach BIOS screens? Using xmp for memory? Do you have onboard graphics with that board? Could try adding one/two clicks more igpu voltage or increasing igpu memory
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    gandreozzi is offline Junior Member
    Join Date
    Aug 2012
    Location
    Tempe
    Posts
    3

    Default Re: GA-Z68XP-UD3 LGA 1155 Bios splash screen Freeze

    No I cannot enter the bios settings as it freezes once it hits the post splash screen.

    It is running off the on board hdmi out.

  4. #4
    D1RTYD1Z619's Avatar
    D1RTYD1Z619 is offline Junior Member
    Join Date
    Jul 2012
    Location
    San Diego
    Posts
    14

    Default Re: GA-Z68XP-UD3 LGA 1155 Bios splash screen Freeze

    Try the UEFI BIOS if you can. You are trying to get into the BIOS with nothing else but the CPU and 1 sick of ram connected right?
    Last edited by D1RTYD1Z619; 08-12-2012 at 06:05 AM.

  5. #5
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-Z68XP-UD3 LGA 1155 Bios splash screen Freeze

    How is changing to UEFI bios going to help him? I would run at least the F10 bios, though, if you can load it. Was it Gigabyte that checked out the board? If so then we can assume they found nothing wrong. I have this board, and I use the onboard hdmi out as well. I would try a good long cmos clear. If you do get to bios then load optimized defaults and reboot and set up everything as normal (well you probably know the drill).
    Otherwise you might have something else going on.

  6. #6
    gandreozzi is offline Junior Member
    Join Date
    Aug 2012
    Location
    Tempe
    Posts
    3

    Default Re: GA-Z68XP-UD3 LGA 1155 Bios splash screen Freeze

    Thanks for the suggestions guys, I did not have a lot of time yesterday to post more about the machine and what was all going on.

    If I can ever get into the os I could mess with an UEFI :) I tried a full cmos clear, 72 hours actually when the problem first occurred.

    More about the machine:

    3 hardrives
    80 ssd with a boot loader and LION OSX
    120gb ssd with Windows 7
    80gb SSD with ubuntu

    1tb storage drive

    I spent a good portion of last night messing with various things and here is where I am at.

    I was able to clear the post screen bars by booting with only my optical drive connected to its sata port. (it did not clear with no drives connected)

    I booted the machine back up and was able to get into bios settings- the bios version is 10. Once inside I loaded my backed up cmos settings from the first day I had the machine up and running smooth. In order for the machine to boot Lion it needs to have sata ports set to
    AHCI, this means that default safe cmos settings do not work to get into the different OS's as they are all set to run in AHCI.

    I rebooted and connected both my OSX and 7 drives

    I tried to boot into 7 first and got a boot loop.

    I then disconnected the OSX drive and tried 7 and got a boot loop again

    Next I tried OSX drive only and was able to get to the apple logo only for it to freeze on that with a prohibited symbol (this means a problem locating the drive it is looking for)

    Next rebooted with 7 connected and loaded default fail safe bios settings. (the registry for windos has been edited to look for AHCI but it should still boot the OS and then get a blue screen) this gave me a boot loop but lead to the BIOS Splash screen with color bars again.

    I can cleared them again with only the optical drive connected starting the cycle over.

    The last thing I did was attach a clean drive and do a fresh install of windows 7 from CD as it will boot from CD. The intall completed and when it tried to load the OS it restarted and went into a boot loop.

    No hardware changes were made before this occurred, The initial onset happened when the machine woke from sleep in ubuntu and never was able to reboot.

    I also have backup drives of both OSX and Windows I tested with the same results. (I did not think both drives would have failed anyways)
    Last edited by gandreozzi; 08-14-2012 at 02:47 AM. Reason: updates

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •